• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • TinyUmbrella Updated With Support for iOS 6.0.2, iOS 6.1


    TinyUmbrella, a popular solution for saving and submitting SHSH blobs to Cydia has been updated Monday afternoon with support for iOS 6.0.2 and iOS 6.1.

    Quote Originally Posted by TinyUmbrella
    6.0.2 and 6.1 support for all relevant devices has been added. Sorry for the delay. I'm still working on the rewrite that will include auto updating and much cleaner code. I'll post more details as I get closer to completion. I have a feeling I'll be making at least some of the modules open source on either github or bitbucket.
    With iOS hackers having today deemed iOS 6.1 as jailbreak safe, it would be a good idea to save your iOS 6.1 SHSH blobs after updating. There is currently no use for them on iOS 6, however if hackers do at some point find a way to use these blobs to your advantage, you’ll have been proud that you saved them. It's merely a precautionary measure.

    Alternatively, you can also use the latest version of redsn0w to save your SHSH blobs and submit them to Cydia. Both clients support a Mac OS X and Windows version, so you can be selective over which application you want to use. Also, both clients work with every iOS device.

    You can download the latest TinyUmbrella using the links below:
    TinyUmbrella for Mac OS X
    TinyUmbrella for Windows

    Sources: TinyUmbrella via iClarified
    This article was originally published in forum thread: TinyUmbrella Updated With Support for iOS 6.0.2, iOS 6.1 started by Anthony Bouchard View original post
    Comments 46 Comments
    1. 2k1's Avatar
      2k1 -
      They gitting quick gonna save mine tonight
    1. Tario70's Avatar
      Tario70 -
      Apple's already stopped signing 6.0.2 so get those 6.1 blobs now!
    1. 2k1's Avatar
      2k1 -
      Just seen that. They gitting quick to
    1. thevmax's Avatar
      thevmax -
      Sweet! ....Backed Up my IOS 6.1 SHSH
    1. rcm's Avatar
      rcm -
      awesome, I was a wondering about this, lucky i didn't update before saving my blobs. Oh and great coverage from modmy, this pans out to be a great week for jailbreakers and you guys are right on top of every news.
    1. raduga's Avatar
      raduga -
      Confirmed, with iPad Mini. Only signing 6.1.

      Yow.
      Don't they usually keep signing the old FW for a day or two after release?

      And TU has NEVER been able to save 6.0.2 blobs,
      since they only added support after Apple stopped signing.
    1. xboxbml's Avatar
      xboxbml -
      Well...Apple doesn't seem to be signing 6.0.2 for ip5 anymore...I missed it..that was quick...dang!

      Hope 6.1 is ok...won't be able to go back now...
    1. regkilla's Avatar
      regkilla -
      Didn't get the chance to save my SHSH blobs for iOS 6.0.1 nor 6.0.2
    1. 2k1's Avatar
      2k1 -
      I got 6.0 6.0.1 and 6.1 didn't git home in time for 6.0.2
    1. irvinrivas83's Avatar
      irvinrivas83 -
      Is there a guide on how to save shsh blobs
    1. 2k1's Avatar
      2k1 -
      Quote Originally Posted by irvinrivas83 View Post
      Is there a guide on how to save shsh blobs
      This should work for ya

      http://www.ehow.com/how_11368768_shs...yumbrella.html
    1. mcp2009's Avatar
      mcp2009 -
      Btw those links link to the last version of tinyumbrella not the newest one
    1. 2k1's Avatar
      2k1 -
      Quote Originally Posted by mcp2009 View Post
      Btw those links link to the last version of tinyumbrella not the newest one
      They both updated links with new version
    1. Cer0's Avatar
      Cer0 -
      Quote Originally Posted by mcp2009 View Post
      Btw those links link to the last version of tinyumbrella not the newest one
      Still works the same. The version changes are mainly changing to grab newest firmware.
    1. Backslash786's Avatar
      Backslash786 -
      mine doesnt even open up tiny umbrella i just get

      Exception in thread "AWT-EventQueue-0" java.lang.NoClassDefFoundError: com/sun/jna/Platform
      at com.semaphore.os.UIHandlerManager.getSystemUIHandl er(UIHandlerManager.java:22)
      at com.semaphore.TinyUmbrella.(TinyUmbrella.java:131)
      at java.lang.Class.forName0(Native Method)
      at java.lang.Class.forName(Unknown Source)
      at com.semaphore.TinyLoader.loadTiny(TinyLoader.java: 248)
      at com.semaphore.TinyLoader.access$000(TinyLoader.jav a:29)
      at com.semaphore.TinyLoader$1.run(TinyLoader.java:42)
      at java.awt.event.InvocationEvent.dispatch(Unknown Source)
      at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
      at java.awt.EventQueue.access$000(Unknown Source)
      at java.awt.EventQueue$1.run(Unknown Source)
      at java.awt.EventQueue$1.run(Unknown Source)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.security.AccessControlContext$1.doIntersectio nPrivilege(Unknown Source)
      at java.awt.EventQueue.dispatchEvent(Unknown Source)
      at java.awt.EventDispatchThread.pumpOneEventForFilter s(Unknown Source)
      at java.awt.EventDispatchThread.pumpEventsForFilter(U nknown Source)
      at java.awt.EventDispatchThread.pumpEventsForHierarch y(Unknown Source)
      at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
      at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
      at java.awt.EventDispatchThread.run(Unknown Source)
      Caused by: java.lang.ClassNotFoundException: com.sun.jna.Platform
      at java.net.URLClassLoader$1.run(Unknown Source)
      at java.security.AccessController.doPrivileged(Native Method)
      at java.net.URLClassLoader.findClass(Unknown Source)
      at java.lang.ClassLoader.loadClass(Unknown Source)
      at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
      at java.lang.ClassLoader.loadClass(Unknown Source)
      ... 21 more
    1. k1653d's Avatar
      k1653d -
      Cant save my 6.1 blobs with the newest TU. Anyone else having problems? I'm getting this:

      01/28/2013 20:35:44.472 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone5 6.1 (10B143) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.
    1. Tario70's Avatar
      Tario70 -
      If you can't save with TU, just use redsn0w.
    1. 2k1's Avatar
      2k1 -
      Mine worked perfect what all ya have checked in advanced?

      Or just use redsnow
    1. one_crazy_dude's Avatar
      one_crazy_dude -
      Quote Originally Posted by k1653d View Post
      Cant save my 6.1 blobs with the newest TU. Anyone else having problems? I'm getting this:

      01/28/2013 20:35:44.472 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone5 6.1 (10B143) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.
      I'm getting this also.Something isn't right.

      EDIT:

      got it. just un check cydia in advanced and saved my available .shsh
    1. 2k1's Avatar
      2k1 -
      Something y'all doing is wrong. Got the new version huh?