• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Popular New 'Auxo' App Switcher Tweak Now Compatible With iOS 5 [Updated]


    Just last week we showed you Auxo, an amazing App Switcher jailbreak tweak that reinvents the multitasking interface, music interface, and adds a brand new toggle interface to the App Switcher. The tweak was based off of a concept that we showed you in October, but up to this point, only supported iOS 6 devices.

    Today, a version of Axuo (1.1-4) is now available that fully supports iOS 5. The credit for porting Auxo to iOS 5, which was necessary because of the major differences between iOS 5 and iOS 6, goes to iOS developer iKy1e.

    Auxo’s App Switcher shows previews of the applications, using a screenshot of your last activity in the application, with the icon for the application overlaying that preview. The result: A great-looking App Switcher. Users can also swipe left to reveal a redesigned iPod interface, which includes more information at your fingertips, and toggle interface, which provides all common iOS functions as toggles where the volume slider used to be:





    Auxo also includes the option to close out of all applications suspended in the device's memory by tapping and holding on an application – a prompt will then ask you if you want to close out of all applications or not. If an application is in use, such as the Music application while listening to music, Auxo will alert you that the application is in use and ask you if you're sure you want to exit the application.



    From the preferences pane, Auxo users will find a built-in user guide, as well as documentation for the tweak and options for moving the toggles in the order you would like them to appear in.

    Auxo will set you back just $1.99 to reserve your own copy from Cydia's BigBoss repository. The updated version supports iOS 5.1.1 or newer and an iPad version of Auxo will be coming out in early 2013. Auxo is iPhone 5-ready and when the iPhone 5 is finally jailbroken, Auxo will take full advantage of the iPhone 5's taller display.

    Note: Users are reporting incompatibility with the jailbreak tweak Shrink.
    This article was originally published in forum thread: Popular Auxo App Switcher Tweak Now Compatbile With iOS 5 started by Anthony Bouchard View original post
    Comments 54 Comments
    1. phoojlis's Avatar
      phoojlis -
      Quote Originally Posted by kuanyu View Post
      In auxo, the ipod card will disappear if you try to kill it twice. The first time the "Are you sure you want to close it" Message will show up, but the second time? It wont and the card will disappear ;PP Anyone experiencing this too?
      I'm on 4S 5.1.1
      same issue here.
    1. stryker_tc's Avatar
      stryker_tc -
      Quote Originally Posted by confucious View Post
      The only "free" tweaks I have are the ones that are free or where authors have asked me to Beta test - and I sometimes pay for them when they are released just to support the authors.

      Some of us try to actually support people rather than just moan all the time.
      Good for you, sir. However, I supported the developer the second I bought it. I still do as it is a great tweak. There are a lot of people having issues with this tweak. As consumers and members, we should be able to voice concerns, issues, and/or recommendations to one another without the assumption it's moaning inciting troll comments such as yours. I admit to being wrong for my the tone of my original post as it only should have mentioned the specific symptoms of incompatibility followed by developer notification. Lessons learned and hopefully no hard feelings.
    1. The Guz's Avatar
      The Guz -
      Purchased this. Very nice tweak.
    1. jpbl1976's Avatar
      jpbl1976 -
      Has the dev responded regarding the crash bug yet? I check for a new version each day but it hasn't been updated yet... It's a wonderful-looking app; it's a shame I haven't been able to use it yet.
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by jpbl1976 View Post
      Has the dev responded regarding the crash bug yet? I check for a new version each day but it hasn't been updated yet... It's a wonderful-looking app; it's a shame I haven't been able to use it yet.
      Auxo itself does not cause any crashes. Something else you have installed is conflicting with it.

      You'll be able to troubleshoot that on your own by using the feature in SBSettings to disable tweaks one-by-one, or you can uninstall tweaks one-by-one until the crashing stops.
    1. Jephre's Avatar
      Jephre -
      In my case, auxo doesn't crash my springboard every time I double-press the home button, but on occasion while I'm in an app and try pulling up auxo, it'll crash. I'm not sure, but it doesn't seem to be tied to any app in particular...and because the crashing is so sporadic, I don't have a way of accurately testing this by turning off and on mobile substrate add-ons.

      Edit: investigated a bit further...it seems that my auxo crashes whenever I double-press the home button when my app is initially loading, or sometimes if the app is performing an action. How do I contact the devs with this crash info?
    1. rahysell's Avatar
      rahysell -
      Just so everyone knows, I went through and disabled mobile substrate add ons in SBSettings, one-by-one, and have come to find/figure out, the iOs 5 version of LiveClock tweak from Ryan Petrich's repository is not compatible with Auxo. As soon as I re-enabled the LiveClock tweak, every time I launched Auxo, it crashed the springboard, so the I completely uninstalled LiveClock, and removed the LiveClock preference file from prefs and I'm back in business with Auxo, works like a charm!

      info: iPhone 4S 5.1.1
    1. confucious's Avatar
      confucious -
      Have you told Ryan?
    1. irespectfemales's Avatar
      irespectfemales -
      I love this tweak and bought it on day one, works so well with Zephyr and the latest update is awesome. Cheers to the Devs for making it.

      However, now I can't even use it. Downloaded the update a couple hours ago and after re-spring I couldn't get past the lock screen. The 'slide to unlock' switch just stuck at the end and after a few seconds it re-sprung itself. This happened about 6 times before it booted into Safe Mode and I was able to remove it. After that everything was fine.

      So then I re-installed 1.1-4 which I had backed up on my computer along with all my other tweaks.... same thing happened. Had to SSH into the phone and manually remove the files before re-springing and once again everything was fine. Then I went and installed one of the cracked versions from Cydia to see if THAT would work and it didn't.

      I'm fairly careful with what's installed on my iPhone and regularly use the file system, but I can't see what would be conflicting with it all of sudden that wasn't just a few hours ago.... iPhone 4S running 5.1.1 by the way.

      As much as I love Auxo, I can't help but be a little pissed off that I have paid for something that worked for all of a single month. It may only be a few quid, but still.

      Anyway if anyone's having the same issue or knows how to help, I'd greatly appreciate it.
    1. confucious's Avatar
      confucious -
      You installed a 'cracked' version?
      Try uninstalling all your cracked apps and all should be fine.
    1. NewdestinyX's Avatar
      NewdestinyX -
      Quote Originally Posted by irespectfemales View Post
      I love this tweak and bought it on day one, works so well with Zephyr and the latest update is awesome. Cheers to the Devs for making it.

      However, now I can't even use it. Downloaded the update a couple hours ago and after re-spring I couldn't get past the lock screen. The 'slide to unlock' switch just stuck at the end and after a few seconds it re-sprung itself. This happened about 6 times before it booted into Safe Mode and I was able to remove it. After that everything was fine.

      So then I re-installed 1.1-4 which I had backed up on my computer along with all my other tweaks.... same thing happened. Had to SSH into the phone and manually remove the files before re-springing and once again everything was fine. Then I went and installed one of the cracked versions from Cydia to see if THAT would work and it didn't.

      I'm fairly careful with what's installed on my iPhone and regularly use the file system, but I can't see what would be conflicting with it all of sudden that wasn't just a few hours ago.... iPhone 4S running 5.1.1 by the way.

      As much as I love Auxo, I can't help but be a little pissed off that I have paid for something that worked for all of a single month. It may only be a few quid, but still.

      Anyway if anyone's having the same issue or knows how to help, I'd greatly appreciate it.
      Sometimes you need to turn off all mobile substrates and then turn them back on one by one to see which one's conflicting with your newest tweak. Remember it's all hacking in the jailbreak world and you're not exactly breaking the bank making a $0.99 purchase from Cydia. .. Jes' sayin..., also get rid of all cracked versions. They are not identical to the purchased ones and often cause conflicts.
    1. irespectfemales's Avatar
      irespectfemales -
      Quote Originally Posted by NewdestinyX View Post
      Sometimes you need to turn off all mobile substrates and then turn them back on one by one to see which one's conflicting with your newest tweak. Remember it's all hacking in the jailbreak world and you're not exactly breaking the bank making a $0.99 purchase from Cydia. .. Jes' sayin..., also get rid of all cracked versions. They are not identical to the purchased ones and often cause conflicts.
      Quote Originally Posted by confucious View Post
      You installed a 'cracked' version?
      Try uninstalling all your cracked apps and all should be fine.
      Thanks for the replies lads. I got it working. Turns out some weird string suddenly appeared in the hosts file in /etc that was conflicting with it (don't know how), deleted it though. Uninstalled any trace of Auxo, re-installed the original v1.2 I paid for and it's working fine again.
    1. blkcadi's Avatar
      blkcadi -
      Quote Originally Posted by NewdestinyX View Post
      Sometimes you need to turn off all mobile substrates and then turn them back on one by one to see which one's conflicting with your newest tweak. Remember it's all hacking in the jailbreak world and you're not exactly breaking the bank making a $0.99 purchase from Cydia. .. Jes' sayin..., also get rid of all cracked versions. They are not identical to the purchased ones and often cause conflicts.
      +1, warez is a well known culprit for causing OS issues. Support the Devs that make all these apps for us. Stealing is "UnCool".
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by blkcadi View Post
      +1, warez is a well known culprit for causing OS issues. Support the Devs that make all these apps for us. Stealing is "UnCool".
      +2