• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Sn0wbreeze Gets iOS 6.0 & iOS 6.0.1 Support


    ih8sn0w has announced via a Tweet on Twitter that sn0wbreeze has been updated to version 2.9.7 and now supports iOS 6.0 and iOS 6.0.1 tethered jailbreaks on the iPhone 4, iPhone 3GS, and iPod touch 4G. Old Bootrom iPhone 3GS models will be untethered, as usual. Sn0wbreeze cannot be used to give us a jailbreak on any A5 or newer iOS device.

    The tethered jailbreak means that you will have to connect your device to the computer and boot tethered each time you want to restart the device into a jailbroken state.

    This update brings sn0wbreeze completely up to date on iOS firmware and now gives Windows users a choice to use either sn0wbreeze or redsn0w to jailbreak their limera1n devices on iOS 6. Mac users will need to use redsn0w since sn0wbreeze is not available on the Mac. Users may find that redsn0w is still much quicker and to the point with the whole jailbreak process.

    ih8sn0w mentions that if you’re on Windows 8, then you’ll need to use a workaround to use sn0wbreeze on your computer. Windows 7 users won't have any issues and it will run just like any other version of sn0wbreeze.

    You can download the sn0wbreeze 2.9.7 update here and find additional information about the update on ih8sn0w's blog.

    Sources: ih8sn0w
    This article was originally published in forum thread: Sn0wbreeze Gets iOS 6.0 & iOS 6.0.1 Support started by Anthony Bouchard View original post
    Comments 36 Comments
    1. Macdaddy5539's Avatar
      Macdaddy5539 -
      When will 4S and 5 be jailbroken!!! Still waiting...
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by Macdaddy5539 View Post
      When will 4S and 5 be jailbroken!!! Still waiting...
      Probably after more iOS 6 exploits are found and a tool can be updated or built upon these exploits. It takes time and it's not exactly "easy."
    1. soldoutluck's Avatar
      soldoutluck -
      what he said ^
    1. Gamemaster77's Avatar
      Gamemaster77 -
      Even though this isn't for A5 or higher devices, its still great to know people are hard at work with these jailbreaks.
    1. 2k1's Avatar
      2k1 -
      Quote Originally Posted by Gamemaster77 View Post
      Even though this isn't for A5 or higher devices, its still great to know people are hard at work with these jailbreaks.
      Very true
    1. mori's Avatar
      mori -
      Quote Originally Posted by soldoutluck View Post
      what he said ^
      what i find sad is. that all this JB are for older phones the ones that are no longer been supported by apple or are on the verge of not been supported.

      maybe they should stop making JB's for this phones and concentrate on the NEW,,, they have the iPad 3/4/mini and iphone 5.

      otherwise it can be said that JB its dead as of now.
    1. VerizonIphone4_help's Avatar
      VerizonIphone4_help -
      Quote Originally Posted by mori View Post
      what i find sad is. that all this JB are for older phones the ones that are no longer been supported by apple or are on the verge of not been supported.

      maybe they should stop making JB's for this phones and concentrate on the NEW,,, they have the iPad 3/4/mini and iphone 5.

      otherwise it can be said that JB its dead as of now.
      It doesn't take too much to support these older phones which have hardware exploits. (From what I understand) The A5 and newer chips lack these exploits and so others must be used. (Again I'm not involved in the process, this is gleaned from reading online).

      So it's not the same. Why do you think that there is an untethered JB for the old bootrom 3GS every single time a new iOS comes out almost exactly after it comes out? And the same going for tethered A4 chip devices.
    1. 2k1's Avatar
      2k1 -
      Jailbreak is not dead. Takes time and not that easy. People still use older phones and me especially. Just have to wait it out it will be worth it in the long run
    1. ensigma's Avatar
      ensigma -
      I've had my iPhone 5 for a week now but I'm still using my iPhone 4s running on 5.0.1 firmware just because my 4s is jailbroken and my 5 isn't
    1. Glissant's Avatar
      Glissant -
      Aaaaah such a tease! I hate that I got an iPhone 4s with iOs 6.0 on it. Really looking forward to a jailbreak for it.
    1. zro's Avatar
      zro -
      I wish I had the knowledge and intellect to help bu I'm lacking in that area haha
    1. PoEtikly's Avatar
      PoEtikly -
      I think that the people that have their noses in the air and complain that there's no A5/A6 jailbreak available for ios 6.x should think about the hard work that the devs put into finding these exploits. Sure they get donations but it's not like they charge for all the hours they put into finding/creating these jailbreaks. Perhaps try taking a look at what you need to know to be able to do what they do. It's not at all easy and these devs are smart as hell. Cut them slack or find the exploit and create the tools to implement the jb yourself.
    1. Evaded's Avatar
      Evaded -
      Quote Originally Posted by PoEtikly View Post
      I think that the people that have their noses in the air and complain that there's no A5/A6 jailbreak available for ios 6.x should think about the hard work that the devs put into finding these exploits. Sure they get donations but it's not like they charge for all the hours they put into finding/creating these jailbreaks. Perhaps try taking a look at what you need to know to be able to do what they do. It's not at all easy and these devs are smart as hell. Cut them slack or find the exploit and create the tools to implement the jb yourself.
      +10000000
    1. luvmytj's Avatar
      luvmytj -
      I can't find the info anyplace. Should I assume the current tethered JB's for iOS6 does not work with the A4 iPad?
    1. soldoutluck's Avatar
      soldoutluck -
      Quote Originally Posted by mori View Post
      what i find sad is. that all this JB are for older phones the ones that are no longer been supported by apple or are on the verge of not been supported.

      maybe they should stop making JB's for this phones and concentrate on the NEW,,, they have the iPad 3/4/mini and iphone 5.

      otherwise it can be said that JB its dead as of now.
      I don't believe that the dev team or anyone ells spends any valuable amount of time on the exploits of the older hardware as you have suggested. Due to the fact that there is a long track record with the older devices, the number of exploits that have been found over that amount of time has made it much quicker to just implement a new and and unused exploit that had been found but not utilized in previous updates.

      With the new hardware however it is my opinion that they are smart in taking their time and being patient in developing the first jailbreak for these devices in order to avoid a quick mod to OS by apple once the JB is released.

      You must also take into account how much jail breaking has changed since the first iPhone JB was released. Back then you would have to follow a long list of directions and have some sort of understanding as to what you where trying to accomplish in order to complete a successful jailbreak other wise you would end up with a $600 paperweight. Now you have a totally automated JB with a Nice looking GUI that does everything for you. In order to design and execute something of this magnitude it is going to take some time and patience. Trust me it has and always will be worth the wait.

      Just my .02 cents
    1. thevmax's Avatar
      thevmax -
      Quote Originally Posted by Evaded View Post
      +10000000
      +1google (10 to the 100th power)

      INSTEAD OF COMPLAINING, we should be cheering the DEV's on.
      I had a jailbroken iphone 4 set up the way I wanted it.
      I sold it and bought an iphone 5 that is unjailbroken.
      I appreciate all the work that the devs have done so far and
      I believe they will jailbreak the new devices eventually.




      So for the complainers...get a life, and create your own jailbreak.
    1. 2k1's Avatar
      2k1 -
      ^^^^ totally agree with ya there.
    1. bigboyz's Avatar
      bigboyz -
      I understand both sides. The Devs do this for free and it takes time to find exploits that are stable and will work. On the other end is the user(US) that is used to getting free jailbreaks in a decent amount of time. Once again they are free and we do nothing but use them. Be patient and it will come as it always does..when it is ready now an hour sooner :]
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by luvmytj View Post
      I can't find the info anyplace. Should I assume the current tethered JB's for iOS6 does not work with the A4 iPad?
      Why would it? You can't even install iOS 6 on an A4 iPad.
    1. rvance's Avatar
      rvance -
      Quote Originally Posted by PoEtikly View Post
      I think that the people that have their noses in the air and complain that there's no A5/A6 jailbreak available for ios 6.x should think about the hard work that the devs put into finding these exploits. Sure they get donations but it's not like they charge for all the hours they put into finding/creating these jailbreaks. Perhaps try taking a look at what you need to know to be able to do what they do. It's not at all easy and these devs are smart as hell. Cut them slack or find the exploit and create the tools to implement the jb yourself.
      +2000000000
      Amen my friend!!!! Could not have said that any better.