• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Redsn0w Updated to Version 0.9.10b3

    Here's to another great redsn0w update!

    We all know by now that the redsn0w 0.9.10 series is the version capable of providing us with an untethered jailbreak (compliments of pod2g) for our iOS 5.0.1 non-A5 devices. It's one of the two methods of gaining the untethered ability – the other being the Corona untether package. Since redsn0w 0.9.10b2 was released yesterday fixing the 'launchctl' problem that caused many dependent applications not to work; IntelliScreenX and OpenSSH to name a couple, many people used it to fix the problem and were plagued with a new problem. The problem was that after running redsn0w over the already untethered jailbreak achieved by redsn0w 0.9.10b1, all of the tweaks installed on the device would disappear causing many to either reinstall all of them or restore the device and rejailbreak. Of course, this was a huge inconvenience with all of the repositories being slow and unresponsive.

    To fix the issue, the iPhone-Dev team has released a new version of redsn0w dubbed redsn0w 0.9.10b3 which can be used to safely run redsn0w over the existing untethered jailbreak without removing all of your tweaks and causing a MobileSubstrate glitch. This morning, you will notice that there is a MobileSubstrate update in Cydia. The glitch from yesterday could be fixed easily by simply reinstalling MobileSubstrate after running the redsn0w overlay, but it seems impractical to have to do that. The new redsn0w will keep you from needing to that.

    The iPhone-Dev team posted this on their blog to summarize the updated redsn0w:
    Update #3: The b3 version of redsn0w fixes a problem where re-running redsn0w over an existing jailbreak would cause MobileSubstrate-based apps to stop running until MS was installed again. Now you can re-run the redsn0w jailbreak step without worrying about that (but still remember to de-select the “Install Cydia” option if it’s already installed).

    TIP: If auto-detection fails and redsn0w tells you no identifying data was found, you can always pre-select the appropriate 5.0.1 IPSW using “Extras->Select IPSW”.
    If you are still having repository errors when reloading, keep in mind that this isn't a jailbreak problem or a Cydia problem, the host servers are simply being overloaded by the volume of people who are jailbreaking and installing things from the repositories. This means that you won't find a jailbreak fix for it and that even tethered jailbreak users are having the problem because they work off of the same repositories as you are. The only fix for it is to wait until traffic dies down a little - I was able to get full successful reloads yesterday which means traffic is easing up.

    This version of redsn0w has been dubbed safe for running over your current jailbreak. Once again jailbreakers rejoice at Apple being Pwned on their brand new operating system. Keep in mind that this jailbreak does not support the iPhone 4S or the iPad 2 yet - but soon, it will. When using this version of redsn0w to jailbreak over your existing jailbreak, deselect, "Install Cydia" first when performing the jailbreak.

    Here are the redsn0w 0.9.10b3 download links:
    redsn0w 0.9.10b3 for Mac
    redsn0w 0.9.10b3 for Windows

    Sources: Dev-Team Blog
    This article was originally published in forum thread: Redsn0w Updated to Version 0.9.10b3 started by Anthony Bouchard View original post
    Comments 165 Comments
    1. Simon's Avatar
      Simon -
      Quote Originally Posted by tony1477 View Post
      i am having problems with removed , is there a problem with source?
      Not something we can help with here as that is a known warez repo
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by Simon View Post
      Not something we can help with here as that is a known warez repo
      Ick. Get those warez out of here, they're starting to smell.
    1. jojoz's Avatar
      jojoz -
      Quote Originally Posted by tony1477 View Post
      i am having problems with removed , is there a problem with source?
      Just go to there site and they have a temp repo up. All the new Cydia action was to much strain on the old server.
    1. robertoc7's Avatar
      robertoc7 -
      Quote Originally Posted by ricroc911 View Post
      Not really news, as we are still waiting for an A5 Jailbreak, still cant believe Pod2g concentrated on a non A5 untethered jailbreak rathar than one for the iphone 4s or ipad2....What a joke!!!!
      Wow you're like a great example of what's wrong with the world.

      Not everyone can afford the new iPhone 4S or iPad 2. Not everyone is rich like you probably are, not everyone is willing to use credit card debt to get a new device. Many people still have to settle for previous devices for several reasons. You having a newer device does not, I repeat, does NOT entitle you to any sort of priority regarding jailbreaks.

      There are many reasons why jailbreaks for older devices must be done first. For instance, many developers create amazing apps and tweaks for the jailbreak community, many of these are paid which makes developing them an important source of income, maybe even their primary income. If hackers (which, need I remind you, develop jailbreaks for FREE) were to concentrate on the new, still unknown devices, there would be a LOT MORE people waiting, and a LOT LESS income for developers. If developers can get an income from their paid apps, or donations, they can continue to work on jailbreaks, apps and tweaks and not have to put a stop on that to get other office jobs.

      If you need the 4S jailbreak so much, if you're such an ungrateful person, why don't you just hire your own personal hacker so you can actually be entitled to nag and pressure him for a jailbreak ?
    1. kuhndsn's Avatar
      kuhndsn -
      Quote Originally Posted by R.Mortera View Post
      So many updates..
      True but that is a good thing. Hopefully we will have anothe update that supports A5 devices. ;-).

      On a side note---Thanks to all that continue to develop theses JB's. I hope that some of the paid app dev's hosting in Cydia are kicking you all some $kickback$...
    1. k3u's Avatar
      k3u -
      My iPhone 4 is stuck on the black screen when redsn0w is jailbreaking it... it says Error, no successful firmware download after 60000 ms!! Giving up..
    1. DreamAce's Avatar
      DreamAce -
      Quote Originally Posted by k3u View Post
      My iPhone 4 is stuck on the black screen when redsn0w is jailbreaking it... it says Error, no successful firmware download after 60000 ms!! Giving up..
      same as for me
    1. kuhndsn's Avatar
      kuhndsn -
      Quote Originally Posted by ricroc911 View Post
      Not really news, as we are still waiting for an A5 Jailbreak, still cant believe Pod2g concentrated on a non A5 untethered jailbreak rathar than one for the iphone 4s or ipad2....What a joke!!!!
      Not news for you but for many.



      If you bought a device expecting a free jailbreak than that's a joke. Kinda like being upset at someone else for your own mistakes in life. Be Greatfull if and when we get one, or...

      1. Learn the trade and JB it yourself,
      2. Sell the device and get something that suits ya,
      3. Invent your own device and perhaps call it "me me me selfish phone 1.1"

      Just relax they are working hard and have reasons for what they do, plus try to out whit Apl at the same time.
    1. jojoz's Avatar
      jojoz -
      Quote Originally Posted by robertoc7 View Post
      Wow you're like a great example of what's wrong with the world.

      Not everyone can afford the new iPhone 4S or iPad 2. Not everyone is rich like you probably are, not everyone is willing to use credit card debt to get a new device. Many people still have to settle for previous devices for several reasons. You having a newer device does not, I repeat, does NOT entitle you to any sort of priority regarding jailbreaks.

      There are many reasons why jailbreaks for older devices must be done first. For instance, many developers create amazing apps and tweaks for the jailbreak community, many of these are paid which makes developing them an important source of income, maybe even their primary income. If hackers (which, need I remind you, develop jailbreaks for FREE) were to concentrate on the new, still unknown devices, there would be a LOT MORE people waiting, and a LOT LESS income for developers. If developers can get an income from their paid apps, or donations, they can continue to work on jailbreaks, apps and tweaks and not have to put a stop on that to get other office jobs.

      If you need the 4S jailbreak so much, if you're such an ungrateful person, why don't you just hire your own personal hacker so you can actually be entitled to nag and pressure him for a jailbreak ?
      Well put robertoc7!! I've been waiting for this 5.0.1 untethered since 5.0.1 release, but I would never compline that it took to long or what a waste of time it was to blah, blah, blah.... I'm very grateful to all who create the Jailbreaks and continue to update them year after year! Thanks goes out to them for all there hard work as well as Thanks also to all for the information in these posts it is very handy and will help me make a hopefully seemingless updgrade to 5.0.1 from 4.0.1.
    1. k3u's Avatar
      k3u -
      Quote Originally Posted by DreamAce View Post
      same as for me
      That's weird, I just turned my phone back on and it works I don't know if I should re-run over the re-run of the b1 jailbreak. They should have just sorted out all the bugs before releasing it.

      EDIT : Okay, success. I just ran the b3 update over the b1 update even though it froze the first time with an error.
    1. Hedrush's Avatar
      Hedrush -
      Quote Originally Posted by ricroc911 View Post
      After the amount of donations they get???? I dont think so matey.....Most of them dev's will never have to work again...They just need to pull their finger out their mod edit: removed (language)
      Your the same guy who's been abusing pod2g on his blog, yes?

      Grow up and stop being an ungrateful *******.
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by k3u View Post
      That's weird, I just turned my phone back on and it works I don't know if I should re-run over the re-run of the b1 jailbreak. They should have just sorted out all the bugs before releasing it.

      EDIT : Okay, success. I just ran the b3 update over the b1 update even though it froze the first time with an error.
      Do a controlled re-jailbreak. Fully turn off the iPhone and run the redsn0w application following the screen instructions instead of entering DFU mode before-hand.
    1. aznboii's Avatar
      aznboii -
      Need help. I was tethered jailbroken on 5.0 and cannot restore through iTunes. All I get is error 21. I wanna do a fresh update to 5.0.1 and the untethered jailbreak. Any suggestions
    1. Moneymikey's Avatar
      Moneymikey -
      My b1 works fine...
    1. DreamAce's Avatar
      DreamAce -
      Quote Originally Posted by k3u View Post
      That's weird, I just turned my phone back on and it works I don't know if I should re-run over the re-run of the b1 jailbreak. They should have just sorted out all the bugs before releasing it.

      EDIT : Okay, success. I just ran the b3 update over the b1 update even though it froze the first time with an error.
      everytime i encounter the error screen, it freezes on me. i'll try it agian..
    1. aznboii's Avatar
      aznboii -
      Need help. I was tethered jailbroken on 5.0 and cannot restore through iTunes. All I get is error 21. I wanna do a fresh update to 5.0.1 and the untethered jailbreak. Should i update through the phone ??? Any suggestions
    1. DreamAce's Avatar
      DreamAce -
      Quote Originally Posted by aznboii View Post
      Need help. I was tethered jailbroken on 5.0 and cannot restore through iTunes. All I get is error 21. I wanna do a fresh update to 5.0.1 and the untethered jailbreak. Should i update through the phone ??? Any suggestions
      back up ur iphone then do a restore and update then run redsnow. u should be fine.
    1. aznboii's Avatar
      aznboii -
      tried that still no luck

      cant even update through settings->software update still does not work

      Quote Originally Posted by DreamAce View Post
      back up ur iphone then do a restore and update then run redsnow. u should be fine.
    1. DreamAce's Avatar
      DreamAce -
      Quote Originally Posted by aznboii View Post
      tried that still no luck
      check this one FIX 1013 error when restoring iPhone - YouTube

      i was on 4.1 on my ip4 then had errors updating to itunes. this solved my problem..gl
    1. VerizonIphone4_help's Avatar
      VerizonIphone4_help -
      I have a cydia problem I jailbroke with v 9.10.b1 then fresh restored to apple fireware then broke with v 9.10.b2 same issue, just did a fresh restore to apple firmware 5.0.1 and broke again using v 9.10.b3.

      I still have the same problem, a blank Cydia home page, blank package pages (no description or anything, just the background) and only THREE packages in cydia when it i first open it. I CAN download and use tweaks successfully but these problems I just can't work with.

      can anyone please help?!

      here's the picture of the three packages that cydia has when i open it. there is usually about a dozen which i think help cydia run.

      Attachment 558944

      here's my cydia home page:

      Attachment 558945