• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Redsn0w Updated to Version 0.9.10b3

    Here's to another great redsn0w update!

    We all know by now that the redsn0w 0.9.10 series is the version capable of providing us with an untethered jailbreak (compliments of pod2g) for our iOS 5.0.1 non-A5 devices. It's one of the two methods of gaining the untethered ability – the other being the Corona untether package. Since redsn0w 0.9.10b2 was released yesterday fixing the 'launchctl' problem that caused many dependent applications not to work; IntelliScreenX and OpenSSH to name a couple, many people used it to fix the problem and were plagued with a new problem. The problem was that after running redsn0w over the already untethered jailbreak achieved by redsn0w 0.9.10b1, all of the tweaks installed on the device would disappear causing many to either reinstall all of them or restore the device and rejailbreak. Of course, this was a huge inconvenience with all of the repositories being slow and unresponsive.

    To fix the issue, the iPhone-Dev team has released a new version of redsn0w dubbed redsn0w 0.9.10b3 which can be used to safely run redsn0w over the existing untethered jailbreak without removing all of your tweaks and causing a MobileSubstrate glitch. This morning, you will notice that there is a MobileSubstrate update in Cydia. The glitch from yesterday could be fixed easily by simply reinstalling MobileSubstrate after running the redsn0w overlay, but it seems impractical to have to do that. The new redsn0w will keep you from needing to that.

    The iPhone-Dev team posted this on their blog to summarize the updated redsn0w:
    Update #3: The b3 version of redsn0w fixes a problem where re-running redsn0w over an existing jailbreak would cause MobileSubstrate-based apps to stop running until MS was installed again. Now you can re-run the redsn0w jailbreak step without worrying about that (but still remember to de-select the “Install Cydia” option if it’s already installed).

    TIP: If auto-detection fails and redsn0w tells you no identifying data was found, you can always pre-select the appropriate 5.0.1 IPSW using “Extras->Select IPSW”.
    If you are still having repository errors when reloading, keep in mind that this isn't a jailbreak problem or a Cydia problem, the host servers are simply being overloaded by the volume of people who are jailbreaking and installing things from the repositories. This means that you won't find a jailbreak fix for it and that even tethered jailbreak users are having the problem because they work off of the same repositories as you are. The only fix for it is to wait until traffic dies down a little - I was able to get full successful reloads yesterday which means traffic is easing up.

    This version of redsn0w has been dubbed safe for running over your current jailbreak. Once again jailbreakers rejoice at Apple being Pwned on their brand new operating system. Keep in mind that this jailbreak does not support the iPhone 4S or the iPad 2 yet - but soon, it will. When using this version of redsn0w to jailbreak over your existing jailbreak, deselect, "Install Cydia" first when performing the jailbreak.

    Here are the redsn0w 0.9.10b3 download links:
    redsn0w 0.9.10b3 for Mac
    redsn0w 0.9.10b3 for Windows

    Sources: Dev-Team Blog
    This article was originally published in forum thread: Redsn0w Updated to Version 0.9.10b3 started by Anthony Bouchard View original post
    Comments 165 Comments
    1. didithu's Avatar
      didithu -
      Just run the latest redsn0w, but ibook keeps crashing with configuration error!
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by didithu View Post
      Just run the latest redsn0w, but ibook keeps crashing with configuration error!
      There are fixes for it.
    1. R.Mortera's Avatar
      R.Mortera -
      So many updates..
    1. celeron's Avatar
      celeron -
      +1
    1. implode's Avatar
      implode -
      Successfully ran over my 10b2 without issues. All good..
    1. ricroc911's Avatar
      ricroc911 -
      Not really news, as we are still waiting for an A5 Jailbreak, still cant believe Pod2g concentrated on a non A5 untethered jailbreak rathar than one for the iphone 4s or ipad2....What a joke!!!!
    1. puissance000's Avatar
      puissance000 -
      Quote Originally Posted by ricroc911 View Post
      Not really news, as we are still waiting for an A5 Jailbreak, still cant believe Pod2g concentrated on a non A5 untethered jailbreak rathar than one for the iphone 4s or ipad2....What a joke!!!!
      Why don't you do it then
    1. fatalcrixer's Avatar
      fatalcrixer -
      So I don't have to restore and re jailbreak with this update if I installed the previous jailbreak on a fresh 5.0.1?
    1. nityanandachandra's Avatar
      nityanandachandra -
      yes,, I have the ibooks error to on my iphone4 what to do what to do?
    1. KiiKeEp's Avatar
      KiiKeEp -
      Yesterday I updated to beta 2 and I lost all my tweaks, to fix that, I reinstalled MobileSubstrate and rebooted my device.
    1. jmcgee_jr's Avatar
      jmcgee_jr -
      Quote Originally Posted by ricroc911 View Post
      Not really news, as we are still waiting for an A5 Jailbreak, still cant believe Pod2g concentrated on a non A5 untethered jailbreak rathar than one for the iphone 4s or ipad2....What a joke!!!!
      What what a mod edit: removed (language) comment, if it's so important why dont you do it?
    1. KiiKeEp's Avatar
      KiiKeEp -
      Quote Originally Posted by fatalcrixer View Post
      So I don't have to restore and re jailbreak with this update if I installed the previous jailbreak on a fresh 5.0.1?
      Just open redsn0w and de-select Install Cydia, you don't have to restore.
    1. iLoveWindows&iPhone's Avatar
      iLoveWindows&iPhone -
      Quote Originally Posted by ricroc911 View Post
      Not really news, as we are still waiting for an A5 Jailbreak, still cant believe Pod2g concentrated on a non A5 untethered jailbreak rathar than one for the iphone 4s or ipad2....What a joke!!!!
      Actually he is "concentrating" on a A5 jailbreak, that's why he gave the A4 jailbreak to the dev team to finish up, so he could work on the A5 jailbreak.....So ungrateful.
    1. ricroc911's Avatar
      ricroc911 -
      Quote Originally Posted by jmcgee_jr View Post
      What what a mod edit: removed (language)comment, if it's so important why dont you do it?
      After the amount of donations they get???? I dont think so matey.....Most of them dev's will never have to work again...They just need to pull their finger out their mod edit: removed (language)
    1. xhazex9x's Avatar
      xhazex9x -
      Lol we waited 2 months for a 4s jailbreak is another week or month really gonna hurt you that much more? When the A5 jb comes out itll be that much more appreciated hahahah
    1. iPod's Avatar
      iPod -
      Quote Originally Posted by ricroc911 View Post
      Not really news, as we are still waiting for an A5 Jailbreak, still cant believe Pod2g concentrated on a non A5 untethered jailbreak rathar than one for the iphone 4s or ipad2....What a joke!!!!
      Lolwut? You're not the only one that needs a jailbreak. Us non A5's need one too. And it's progress towards the A5 jailbreak when you think of it.
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by ricroc911 View Post
      Not really news, as we are still waiting for an A5 Jailbreak, still cant believe Pod2g concentrated on a non A5 untethered jailbreak rathar than one for the iphone 4s or ipad2....What a joke!!!!
      It kinda is news... because it's a NEW version of redsn0w.
    1. dmaximob's Avatar
      dmaximob -
      If I jailbroke from 5.01 using redsn0w b2, am I correct in thinking I wouldn't have this problem since I didn't re-jailbreak b1 using b2?
    1. iSteveO's Avatar
      iSteveO -
      Quote Originally Posted by Anthony Bouchard View Post
      There are fixes for it.
      no warez on MMi

      SORRY MMi! Won't do it again!

      There is a fix from iH8sn0w (PROPS!) in Cydia to get the latest version but I've heard it doesn't work for everyone but does for most.

      YouTube is your friend...
    1. R.Mortera's Avatar
      R.Mortera -
      Quote Originally Posted by ricroc911 View Post
      After the amount of donations they get???? I dont think so matey.....Most of them dev's will never have to work again...They just need to pull their finger out their
      Relax. You really think its that easy to untether jailbreak devices? Hell nah. Especially since they got new ways to patch holes and stuff (diagnostics and usage data being sent to apple). So just be patient and wait.