• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Redsn0w Updated to Version 0.9.10b2

    Today, the iPhone-Dev team has rolled out an update to the iOS 5.0.1-untethering redsn0w 0.9.10 that was released yesterday for non-A5 devices only. As you may recall the untether could have been achieved one of three ways - 1. Installing the Corona untether package from Cydia while already being on a tethered jailbreak on iOS 5.0.1; 2. Running the updated redsn0w 0.9.10 over the tethered jailbreak that you had on iOS 5.0.1; 3. Completely updating/restoring your iDevice to iOS 5.0.1 and doing a fresh jailbreak using redsn0w 0.9.10.

    As we reported yesterday, Saurik tweeted that he released two consecutive updates to the Corona untether package in Cydia in order to keep Corona from breaking the 'launchctl' dependency for numerous applications. All Corona untether users and redsn0w 0.9.10 jailbreakers included were advised to download and install the new Corona update to fix the launchctl problem that had occurred.

    Since the Corona untether package was fixed yesterday, providing light for tweaks and applications that depended on launchctl including applications like IntelliScreenX and OpenSSH, the iPhone-Dev team found it necessary to update redsn0w to version 0.9.10b2 which would fix that issue for redsn0w users too. This way, redsn0w users would have no reason to install the Corona package to fix the launchctl problem.

    If you jailbroke iOS 5.0.1 yesterday using redsn0w 0.9.10b1, then we recommend that you do a jailbreak over it today with the new redsn0w 0.9.10b2 so that that launchctl problem can be addressed. If you installed the Corona untether package after reading our article about it yesterday to fix the problem, you can uninstall it after you jailbreak over your existing jailbreak with the new redsn0w. When you do so, just make sure that you don't re-select the Install Cydia option and that you power down the device before going into DFU mode. If you're using Windows, run redsn0w 0.9.10b2 with administrator privileges. Here is the iPhone-Dev team's complete update description via their blog:

    Quote Originally Posted by Dev-Team Blog
    Update #2: The b2 version of redsn0w includes the launchctl-related fix by planetbeing as mentioned by saurik here and here. As usual, you can just re-run redsn0w in jailbreak mode over your existing 5.0.1 jailbreak (even a PwnageTool one), making sure to de-select "Install Cydia" if you do. Always be sure to do a controlled "slide to power off" shutdown of your device before running redsn0w.
    redsn0w 0.9.10b2 download links:
    redsn0w 0.9.10b2 for Mac
    redsn0w 0.9.10b2 for Windows

    Sources: Dev-Team Blog
    This article was originally published in forum thread: redsn0w Updated to Version 0.9.10b2 started by Anthony Bouchard View original post
    Comments 152 Comments
    1. VerizonIphone4_help's Avatar
      VerizonIphone4_help -
      Attachment 558890

      Attachment 558891

      Quote Originally Posted by mindblown View Post
      hmm servers are still swamped, just wait a bit
      tx mindblown, i added another picture of my packages screen, can you see them? it's showing just a attachment number on my pc for some reason.

      and so i should just hit the reload button on cydia's "homepage"?
    1. Alexchng's Avatar
      Alexchng -
      Quote Originally Posted by thuwun View Post
      Yes there is def still something wrong with the jailbreak, or some incompatible tweaks, but my springboard now looks like it is in a permanent safe mode, and most if not all my tweaks are disabled. and none of the tweaks on in the settings app anymore they have all been pushed to the springboard and are not functioning. I really don't want to restore my phone all over again so I am continuing to try and rejailbreak w redsn0w 0.9.10b2 hoping it will eventually go back to normal... or until someone figures out what is going wrong.

      AGAIN: If there is nothing wrong w your phone as is. DO NOT JAILBREAK over the beta1... it may actually break your jailbreak! I will post screenshots later.

      OK HERE IS THE FIX
      if your are jail breaking over the jailbreak, and phone appears broken!



      And all is back to normal.... hope this helps for anyone who Jailbreak over Jailbreak!

      S/O to:
      WTFX
      chritty
      oneduality
      EJB1188

      This is what the community is all about!

      Moderators you might want to add this as a NOTE / WARNING
      Thanks for the tip! Re-JB and reinstall MS, reboot! Now everything is back to normal!
    1. mindblown's Avatar
      mindblown -
      Quote Originally Posted by VerizonIphone4_help View Post
      Attachment 558890

      Attachment 558891




      tx mindblown, i added another picture of my packages screen, can you see them? it's showing just a attachment number on my pc for some reason.

      and so i should just hit the reload button on cydia's "homepage"?

      yeah i can see the pics just fine on my side.
      thats all you have for packages just those 3 lol wow. What did you use to jailbreak? redsnow? pwnagetool? snowbreeze?
    1. Cer0's Avatar
      Cer0 -
      When an unthether jailbreak releases the repos get hammered with traffic. This is what's causing the fethc issues.
    1. VerizonIphone4_help's Avatar
      VerizonIphone4_help -
      Quote Originally Posted by mindblown View Post
      yeah i can see the pics just fine on my side.
      thats all you have for packages just those 3 lol wow. What did you use to jailbreak? redsnow? pwnagetool? snowbreeze?
      redsnow v 9.10.b2 the same on this post talks about.

      i jailbroke from a fresh restore to 5.0.1 APPLE firmware

      There WAS more packages but once the first cydia load happened it wiped them and left these

      and you were right the packages are now showing up, try to be more patient :P
    1. ferrari312t2's Avatar
      ferrari312t2 -
      Does anyone know why when I try to search in Cydia, the app closes? I did a JB using redsnow 0.9.10b1 on a pc
    1. mindblown's Avatar
      mindblown -
      Quote Originally Posted by VerizonIphone4_help View Post
      redsnow v 9.10.b2 the same on this post talks about.

      i jailbroke from a fresh restore to 5.0.1 APPLE firmware

      There WAS more packages but once the first cydia load happened it wiped them and left these


      and you were right the packages are now showing up, try to be more patient :P
      yeah see lol

      its just like what cer0 said, "When an unthether jailbreak releases the repos get hammered with traffic. This is what's causing the fethc issues." so +1 to him

      when a new jailbreak comes out its usual and common that the errors happens because of the mass traffic the server is going through. everyone will be reinstalling their packages and sources.
      probably apple servers are taking huge hits too because of people restoring or upgrading to 5.0.1
      and im one of them lol, i restored 5 times trying to increase the root partition on my ipod touch to 3gb with snowbreeze or pwnagetool but its not working because when i open up cydia>storage it only says 1.2gb -___-

      but yeah patience is a virtue, so just wait lol

      Quote Originally Posted by ferrari312t2 View Post
      Does anyone know why when I try to search in Cydia, the app closes? I did a JB using redsnow 0.9.10b1 on a pc
      that happen to me yesterday when i rebooted my ipod but when i rebooted again it worked
      so try rebooting your device, it might work after
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Repos are beginning to lift traffic. Try reloading your sources now.
    1. zakspop's Avatar
      zakspop -
      I just rejailbroke my iPhone4 and none of my Cydia apps work. I see winterboard and can launch it but none of my themes work.
    1. mindblown's Avatar
      mindblown -
      Quote Originally Posted by zakspop View Post
      I just rejailbroke my iPhone4 and none of my Cydia apps work. I see winterboard and can launch it but none of my themes work.
      some cydia apps and themes are not compatible with 5.0.1 so you will need to wait for the devs to update them
    1. JordanV's Avatar
      JordanV -
      after jailbreaking with the new redsnow, i lost all cydia apps and i can't install any new one!!!!!!!
    1. index's Avatar
      index -
      what happens if you forget to uncheck 'install cydia'?
    1. mindblown's Avatar
      mindblown -
      Quote Originally Posted by index View Post
      what happens if you forget to uncheck 'install cydia'?
      my guess would be... nothing because you can just reopen redsn0w again and check install cydia the second time around
    1. GrandMstrBud's Avatar
      GrandMstrBud -
      So I wonder if the A5 jailbreak will be out soon or if it's even possible yet. I just bought a brand new factory unlocked iPhone 4S but with no jailbreak it kind of seems pointless having it. It was one of those spur of the moment things with Christmas money and being out of town at an apple store I grabbed one. I can deal with EDGE because I have wifi all over but man the no jailbreak is going to drive me crazy. If it takes another week or so I may sell it and get the Galaxy Nexus GSM one, at least I would get 3G/4G on ATT and TMO plus I'm not locked down to apples evil ways.
    1. zenj's Avatar
      zenj -
      Yesterday my iPhone froze after installing SMS reports delivery by advinux repo.

      Tried removing all repos manually and failed and eventually had to restore .

      I see today that there is redsnow beta 2 now so I will try to install it.

      Is anybody getting such a problem ? Even after a restart it goes back to same starting screen but slide to unlock does not work and even if you slide to unlock the following page is frozen.
    1. mostdom's Avatar
      mostdom -
      Just ran this and it balked Cydia. Now nothing I've installed from 0.9.10b1 works so tried uninstalling everything and still won't work. Will now have to do ANOTHER restore, fingers crossed!
    1. aznboii's Avatar
      aznboii -
      Need help. I was tethered jailbroken on 5.0 and cannot restore through iTunes. All I get is error 21. I wanna do a fresh update to 5.0.1 and the untethered jailbreak. Any suggestions
    1. lukeyb's Avatar
      lukeyb -
      Quote Originally Posted by zenj View Post
      Yesterday my iPhone froze after installing SMS reports delivery by advinux repo.

      Tried removing all repos manually and failed and eventually had to restore .

      I see today that there is redsnow beta 2 now so I will try to install it.

      Is anybody getting such a problem ? Even after a restart it goes back to same starting screen but slide to unlock does not work and even if you slide to unlock the following page is frozen.
      Google iphonedelivery and click on the wiki link, then IOS 5, follow the instructions to download 5.0.1-7. I have done this on 2 iphone4 and they have worked perfectly.

      I also bypassed the 2nd redsnow update and installed corona 1.0.3, this has worked perfectly with no issues do far aswell
    1. hagybear's Avatar
      hagybear -
      works great!
    1. mickspecial's Avatar
      mickspecial -
      Quote Originally Posted by mostdom View Post
      Just ran this and it balked Cydia. Now nothing I've installed from 0.9.10b1 works so tried uninstalling everything and still won't work. Will now have to do ANOTHER restore, fingers crossed!
      My backgrounded running apps are not working.

      say if i am playing a game, exit it, then try and re load the game from switcher, the screen does a re spring and goes into safe mode !!!

      Damm !! I have only used the jailbreak from a day ago, from a stock 5.0.1 iPhone 4.