• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • UltraSn0w 1.2.5 Released - Helps Unlock iOS 5.0.1 on iPhone 3G, 3GS, and 4


    An updated version of UltraSn0w has recently been released on Cydia and better yet, it seems to support the latest publicly available iPhone firmware, iOS 5.0.1.

    Users interested in unlocking will still need an unlockable baseband to utilize UltraSn0w but for those of you who meet the requirements, it is now possible to unlock your iPhone 3G, iPhone 3GS, and/or iPhone 4 while running iOS 5.0.1. The exact requirements that are needed to utilize UltraSn0w 1.2.5 can be found below:

    • A jailbroken iOS device
    • An unlockable baseband which includes the following:
    o iPhone 4: baseband 01.59.00
    o iPhone 3G/3GS: basebands 04.26.08 05.11.07 05.12.01 05.13.04 and 06.15.00

    What needs to be noted here is that this version of UltraSn0w doesn’t bring any new baseband compatibility to the table and furthermore, it only supports the iPhone 3G, iPhone 3GS, and iPhone 4. There is currently no iPhone 4S support, as there has been no public release of an iPhone 4S jailbreak yet. It is being rumored that once the iPhone 4S jailbreak is released, UltraSn0w might be updated to help unlock the iPhone 4S as well.

    Are any of you going to be updating to utilize the latest version of UltraSn0w? Share any thoughts and opinions below!

    Source: Cydia
    This article was originally published in forum thread: UltraSn0w 1.2.5 Released - Helps Unlock iOS 5.0.1 on iPhone 3G, 3GS, and 4 started by Akshay Masand View original post
    Comments 44 Comments
    1. GunHo198's Avatar
      GunHo198 -
      Yes. Ive tried everything. Stock firmware with a BB flash with Redsn0w, and Custom firmwares as well. I even did a clean install. Everything works fine until I install Ultrasn0w and reboot. Then the Apple shows up for a few minutes, then I get the spinning wheel of dEaTh and it freezes. I just restored to 5.0.1 and did a BB update with the redsn0w Jailbrake. I'm going to let it sit on the shelf till another update comes out. It's just my backup/Burn phone. LOL I have 2 2G's, and another 3G I can drop my T-moble sim in till another update comes out. My iPhone 4 is my Primary none the less.

      I did try the tethered reboot and it booted up to the home screen then rebooted and froze. So something just isn't right.
    1. laeloren's Avatar
      laeloren -
      should i CHECK the install ipad baseband in jailbreaking my iphone? i have 3gs new bootrom 6.15 bb and ultrasnow doesnt work. network still searching. help. please tell me what to do
    1. DnBKiD521's Avatar
      DnBKiD521 -
      Quote Originally Posted by laeloren View Post
      should i CHECK the install ipad baseband in jailbreaking my iphone? i have 3gs new bootrom 6.15 bb and ultrasnow doesnt work. network still searching. help. please tell me what to do
      First of all. What are the first five digits of the serial number on your 3GS. If the third is a 1 and the fourth and fifth digit are anywhere around 30 or higher. Your device is bricked. Apple changed something in the chipsets in the radio chip and won't take the iPad baseband. If what I said about the serial numbers is truein your case ...... Then you're screwed
    1. laeloren's Avatar
      laeloren -
      thanks for the response, i was able to check the install ipad baseband and everything worked fine. my 3gs is now unlocked on 5.0.1! yay! now, my problem is I couldn't get the imessage working. After I turned on the imessage, it just says waiting for activation, and i waited for hours and still no response. I tried to find iphone through Icloud but it appears that my iphone is offline. What must I do? Thanks everyone and Merry Christmas!