• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • UltraSn0w 1.2.5 Released - Helps Unlock iOS 5.0.1 on iPhone 3G, 3GS, and 4


    An updated version of UltraSn0w has recently been released on Cydia and better yet, it seems to support the latest publicly available iPhone firmware, iOS 5.0.1.

    Users interested in unlocking will still need an unlockable baseband to utilize UltraSn0w but for those of you who meet the requirements, it is now possible to unlock your iPhone 3G, iPhone 3GS, and/or iPhone 4 while running iOS 5.0.1. The exact requirements that are needed to utilize UltraSn0w 1.2.5 can be found below:

    • A jailbroken iOS device
    • An unlockable baseband which includes the following:
    o iPhone 4: baseband 01.59.00
    o iPhone 3G/3GS: basebands 04.26.08 05.11.07 05.12.01 05.13.04 and 06.15.00

    What needs to be noted here is that this version of UltraSn0w doesn’t bring any new baseband compatibility to the table and furthermore, it only supports the iPhone 3G, iPhone 3GS, and iPhone 4. There is currently no iPhone 4S support, as there has been no public release of an iPhone 4S jailbreak yet. It is being rumored that once the iPhone 4S jailbreak is released, UltraSn0w might be updated to help unlock the iPhone 4S as well.

    Are any of you going to be updating to utilize the latest version of UltraSn0w? Share any thoughts and opinions below!

    Source: Cydia
    This article was originally published in forum thread: UltraSn0w 1.2.5 Released - Helps Unlock iOS 5.0.1 on iPhone 3G, 3GS, and 4 started by Akshay Masand View original post
    Comments 44 Comments
    1. R.Mortera's Avatar
      R.Mortera -
      Quote Originally Posted by Ya_boy_andrew View Post
      Wow I just jailbroke my iPhone 4s !! Uploading video soon .
      Please do. I'd like to see this.
    1. metaserph's Avatar
      metaserph -
      Wow, 4 posts and already jailbroke a 4S. Impressive. 0_o
    1. moomoochoo's Avatar
      moomoochoo -
      Would love to see them unlock the higher basebands.
      There's been little change in well over a year. I'm starting to think they will never unlock them.
    1. The.Sniper's Avatar
      The.Sniper -
      HellZ... yea...!
    1. auw116's Avatar
      auw116 -
      boo...still no update 4.11.08......does anyone have any idea?
    1. kuhndsn's Avatar
      kuhndsn -
      Good stuff. I dont need the unlock since I am factory unlocked but great job....

      Quote Originally Posted by auw116 View Post
      boo...still no update 4.11.08......does anyone have any idea?
      Yup... Take a trip to Germany, go to a t-mobile shop, get to know the employees and buy them a few "Bitte ein bit's", befriend then and then, ask them nicely to factory unlock your phone... then....Enjoy a factory unlocked phone... :-)
    1. glacius7's Avatar
      glacius7 -
      so, it's pointless to update ultrasn0w with iPhone 4 baseband 2.10 lol
    1. DaLsim's Avatar
      DaLsim -
      where the hell can i fine my baseband? all i see is my modem firmware???
    1. zrevai's Avatar
      zrevai -
      Why can't people understand that UltraSn0w is a software unlock. Which means it uses a bug in the supported basebands to inject the exploit and bypass the carrier lock mechanism. The newer basebands don't have any public exploitable bugs hence they aren't supported by UltraSn0w!

      And as for the 3Gs and the iPad 06.15.00 baseband, MuscleNerd and forum support staff dhlizard have posted numerous times "The iPad 06.15 baseband had it's window of use and that time has long passed. Installing the iPad baseband will disable GPS and Location Services PERMANENTLY as there is no way to downgrade any baseband on any device!!"

      Apple has also modified newer 3Gs handsets so if you install the iPad 06.15 baseband it bricks the device with no way to fix it, except BS a Genius into swapping it out for you.

      But there is hope as posted on the iPhone Dev Teams Blog, "pre-QUALifier" emphasis on QUAL as in the Qualcom baseband chips used in all iPhones. So once the iPhone 4s jailbreak goes public perhaps UltraSn0w will be updated to support more current basebands. So for now it's a waiting game, be patient and we might all be surprised at things to come.

      Quote Originally Posted by DaLsim View Post
      where the hell can i fine my baseband? all i see is my modem firmware???
      That is your baseband version. Apple calls it modem firmware. I know it's slightly confusing but baseband is a technical term referring to the radio "band" used by the "modem" firmware.
    1. cookbenj's Avatar
      cookbenj -
      all those 3gs unlock able base bands whereas mines 05.16.05.....
    1. robby_persaud's Avatar
      robby_persaud -
      So is Mine too....
      Quote Originally Posted by cookbenj View Post
      all those 3gs unlock able base bands whereas mines 05.16.05.....
      3GS 5.0.1 - 05.16.05
      4G 4.3.5 - 04.10.01 Running tethered.
      4GS 5.0.1 - 1.0.13

      Quote Originally Posted by metaserph View Post
      Wow, 4 posts and already jailbroke a 4S. Impressive. 0_o
      Possible?
    1. edoutmax's Avatar
      edoutmax -
      will only work if you preserve your baseband, they lost
    1. Sanady361's Avatar
      Sanady361 -
      Anyone else having a problem with the search feature kicking back a VB error?
    1. Simon's Avatar
      Simon -
      Yes. Search is broken. Has been for a while. Owners have a ticket with vBulletin to fix it but so far haven't been able to.
    1. grangergoodman's Avatar
      grangergoodman -
      Quote Originally Posted by zrevai View Post
      Why can't people understand that UltraSn0w is a software unlock. Which means it uses a bug in the supported basebands to inject the exploit and bypass the carrier lock mechanism. The newer basebands don't have any public exploitable bugs hence they aren't supported by UltraSn0w!

      And as for the 3Gs and the iPad 06.15.00 baseband, MuscleNerd and forum support staff dhlizard have posted numerous times "The iPad 06.15 baseband had it's window of use and that time has long passed. Installing the iPad baseband will disable GPS and Location Services PERMANENTLY as there is no way to downgrade any baseband on any device!!"

      Apple has also modified newer 3Gs handsets so if you install the iPad 06.15 baseband it bricks the device with no way to fix it, except BS a Genius into swapping it out for you.

      But there is hope as posted on the iPhone Dev Teams Blog, "pre-QUALifier" emphasis on QUAL as in the Qualcom baseband chips used in all iPhones. So once the iPhone 4s jailbreak goes public perhaps UltraSn0w will be updated to support more current basebands. So for now it's a waiting game, be patient and we might all be surprised at things to come.



      That is your baseband version. Apple calls it modem firmware. I know it's slightly confusing but baseband is a technical term referring to the radio "band" used by the "modem" firmware.

      This Gives Me Hope! I just want to unlock my crappy 3GS on 5.16.05 and have GPS!
    1. GunHo198's Avatar
      GunHo198 -
      Anyone else with a 3GS 6:15 baseband having issues with Ultrasn0w? Everytime I install it, it locks my iPhone up on the reboot....

      Ive tried reflashing the baseband and using a custom firmware, but still no luck. Trying a clean restore now...
    1. GunHo198's Avatar
      GunHo198 -
      Clean restore and it still froze on the reboot. It doesn't work on the 6:15 baseband. :-( Glad it's only a backup iPhone.....
    1. Simon's Avatar
      Simon -
      Quote Originally Posted by GunHo198 View Post
      Clean restore and it still froze on the reboot. It doesn't work on the 6:15 baseband. :-( Glad it's only a backup iPhone.....
      Sounds like a tethered boot problem to me. After installing ultrasnow use redsnow to boot tethered.
    1. GunHo198's Avatar
      GunHo198 -
      It's a first Gen 3GS.. Doesn't need to reboot tethered. But I'll give it a shot later. There's no problem booting up with cydia. It's only after installing ultrsn0w.
    1. Simon's Avatar
      Simon -
      If it is old bootrom then dont boot tethered. Thats not your problem. Have you used the latest redsnow to jailbreak?