• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Pod2G: Chronic Dev Team's Untethered iOS 5 Jailbreak Will Work On iOS 5.0.1 Too!

    Pod2G has another thing that will put a smile on your faces!

    Use iFaith and save your APticket for iOS 5.0. And then....Pod2G has confirmed via Twitter that the Chronic Dev Team's untethered jailbreak for iOS 5 will in fact work on iOS 5.0.1. I suggest that anyone using iOS 4 still upgrades to iOS 5.0.1 so that you won't be trapped in the upcoming iOS 5.1 update. That will in fact not be supported with this tool.

    We reported earlier today that the Chronic Dev Team has working untethered jailbreak for iOS 5 but he said was only for iOS 5.0. It seems that after some further testing, they have been able to discern that the tool will work not only on iOS 5.0 but also on iOS 5.0.1. Because of this, you don't need to worry about being on iOS 5.0, and you can simply upgrade and get rid of the annoying OTA (Over The Air) update badge. You can also take upgrading to your advantage, because you will be able to restore to factory settings and have a nice fresh jailbreak from scratch all over again!

    Pod2G also claims that he will be testing the newer A5 devices next. Keep your fingers crossed ladies and gentlemen, this is Apple's and the Jailbreak Developers' judgement day.

    Sources: Pod2G
    This article was originally published in forum thread: Pod2G: Chronic Dev Team's Untethered iOS 5 Jailbreak Will Work On iOS 5.0.1 Too! started by Anthony Bouchard View original post
    Comments 110 Comments
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by teej1410 View Post
      Is there a way to save the APticket on a Mac???
      Yeah. Macs can run Windows.
    1. DoWoRkSoN's Avatar
      DoWoRkSoN -
      Quote Originally Posted by implode View Post
      Yes - but you have to download and select the appropriate 5.0 IPSW. It does not natively handle 5.0.1. I am running semi-tether on 5.0.1 on my CDMA iP4.
      Thank you!
    1. Rectyfire's Avatar
      Rectyfire -
      Okay I have an iPhone 4 on 4.3.1 with baseband 01.59.00 unlocked with ultrasn0w. How do I update to 5.0.1 without updating baseband and which tool to use to jailbreak tethered and unlock with ultrasn0w again?
    1. samuel17's Avatar
      samuel17 -
      Untethered for 5.0.1!!! i waited to long to go to 5.0 because i was waiting for it to get an untethered JB, was forced to go to 5.0.1 but now it doesnt matter, cant wait for the official release! Nice work Chronic Dev Team!
    1. puissance000's Avatar
      puissance000 -
      Time to leave ios 4! You will be missed!
    1. Simon's Avatar
      Simon -
      Quote Originally Posted by Rectyfire View Post
      Okay I have an iPhone 4 on 4.3.1 with baseband 01.59.00 unlocked with ultrasn0w. How do I update to 5.0.1 without updating baseband and which tool to use to jailbreak tethered and unlock with ultrasn0w again?
      Dont update to 5.0.1. Ultrasnow is not compatible with it yet.
    1. GodStang's Avatar
      GodStang -
      I have run jail breaks over jail breaks many many many times. Not the best way to do it but never had any problems.
    1. therandy's Avatar
      therandy -
      Quote Originally Posted by ady199 View Post
      Please, please, please support the iPhone 4s/iPad 2
      +1111111111111!!!!111111!!!!!!!!!
    1. iPhoenix3g's Avatar
      iPhoenix3g -
      Not sure if this has been posted, but if it has I'm sorry. But anyway check this out ...

      iOS 5.0 untethered jailbreak pod2g - YouTube
    1. Fofer's Avatar
      Fofer -
      Quote Originally Posted by Simon View Post
      Dont update to 5.0.1. Ultrasnow is not compatible with it yet.
      Ultrasnow fixer for 5.0.1: Unlock iPhone 4 / 3GS 5.0.1 Ultrasn0w Fixer - Jailbreak 5.1 / 5.0.1 / 5 / 4.3.5 / 4.3.2 / 4.3.3 / 4.3.4 Untethered - iPad 2 Jailbreak
    1. swifty7's Avatar
      swifty7 -
      if the dev team really does find a way to fully jailbreak cdma 4s, I will donate.
    1. i113's Avatar
      i113 -
      So what's the best course of action for A5 users since iFaith doesn't support it? Upgrade to 5.01, or sit tight at 5.0?
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by i113 View Post
      So what's the best course of action for A5 users since iFaith doesn't support it? Upgrade to 5.01, or sit tight at 5.0?
      There is no information about A5 devices at this time.
    1. devesstate's Avatar
      devesstate -
      Just wondering, has there been an update for ultrasnow to unlock newer basebands? Past 05.13.04?
    1. maddawg05's Avatar
      maddawg05 -
      My wife's got an IP4 jailbroken in 4.3.3 and BB 01.59.00. Should I update to 5.0.1 now and wait for the jb release? Hate to lose the jb not knowing when it will be released. And I've got 4S on 5.0, should I update that to 5.0.1 and save SHSH first?
    1. DoWoRkSoN's Avatar
      DoWoRkSoN -
      Quote Originally Posted by vantheman169 View Post
      My iPad 1 has a tethered JB on iOS 5.0.1. So to answer your question. Yes.
      Ok cool thanks
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by maddawg05 View Post
      My wife's got an IP4 jailbroken in 4.3.3 and BB 01.59.00. Should I update to 5.0.1 now and wait for the jb release? Hate to lose the jb not knowing when it will be released. And I've got 4S on 5.0, should I update that to 5.0.1 and save SHSH first?
      Go for it. You can always downgrade back to iOS 4.3.3 if you need to.
    1. saleen_GT's Avatar
      saleen_GT -
      Ok if I am on 4.3.3 with bb 5.13.04.
      I use custom firmware for preserved baseband, so can I upgrade to 5.0.1 with custom FW and preserved my baseband to save my shsh (Apticket) then downgrade again to 4.3.3 and I got my 4.1to 4.3.5 shsh saved.
    1. killertaz17's Avatar
      killertaz17 -
      Does tht mean theres a unthered jb for ios 5.0.1 out...
    1. Anthony Bouchard's Avatar
      Anthony Bouchard -
      Quote Originally Posted by killertaz17 View Post
      Does tht mean theres a unthered jb for ios 5.0.1 out...


      Did you read the first untethered jailbreak article?