• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Jailbreak iOS 5 Public Release with Redsn0w or Sn0wbreeze


    With the public version of iOS 5 out in the wild, the jailbreak community is wondering whether this new build can be jailbroken. According to a recent tweet by iH8sn0w (@iH8sn0w), tethered jailbreaking the new version is possible with either redsn0w 0.9.9b4 or sn0wbreeze v2.8 beta 8.



    From what he mentioned, the public release of iOS 5 has the same IPSW file and build number that was seeded to developers previously. This is what makes it possible to jailbreak the newest version with the current tools.

    Note that redsn0w is available on both OS X and Windows while sn0wbreeze is Windows only. In order to preserve baseband, you must use sn0wbreeze as redsn0w does not have that capability.

    Here are the download links below:

    redsn0w 0.9.9b4 for Mac
    redsn0w 0.9.9b4 for Windows
    sn0wbreeze v2.8 beta 8 (Windows only)

    Reminders:
    • There is no untethered jailbreak for iOS 5 that is available yet
    • It is not possible to jailbreak the iPad 2 on iOS 5 at this time

    For those of you that may use ultrasn0w or a Gevey Sim, please heed this information from MuscleNerd (@MuscleNerd) which was posted on Twitter earlier:

    Quote Originally Posted by MuscleNerd;
    Any iOS 4.x.x or lower device where ultrasn0w works, also works in iOS5 (even iPad BB on 3GS). But *please wait* for our update!

    Now that iOS5 is out, JBers with GSM or CDMA iPad2 baseband should get back down to 4.3.3 before the signing windows shut.

    (Actually that applies more to i4 unlockers who rely on Gevey...get back down to BB where Gevey works before you no longer can)
    Update: MuscleNerd also confirmed that the current redsn0w beta will jailbreak the public iOS 5 firmware.



    Source(s): iH8sn0w, MuscleNerd
    This article was originally published in forum thread: Jailbreak iOS 5 Public Release with Redsn0w or Sn0wbreeze started by Joshua Tucker View original post
    Comments 118 Comments
    1. NakedFaerie's Avatar
      NakedFaerie -
      Quote Originally Posted by PoEtikly View Post
      Your iBooks will NOT work with a JB. on 4.x they came out with the iBook Fix that you install out of cydia. I'm not sure if it'll work on 5.0 but you can try. After I installed it on 4.2.1 and then 4.3.3 it worked perfect. You should try it on 5.0 and start a new thread and repost here if the "iBooks Fix" install works on 5.0
      iBooks worked on both iPad and iPhone 4 in 4.3.3 and that was jailbreaked.

      There is no iBooks Fix in cydia. Whats the repo for it?
    1. NakedFaerie's Avatar
      NakedFaerie -
      I tried HunnyPot and that has just killed Cydia.
      Looks like a restore to 4.3.3 is coming for my iPhone.

      IOS5.0 may look nice but its got so many problems its not worth upgrading to.

      I just found another problem thats just started today. It mutes itself.
      I've unlocked the iphone4 3 times now and its been muted each time.
      I never use mute on the iPhone as I want to hear when it rings.
      I've actually missed 2 calls today because it was muted by itself.
    1. Chad711's Avatar
      Chad711 -
      I won't buy a 4S or upgrade to iOS5 until there is a untethered jailbreak. LOL, that is the truth. Maybe apple should stop playing cat and mouse.
    1. mori's Avatar
      mori -
      Quote Originally Posted by bchilton9 View Post
      It is not possible to jailbreak the iPad 2 on iOS 5 at this time
      and then this its always been my Q? why cant the ipad2 be JB? cause of the A5 chip? or what ? after all the new iphone 4s its gonna have the same chip, its actually the same thing as an ipad 2 in a phone.

      so since the ipad as far as i know only been able to be JB once since it came it out and i dunno if it can be done under IOS 5 is that the same way for the iphone 4s? i mean if that its true then JB community its dead on its track, since it seems majority of iphone users its upgrading or planing to upgrade to the 4S
    1. Simon's Avatar
      Simon -
      Quote Originally Posted by mori View Post
      and then this its always been my Q? why cant the ipad2 be JB? cause of the A5 chip? or what ? after all the new iphone 4s its gonna have the same chip, its actually the same thing as an ipad 2 in a phone.

      so since the ipad as far as i know only been able to be JB once since it came it out and i dunno if it can be done under IOS 5 is that the same way for the iphone 4s? i mean if that its true then JB community its dead on its track, since it seems majority of iphone users its upgrading or planing to upgrade to the 4S
      The 4S will indeed not be able to be jailbroken in the same way that the iPad 2 cannot be (no bootrom exploit). The untethered jailbreak chronic dev is working on now should work on all the devices.
    1. silentassassin12's Avatar
      silentassassin12 -
      ok i have a question. If I do this tethered jailbreak now and the unthethered one comes out later, would i be able to re-jailbreak with the untethered version without losing all the jailbroken stuff i downloaded already?
    1. Wipesmine's Avatar
      Wipesmine -
      im having trouble with the the jb it rebooted and everything but cydia wont open on me and the app is white out . im running ios5 on a 4th gen ipod touch. any suggestions please
    1. raduga's Avatar
      raduga -
      Quote Originally Posted by NakedFaerie View Post
      I tried HunnyPot and that has just killed Cydia.
      Looks like a restore to 4.3.3 is coming for my iPhone.

      IOS5.0 may look nice but its got so many problems its not worth upgrading to.

      I just found another problem thats just started today. It mutes itself.
      I've unlocked the iphone4 3 times now and its been muted each time.
      I never use mute on the iPhone as I want to hear when it rings.
      I've actually missed 2 calls today because it was muted by itself.
      Sorry, I'm afraid I posted some really poor advice earlier.

      hunnypot.dylib , ibooksfix, no longer work on current FW. DONT USE IT.
      It was written to solve a different problem but its NEVER helped for the iBooks crash issue.
      The repo hosting ibooksfix is a [creepy-crawly/malware] site, DONT USE IT

      I didn't realize that at the time. I'll have to be more careful
    1. Wongster360's Avatar
      Wongster360 -
      Quote Originally Posted by Wipesmine View Post
      im having trouble with the the jb it rebooted and everything but cydia wont open on me and the app is white out . im running ios5 on a 4th gen ipod touch. any suggestions please
      Go back to redsn0w and click the just boot icon, once your phone reboots all will be good
    1. 4CEFED's Avatar
      4CEFED -
      What do I do when I have a iPhone 4s and a jailbroken iPhone 4 at home. Can I get my 4s loaded up through iTunes with current firmware and go back and use my i4 for the time being till a JB is available or is it ok to just leave it in the box and not do anything till a JB is out. Not sure how this works with having the current firmware saved on the 4s. Oh and does it need to be backed up on tiny umbrella? Thanks.
    1. hassane14's Avatar
      hassane14 -
      How to I preserve my baseband on windows? Basically I want to be able to downgrade back to 4.3.3 if anything goes wrong...
    1. Jmona's Avatar
      Jmona -
      Does anyone know when will there be a jailbreak for 5.1 on iPhone 4S and iPad 3?
      Thanks
    1. 2k1's Avatar
      2k1 -
      No idea just have to keep up with the news here. Or the devs on twitter
    1. H4CK3R's Avatar
      H4CK3R -
      Quote Originally Posted by Jmona View Post
      Does anyone know when will there be a jailbreak for 5.1 on iPhone 4S and iPad 3?
      Thanks
      They already have one coming, they just have to get it ready and stuff.
    1. Kenn@rd.'s Avatar
      Kenn@rd. -
      Quote Originally Posted by Wongster360 View Post
      Go back to redsn0w and click the just boot icon, once your phone reboots all will be good
      OMGAUD!!! I have a major problem! I had to get a new I phone and I went into the apple store to transfer the info ( my computer crashed that day), I have an I phone (4) firmware3.0 and it wasn't updated yet . The lady updated it to 5.1 and I'm like lady wtf? I was about to j/b my shyt that day. So can I fix this? I do still have my old phone but it's cleaned out, if I use the old phone will it automatically update to 5.1?
    1. H4CK3R's Avatar
      H4CK3R -
      Ya can't jailbreak or downgrade on 5.1, sorry. The only way ya could get back down there would be if ya had SHSH blobs saved from your previous firmware. And your old iPhone will not update unless you want to update it.
    1. Kenn@rd.'s Avatar
      Kenn@rd. -
      Quote Originally Posted by X H4CK3R X View Post
      They already have one coming, they just have to get it ready and stuff.
      Thanx, and I ( it's obvious) am pretty "green" right now learning a lot, this is my first apple product so I really appreciate the support from everyone on this thread I'm just really pissed this lady hit that update button on me , I'm like in slow motion"Noooooooooooooo!!!" so now I prob like the rest of us Lil seeds(get it?)are now waiting on the dev team for the latest j/b damn.. So when u think?
    1. H4CK3R's Avatar
      H4CK3R -
      According to them, it seems like it should be within the next few weeks. Hopefully sooner though. They've already announced an exploit where you can downgrade on A5 devices.