• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • redsn0w 0.9.6beta5 Out - Tethered Jailbreak for 4.2.1 on Older Devices
    redsn0w 0.9.6beta4 was just recently announced, and beta5 is now out giving both Windows and OSX users the ability to flash the iPad 06.15 baseband on iPhone3G or iPhone3GS. (why?).

    This release jailbreaks iPhone3G, older iPhone3GS, and non-MC iPod touch 2G. It also assists 3G and 3G[S] users with baseband 05.14 or 05.15 who have been stuck without an unlock upgrade their baseband to 06.15 in order to use the new ultrasn0w which was just released. DO NOT DO THIS UNLESS YOU NEED TO. More on that here.

    A much upgraded Cydia is also included in this release, which we'll be writing a full story on in the morning - a ton of great improvements thanks to saurik and chpwn.
    This article was originally published in forum thread: redsn0w 0.9.6beta5 Out - Tethered Jailbreak for 4.2.1 on Older Devices started by Kyle Matthews View original post
    Comments 105 Comments
    1. Simon's Avatar
      Simon -
      Ya you can google for them. Or PM soemone here for one, I only have a 3GS one uploaded though.
    1. icemasta's Avatar
      icemasta -
      I jailbroke 4.2.1 and did the SAM hack but iTunes never said anything about being activated or didn't bring up the selection to pick carriers. Not sure if its ok or not since I followed it perfectly.

      EDIT: Nevermind it said it on my iPhone...I was thinking it was on iTunes.
    1. Simon's Avatar
      Simon -
      If it says wildcard or factory activated then you should be fine.
    1. icemasta's Avatar
      icemasta -
      Nevermind it said it on my iPhone...I was thinking it was on iTunes. Thanks for all the help. Jailbroken and unlocked and SAM hacked perfectly.
    1. Simon's Avatar
      Simon -
      no prob