• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Sn0wbreeze v2.8b7 for iOS 5 Beta 7 Released


    With iOS 5 beta 7 releasing and redsn0w being updated to support, many people are already able to jailbreak on beta 7 without any issues. However, those of us that need to preserve our baseband, we have had to hold off for the time being. iH8sn0w (@iH8sn0w) released sn0wbreeze v2.8b7 for iOS 5 beta 7 in the last 15 hours that is able to preserve baseband when jailbreak on iOS 5 beta 7.



    Other then having the ability to preserve baseband, here are the differences that sn0wbreeze has against redsn0w:

    • It removes UDID Developer check plus the beta timer
    • You are able to hacktivate with sn0wbreeze


    Note that sn0wbreeze is only available on the Windows OS. Read here for the full changelog. Information about what devices are tethered or not when jailbreaking on iOS 5 beta 7 with sn0wbreeze is in the changelog as well.

    To download the newest sn0wbreeze version, use the following link:

    sn0wbreeze v2.8b7 for Windows

    Source(s): iH8sn0w, sn0wbreeze v2.8b7 Changelog
    This article was originally published in forum thread: Sn0wbreeze v2.8b7 for iOS 5 Beta 7 Released started by Joshua Tucker View original post
    Comments 14 Comments
    1. gthugballin's Avatar
      gthugballin -
      awesome!
    1. waroftyr's Avatar
      waroftyr -
      So does this version finally fix the issue with 6.15.00 baseband being usable on beta(note I am speaking of this with use with AT&T, and before anyone asks the person who is using it bought the phone from a Tmobile user is why he is using 6.15.00 on AT&T)
    1. Joshua Tucker's Avatar
      Joshua Tucker -
      Quote Originally Posted by waroftyr View Post
      So does this version finally fix the issue with 6.15.00 baseband being usable on beta(note I am speaking of this with use with AT&T, and before anyone asks the person who is using it bought the phone from a Tmobile user is why he is using 6.15.00 on AT&T)
      Just asked iH8sn0w. Here was his response:

      Quote Originally Posted by iH8sn0w; View Post
      No. iOS 5 has activation issues with the iPad baseband. So Hacktivation is forced. However... when hacktivation is enforced, it won't work on AT&T. You'd need to wait for an ultrasn0w fix just to use it on the official carrier.
    1. Eman_A_Kcal_I's Avatar
      Eman_A_Kcal_I -
      Well....guess I'll just wait for an Ultrasn0w update then.
    1. tosbsas's Avatar
      tosbsas -
      can I use this for 4.3.5 custom firmware without having to tether

      Ruben
    1. Joshua Tucker's Avatar
      Joshua Tucker -
      Quote Originally Posted by tosbsas View Post
      can I use this for 4.3.5 custom firmware without having to tether

      Ruben
      Redsn0w can do that but not sn0wbreeze. There's no sn0wbreeze for 4.3.5.
    1. ca3's Avatar
      ca3 -
      is this tethered? or untethered?
    1. waroftyr's Avatar
      waroftyr -
      Quote Originally Posted by Joshua Tucker View Post
      Just asked iH8sn0w. Here was his response:
      Thx for the response, well at least we know officially though
    1. Joshua Tucker's Avatar
      Joshua Tucker -
      Quote Originally Posted by ca3 View Post
      is this tethered? or untethered?
      If you had read the changelog as mentioned in the article, it would say that all devices are tethered with the exception of the iPhone 3GS old-bootrom.
    1. iYeow's Avatar
      iYeow -
      Awesomes , iH8sn0w
    1. zplit's Avatar
      zplit -
      Quote Originally Posted by ca3 View Post
      is this tethered? or untethered?
      Tethered till iOS 5 is out then hope we can get untethered version
    1. keenpois0n's Avatar
      keenpois0n -
      i dont get it, why after all this, is sn0wbreeze able to hacktivate? I thought ih8sn0w was against this?
    1. delusion950's Avatar
      delusion950 -
      thank u
    1. 2k1's Avatar
      2k1 -
      Spam^^^^^