• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • iOS 4.3.5 Tethered Jailbreak Using RedSnow 0.9.8b4


    Note: iPhone 4, 3GS, iPad, iPod touch only

    As you all know, Apple release iOS 4.3.5 just the other day with minimal updates, and at the time of release, there was no known jailbreaking methods. It has recently come to light that redsn0w 0.9.8b4 will indeed jailbreak iOS 4.3.5, however in a Tethered only mode, which is as expected. Simply point redsn0w to the iOS 4.3.4 release.

    So for those of you that are somehow stuck on iOS 4.3.5 and really need their jailbreak back, today is your lucky day. Head on over and download redsn0w and the appropriate iOS 4.3.4 firmware for your device. The rest is as per usual, follow the instructions and you'll be good to go.

    Download Redsn0w 0.9.8b4 for Windows
    Download Redsn0w 0.9.8b4 for Mac
    This article was originally published in forum thread: iOS 4.3.5 Tethered Jailbreak Using RedSnow 0.9.8b4 started by nickhesson View original post
    Comments 43 Comments
    1. iamkeishasarah's Avatar
      iamkeishasarah -
      Hey guys. To be honest, I'm fairly new to this jailbreaking stuff so this is my story. I have an iPhone 4 locked to AT&T so I bought Gevey Sim to unlock it. Now I'm using a local carrier from my country. I've updated my iOS from 4.3.1 to 4.3.5 and my firmware is 4.10.01. Got no problems with that. My phone still works fine. My question is, can I still jailbreak my phone without the risk of locking my phone? (meaning making my Gevey installation useless). And if I can jailbreak it, what is the most recommended tool out there? Preferably unthetered jailbreak.
    1. henster's Avatar
      henster -
      [QUOTE=confucious;6167976]It's a tethered JB - run RS again and 'just boot tethered.[/QUOTE
      Can some one PLEASE help me I have a ipod and i have downloaded Redsnow 0.9.8b4 and i have a ipod that is version 5.0.1

      PLEASE SOME ONE HELP ME I have downloaded the software but I have a iPod that is version 1.0.5
    1. abrawithham's Avatar
      abrawithham -
      [QUOTE=henster;6415255]
      Quote Originally Posted by confucious View Post
      It's a tethered JB - run RS again and 'just boot tethered.[/QUOTE
      Can some one PLEASE help me I have a ipod and i have downloaded Redsnow 0.9.8b4 and i have a ipod that is version 5.0.1

      PLEASE SOME ONE HELP ME I have downloaded the software but I have a iPod that is version 1.0.5

      Hey bud.
      So, for version 5.0.1, you're going to want to use Redsn0w 0.9.10b5c (the most recent version).

      You can find it here:
      Windows: https://sites.google.com/a/iphone-dev.com/files/home/redsn0w_win_0.9.10b5c.zip?attredirects=0&d=1
      Mac: https://sites.google.com/a/iphone-dev.com/files/home/redsn0w_mac_0.9.10b5c.zip?attredirects=0&d=1

      And if you don't have the IPSW, that okay.
      The new versions of Redsn0w download the needed files themselves.
      And auto-detect your firmware as well.


      Good luck!