• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • sn0wbreeze 2.8 Updated For iOS 5 Beta 3


    iH8sn0w (@iH8sn0w) tweeted that he has updated sn0wbreeze 2.8 to support iOS 5 Beta 3.



    The supported devices for sn0wbreeze 2.8b4 are:

    • iPhone 3GS (old bootrom) (UNTETHERED)
    • iPhone 3GS (new bootrom) (TETHERED)
    • iPhone 4 (GSM) (TETHERED)
    • iPhone 4 (CDMA) (TETHERED)
    • iPod Touch 3G (TETHERED)
    • iPod Touch 4 (TETHERED)
    • iPod 1G (TETHERED)


    sn0wbreeze is available for Windows users only and at the following link:

    sn0wbreeze 2.8b4

    Earlier today, it was reported that AppStore applications do not run in iOS 5 Beta 3. A comment from iH8sn0w's changelog for sn0wbreeze 2.8b4 may give some clear indication on the issue:

    Quote Originally Posted by iH8sn0w;
    redsn0w seems to be having sandbox errors due to it using the old b1 kernel. I and many others have not seen any issues with sn0wbreeze related to AppStore apps. If you prefer to use redsn0w, I am sure @MuscleNerd is working on a fix.
    The changelog for sn0wbreeze 2.8b4 can be found here.

    Source(s): iH8sn0w, sn0wbreeze 2.8b4, sn0wbreeze 2.8b4 changelog
    This article was originally published in forum thread: sn0wbreeze 2.8 Updated For iOS 5 Beta 3 started by Joshua Tucker View original post
    Comments 6 Comments
    1. PathKiller29's Avatar
      PathKiller29 -
      I already knew about it
      I posted it on the last article
    1. Joshua Tucker's Avatar
      Joshua Tucker -
      Quote Originally Posted by PathKiller29 View Post
      I already knew about it
      I posted it on the last article
      Yeah I saw that, thanks for giving them the heads up! Always good to clarify however.
    1. PathKiller29's Avatar
      PathKiller29 -
      Quote Originally Posted by Joshua Tucker View Post
      Yeah I saw that, thanks for giving them the heads up! Always good to clarify however.
      Cool, but could someone with redsn0w jb b3 do me a favor?

      Quote Originally Posted by drivesoslow View Post
      Updated redsn0w is available that works with beta 3

      https://sites.google.com/a/iphone-dev.com/files/home/
      From the last article
    1. Hardcoredrummer1996's Avatar
      Hardcoredrummer1996 -
      When isn't iPhone 3Gs (old boot) untethered?
    1. Simon's Avatar
      Simon -
      Quote Originally Posted by Hardcoredrummer1996 View Post
      When isn't iPhone 3Gs (old boot) untethered?
      Never, old bootrom will always be untethered.
    1. PathKiller29's Avatar
      PathKiller29 -
      go 3GS !