• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • AppStore Applications Not Working On Jailbroken iOS 5 Beta 3


    After playing around on iOS 5 beta 3 while jailbroken, it has been discovered that AppStore applications do not work. They crash and refuse to open. It is an issue that has been reported by a few people, including myself. According to Clayton Braasch (@Vexenon), it is a sandboxing issue. He warns people about upgrading and jailbreaking.



    Although you are able to jailbreak iOS 5 beta 3 with redsn0w, unless you're a developer or don't mind not being able to use AppStore applications, upgrade and jailbreak at your own risk. This is not a problem if you're on stock iOS 5 beta 3.

    It is undetermined whether a fix is in the works or whether it is possible at this current time.

    ====================

    UPDATED: It would appear this issue is only happening with users using redsn0w. Some clarification from iH8sn0w may be the answer to this issue: - read this.

    MuscleNerd tweeted out that redsn0w 0.9.8b2 was released to fix this issue. Read the following article.


    Source(s): Clayon Braasch (@Vexenon)
    This article was originally published in forum thread: AppStore Applications Not Working On Jailbroken iOS 5 Beta 3 started by Joshua Tucker View original post
    Comments 21 Comments
    1. Fimeg's Avatar
      Fimeg -
      Quote Originally Posted by confucious View Post
      “@MuscleNerd: redsn0w 0.9.8b2 Dev-Team Blog - redsn0w iOS5beta should fix 50b3 App Store issue (if you're already JB, just use this to boot tethered)”

      Update #2:*We’ve update redsn0w to account for the sandbox changes that affected App Store apps in 5.0b3 (and it now recognizes the IPSWs for all three betas so far). *If you already jailbroke 5.0b3 using the previous redsn0w, you don’t need to re-jailbreak…just use this updated version to boot tethered. *Start pointing redsn0w at the 5.0b3 IPSW*starting with 5.0b3.
      I was still getting this error. I have restored to 5.0b3 many times. I finally removed all my apps and downloaded them from iCloud. I thought I'd post it in case anyone else has this issue as it drove me insane for many hours..

      --Never, ever, ever, adhere to the mundane.