• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • iTunes 10 Now Available For Download : Jailbreak Safe


    Apple has released iTunes 10 as promised, and is now available for download to the public for Mac and Windows.

    iTunes 10 includes Ping, a brand new "social music discovery tool" creates a new experience for iTunes where users can follow their friends and share their favorite music.

    It appears that iTunes 10 is Jailbreak safe for now, that is to say that a new Jailbreak tool might not work with iTunes 10, but seeing as there are none out right now that require iTunes, your JailbreakMe.com exploit should be just fine. Musclenerd also informed us that we should be safe as far as DFU Mode, syncing, and custom IPSW's go, just stay away from iOS 4.1 next week.

    Originally Posted by musclenerd:
    iTunes 10 is safe for JBers+unlockers: DFU mode, syncing, selecting IPSW, all okay (Stay away from 4.1 next week though!)
    If you experience anything out of the norm, let us know.

    Download iTunes 10 Now.



    Note : Wi-Fi Sync No Longer Works with iTunes 10
    This article was originally published in forum thread: iTunes 10 Now Available For Download : Jailbreak Safe started by nickhesson View original post
    Comments 204 Comments
    1. Hosanna's Avatar
      Hosanna -
      ITunes is an application that allows the user to manage audio and video on a personal computer, acting as a front end for Apple's QuickTime media player. Officially, using iTunes is required in order to manage the audio of an Apple iPod portable audio player, although alternative software does exist. Users can organize their music into playlists within one or more libraries, edit file information, record Compact Discs, copy files to a digital audio player, purchase music and videos through its built-in music store, download free podcasts.
    1. z@y's Avatar
      z@y -
      itunes 10 wont let u restore the jb iphone 4 ....... does any one has some idea how to restore without upgrading.
    1. Tyronal's Avatar
      Tyronal -
      Quote Originally Posted by z@y View Post
      itunes 10 wont let u restore the jb iphone 4 ....... does any one has some idea how to restore without upgrading.
      It's not itunes 10. Apple stop signing old ios's every time an update is released. If you have your shsh files recorded on cydia's servers then you can downgrade. There's a guide on the site that shows you how. As of Wednesday when 4.1 is released you won't be able to downgrade to any older ios unless you have your shsh blobs on file somewhere. I wouldn't restore unless you really have to. Otherwise, search for the downgrade guide.
    1. jysiex's Avatar
      jysiex -
      I'm on an unlocked 3G on OS4 and now with this update my phone is no longer unlocked. Help! ;(
    1. Tyronal's Avatar
      Tyronal -
      Quote Originally Posted by jysiex View Post
      I'm on an unlocked 3G on OS4 and now with this update my phone is no longer unlocked. Help! ;(
      Do you mean factory unlocked or jailbroken then unlocked? Your question needs to be specific.
      If you were jailbroken and unlocked you need to downgrade. Search the guides to find out how to go back to 4.0.1.

      If you have a factory unlocked phone you need to redo the update and allow itunes to activate the phone.

      A note to all. Never update a jailbroken iphone without checking for a jailbreaking tool first!!!!
    1. z@y's Avatar
      z@y -
      i am ok with downgrading but the problem is i just want to restore my iphone 4 (4.0.1) because some of the apps are not reponding normally. DFU mode is ok but when i clicked restore (SHIFT + option +restore ) itunes 10 pops up the notice that "THE SOFTWARE REQUIRED FOR COMMUNICATING WITH THE IPHONE IS NOT INSTALLED CORRECTLY,PLEASE REINSTALL ITUNES TO INSTALL THE IPHONES SOFTWARE" .... why is this ? can u help me ?
    1. Tyronal's Avatar
      Tyronal -
      Quote Originally Posted by z@y View Post
      i am ok with downgrading but the problem is i just want to restore my iphone 4 (4.0.1) because some of the apps are not reponding normally. DFU mode is ok but when i clicked restore (SHIFT + option +restore ) itunes 10 pops up the notice that "THE SOFTWARE REQUIRED FOR COMMUNICATING WITH THE IPHONE IS NOT INSTALLED CORRECTLY,PLEASE REINSTALL ITUNES TO INSTALL THE IPHONES SOFTWARE" .... why is this ? can u help me ?
      You still haven't said if your phone was jailbroken or not.

      If it was you need to have saved your shsh blobs on file in cydia or on your computer using tinyumbrella before you can downgrade. If you don't understand any of this, then you really need to do some searching through these forums first before asking a question that has been asked and answered many times over.
    1. z@y's Avatar
      z@y -
      ofcourse my iphone is jailbroken and i have my shsh saved in cydia server n as well as my comp.
      so how can i restore my iphone4 ? i mean restore and not down grading.
    1. Tyronal's Avatar
      Tyronal -
      Quote Originally Posted by z@y View Post
      ofcourse my iphone is jailbroken and i have my shsh saved in cydia server n as well as my comp.
      so how can i restore my iphone4 ? i mean restore and not down grading.
      You restore through itunes as you normally do and you'll be updated to 4.0.2. But you won't be able to jailbreak on 4.0.2. There isn't one. If you want to jailbreak your device you have to be on 4.0.1, hence you need to downgrade. You want specific answers you need to provide all the facts first. If your apps aren't working you should always update them first before choosing to update the phone.

      Go to the top of this page and click on the guides link. People have gone to a lot of work to write them so use them. It's all there.

      Don't jump on here and just expect people assume your situation. You provided no information to begin with and then say "of course my iphone is jailbroken". How the hell do we know that if you don't say. Do some searching.
    1. z@y's Avatar
      z@y -
      sorry man..... iwont bother u again..
    1. Tyronal's Avatar
      Tyronal -
      Quote Originally Posted by z@y View Post
      sorry man..... iwont bother u again..
      Please look up, google search or whatever first before asking questions as thousands have asked the same questions as you. And they have been answered a thousand times. It's silly to answer it a thousand and one times when its already there. The forums get boring with a thousand questions all the same when the answer's just one click away.

      I know the answer you're looking for is a very detailed one and you need to do some work so I can't explain it to you as well the guide can. You have some work to do to get your iphone back to how it was.
    1. nrfuller's Avatar
      nrfuller -
      I'm confused. I just read through all 11 pages of this post, but I'm still not sure if it's okay to update or not. Can I update to itunes 10 without losing my jailbreak somehow? I'm currently running a 3GS, with 4.0.1 firmware. Any info would be greatly appreciated, believe me.
    1. bobright's Avatar
      bobright -
      Quote Originally Posted by nrfuller View Post
      I'm confused. I just read through all 11 pages of this post, but I'm still not sure if it's okay to update or not. Can I update to itunes 10 without losing my jailbreak somehow? I'm currently running a 3GS, with 4.0.1 firmware. Any info would be greatly appreciated, believe me.
      no it wont mess up your jailbreak at all but be warned itunes 10 is garbage major fail id stay at 9
    1. nrfuller's Avatar
      nrfuller -
      I'd love to stay at 9, but I need to sync my phone with my laptop and it won't let me do it until I update itunes. The version on there now is very, very old (9.0.1.8). Anyhow thanks, I'll update tomorrow.
    1. iLaw-One's Avatar
      iLaw-One -
      Quote Originally Posted by nrfuller View Post
      I'd love to stay at 9, but I need to sync my phone with my laptop and it won't let me do it until I update itunes. The version on there now is very, very old (9.0.1.8). Anyhow thanks, I'll update tomorrow.

      Search for iTunes 9.2 in google...you'll definitely find it ( try iclarified) 9.2 WILL let you sync. As long as you have 9.2, you shouldn't have any issues....I know that because that's what I'm using for my iphone4 with iOS 4.0.1.
      As far as iTunes 10 is concerned, I'd say wait for iOS 4.1 to be released and let the DevTeam certify it safe with iTunes 10 before updating...better to be safely jailbroken with a version that works for sure, than sorry.
    1. Tyronal's Avatar
      Tyronal -
      Quote Originally Posted by bobright View Post
      no it wont mess up your jailbreak at all but be warned itunes 10 is garbage major fail id stay at 9
      Apart from the obvious GUI changes which leave a lot to be desired, iTunes 10 runs faster and smoother than before, and better on older computers, so there are pluses.
    1. robogobo's Avatar
      robogobo -
      Anyone else getting an auto sync with iTunes 10 even when auto syncing is disabled? I had to pull the plug real quick because I don't trust that stuff.
    1. nrfuller's Avatar
      nrfuller -
      iLaw-One, great idea, thanks for that. I'm gonna find an older version and install that. I'm curious about itunes 10 but I'd prefer to use 9.2 until I'm 100 percent sure that 10 won't mess up my jailbreak. Thanks for the advice!
    1. seanram's Avatar
      seanram -
      My iPod 2G keeps getting error 3194 when I try to restore to 4.0 ! I wanna jailbreak using redsnow windows any solutions
    1. dbaranowski's Avatar
      dbaranowski -
      I have an iPhone 3g, which is running firmware 4.0.2. I have been trying to restore it to 4.0, or even jailbreak it currently with redsn0w, and I am using iTunes 10. In every program I try to use it always reads the 4.0 firmware as invalid. I can not seem to get it top work, and I have downloaded the firmware from several different sources. Any help?