• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • JailbreakMe.com 3.0 - Safari-based Jailbreak Returns (iPad 2 Supported!)


    @comex has triumphed once again over iOS.



    JailbreakMe 3.0 (jailbreakme.com) is once again live, supporting the iPad 2 now (as well as all current devices). Here's the full list of supported devices and firmwares:
    • iPad1: 4.3 through 4.3.3
    • iPad2: 4.3.3
    • iPhone3GS: 4.3 through 4.3.3
    • iPhone4: 4.3 through 4.3.3
    • iPhone4-CDMA: 4.2.6 through 4.2.8
    • iPod touch 3g: 4.3, 4.3.2, 4.3.3
    • iPod touch 4g: 4.3 through 4.3.3

    The Dev Team's article about the release does warn this jailbreak uses a .pdf exploit which could put your device at risk - and recommends you install PDF Patcher 2 from Cydia immediately after jailbreaking to secure your iDevice.

    Jailbreaking straight from Safari is by far the easiest jailbreak, and a great time to introduce your friends to jailbreaking. @comex first released jailbreakme.com for the 1.1.1 firmware in October of 2007, releasing the 2nd installment in August of last year as the first iPhone 4 jailbreak. JailbreakMe 3.0 marks the 3rd installment, and the first iPad 2 jailbreak.

    Unlike the iPhone Dev Team, @comex does accept donations. I recommend you go over to jailbreakme.com/#moreinfo and toss the guy some bucks for his time!

    Oh, and while the Dev Team notes this exploit IS in iOS 5, they also state it's fairly sure Apple will close it by release. "However because the iPad2 had no public jailbreak yet, it probably wasn’t worth waiting until the fall to use them. If history repeats itself though, there will be more holes and exploits."
    This article was originally published in forum thread: JailbreakMe.com 3.0 - Safari-based Jailbreak Returns (iPad 2 Supported!) started by Kyle Matthews View original post
    Comments 205 Comments
    1. Simon's Avatar
      Simon -
      Quote Originally Posted by Str4y View Post
      maybe for jailbreakme
      Hmmm.....
    1. Stray's Avatar
      Stray -
      Then probably felt dumb when you said for what and never posted again
    1. raduga's Avatar
      raduga -
      Quote Originally Posted by coolceo View Post
      removed
      Sarcastic comments will lead to my being arrested, machines seized, and questionable pictures found with a no-knock warrant? Gosh, that's pretty scary!

      I'm trying to understand what your spammy-sounding post was asking for, though; difficult because your grammar is very scattered and your logic insane.

      * If you're looking for iOS5 release, we can't help you. Its not out yet. Maybe your company can investigate Apple and find a copy by cloak and dagger, but we sure can't.

      * If you're looking for iOS5 beta, the only legitimate way is to apply for and become a developer. This costs $99, which is tragic, but hopefully your company can spring for the extra cash.

      * I hear there are semi-illegitimate ways to "borrow" other peoples' developer slots, but I would steer clear of them if I were you, because riding in on a legitimate dev's license could be a violation of Apple's TOS, and it might lead to your being arrested, machines seized, questionable pictures found, under a no-knock warrant too.
    1. donnak's Avatar
      donnak -
      Hi! This may be a stupid question but it says it's safari-based. Can I use Internet explorer or google chrome on windows 7 platform?? Thanks for your help! And thanks comex!!! Buying my iPad 2 today!!!
    1. Simon's Avatar
      Simon -
      Quote Originally Posted by donnak View Post
      Hi! This may be a stupid question but it says it's safari-based. Can I use Internet explorer or google chrome on windows 7 platform?? Thanks for your help! And thanks comex!!! Buying my iPad 2 today!!!
      No, you have to use safari on the actual iPad. It won't work for you if your iPad has 4.3.4 or higher on it though.
    1. Andore's Avatar
      Andore -
      Hello,

      I use my Iphone 4 with MyWi 4.0 to tether my My book.

      Recently I noticed that hundred of unknown active users are connected to my Iphone (MyWi) when I use Vuze or Utorrent, and a few unknown active users when connected to Skype or Yahoo!

      It is the same when I connect via USB !

      Help please!
    1. JayQuint87's Avatar
      JayQuint87 -
      Quote Originally Posted by Andore View Post
      Hello,

      I use my Iphone 4 with MyWi 4.0 to tether my My book.

      Recently I noticed that hundred of unknown active users are connected to my Iphone (MyWi) when I use Vuze or Utorrent, and a few unknown active users when connected to Skype or Yahoo!

      It is the same when I connect via USB !

      Help please!

      Turn on the WEP/WPA security (not sure which MyWi uses)

      They will not be able to connect unless they know your password.
    1. abi786's Avatar
      abi786 -
      Thank you Comex but I own a FACTORY unlocked IPhone4 White
    1. themedream's Avatar
      themedream -
      wow i jailbroken my ipod within 30 secs this guy really rocks!!
    1. crichardsonadea's Avatar
      crichardsonadea -
      Sres. tengo problemas con el complemento de activator la apptivator ya que la cargue de cydia pero cuando voy a ajustes/activator/At home screen este complemento no aparece y vuelvo a cydia/paquetes esta apptivator figura como instalada y vuelvo a instalarla y nada, tengo un iphone 4 con ios 4.3.3 y el activator y el apptivator son los más actuales
    1. Chad711's Avatar
      Chad711 -
      nevermind fixed it
    1. amatrini's Avatar
      amatrini -
      I have a iphone 3gs on os 4.3.5 with baseband 06.15.00 that is jailbroken and i cannot use with t-mobile. Can anyone help me? cydia is already installed
    1. Simon's Avatar
      Simon -
      Have you installed ultrasnow?
    1. bloodyfeelin's Avatar
      bloodyfeelin -
      Hey, I heard comex said he might release support for iPad 2 4.3.1. anyone know the ETA on this? and also, why was it supported in the beta, but removed for the official? keeping my iPad 2 on 4.3.1 ever since I missed the 4.3.3 window.
    1. Simon's Avatar
      Simon -
      Seeing as how Comex has pretty much quit the jailbreak scene I dont see any updates coming for jailbreakme. At least not from him.
    1. Daemeon's Avatar
      Daemeon -
      Quote Originally Posted by sibrecat View Post
      Doesn't work for me on my iPhone 4.3.3
      I'm an Apple Inc. Tier 1 support tech. Here's the deal. You should do a quick sync, and back up your data thru iTunes on your computer, and then download and install the update from here. That's 4.3.5. Give that a shot, and try again, and post back, lemme know what you get.

      By the way, there are a lot of people claiming that Apple will not support you if you have a jailbroken phone. This is incorrect. We are to support the device, and cannot even speculate as to whether it is jailbroken or not. HOWEVER, be advised that if you send it in for repair or replacement, you will be considered out of warranty. As a loophole, if you are having issues with a jailbroken phone, create a secondary backup on another machine(you can authorize your device to 5 different computers at one time), restore from your non-jailbroken backup, and verify the issue still exists. If your issue persists, THEN you should send it in. If you are determined to be a voided warranty, you'll more than likely either have your phone sent back to you, or you will be charged for a like new/new replacement.

      Quote Originally Posted by amatrini View Post
      I have a iphone 3gs on os 4.3.5 with baseband 06.15.00 that is jailbroken and i cannot use with t-mobile. Can anyone help me? cydia is already installed
      Here is a good explination of BaseBand, and how it works.
      I would check the site you got baseband from, and see if they have an FAQ page, forum page, or similar, and post there. You should always check for updates, as well. Every time you update your iOS, you're more than likely going to have issues with certain third-party apps. Usually if they are currently supported by their developer, you can get an update for your version of iOS pretty damned quick.
    1. gennadiy's Avatar
      gennadiy -
      Is it for Mac only?What is the best solution for Windows?
      Does it work for Iphone 3G ?
    1. Cowboy's Avatar
      Cowboy -
      It's on the phone or iPod touch it's self no computer needed
    1. jackd2's Avatar
      jackd2 -
      My iPad2 3G ios 4.3.5 and not store the SHSH Can Jailbark ?
    1. PvtJok3r's Avatar
      PvtJok3r -
      Hello i was wondering i have a iphone 3gs with 4.3.5 firmware and baseband of 05.16.02, if i find a way to downgrade the firmware to 4.3.3 will jailbreakme.com work for me to unlock and jailbreak without changing the baseband??? any help or guides to doing this would be really appreciated thankyou.