• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • ModMyi.com is All New . . . take 3ish


    Kyle's original post before i killed it:

    Yes, we know it's long overdue. We've finally made the move to vBulletin 4, and along with the move we've had a major site redesign. We've been working hard for months to get this design ready and live, and here we are.

    Of course we expect some issues to carry through our testing, and some we already even know about (but we figured you'd want the site back SOMETIME, heh). If you could leave a comment here with your thoughts, criticisms, or bug reports for the new design - we'd appreciate it.

    This marks the 4th version of ModMyi.com, and the third major revision of design. We've grown from summer of 2007 with a handful of members to over 800,000 members now and one of the top sites on the net. The jailbreak community is awesome, and we're proud to be a large part of it.

    Cheers!

    /kyle

    ANYWAYS, since I'm the last one awake I think I'll turn this live before I go to sleep. Many things aren't as polished as we'd like, there are some bugs, more things that aren't done than I'd like, but it's time to throw the switch (I hope it doesnt crash while I'm asleep)
    This article was originally published in forum thread: ModMyi.com is All New . . . take 3ish started by Cody Overcash View original post
    Comments 427 Comments
    1. confucious's Avatar
      confucious -
      No - on a PC I had the option to change the theme to (I think) V4 beta 2.

      Now I've done it I don't have the option to change back and a lot is missing.
    1. Simon's Avatar
      Simon -
      You accidently switched to the mobile theme then (it sounds like anyway). Go here: http://modmyi.com/profile.php?do=editoptions
      Press reset fields, then press save.
    1. confucious's Avatar
      confucious -
      OK - that link gives me
      I didn't do anything except select the theme from the dropdown box at the bottom of the page and now can't seem to change back.

      Right down the bottom there is 'default style' which changed it back
    1. Simon's Avatar
      Simon -
      Ok, so you just changed it back down the bottom then? So you are back to the regular site?
    1. confucious's Avatar
      confucious -
      Not sure
      is as easy to see as
      but I'm back to normal now.
    1. rasputin007's Avatar
      rasputin007 -
      Not sure if my PM to Kyle got send or not, it does not show in Sent Items, so here we go again.
      I get an error message when I click on the link "Find latest post" on my profile page.
      I tried with Chrome, Firefox and Safari, every time the same error message
      vB_Legacy_CurrentUser does not have a field 'userid' on line 40 in /home/mmi/public_html/vb/legacy/dataobject.php
      #0 /home/mmi/public_html/vb/legacy/user.php(128): vB_Legacy_Dataobject->get_field('userid')
      #1 /home/mmi/public_html/vb/legacy/currentuser.php(89): vB_Legacy_User->isGuest()
      #2 /home/mmi/public_html/vb/search/searchtools.php(349): vB_Legacy_CurrentUser->getSearchPrefs()
      #3 /home/mmi/public_html/search.php(206): vB_Search_Searchtools::searchIntroFetchPrefs(Objec t(vB_Legacy_CurrentUser), '1')
      #4 /home/mmi/public_html/vbseo.php(1397): require('/home/mmi/publi...')
      #5 {main}


      Fatal error: vB_Legacy_CurrentUser does not have a field 'userid' on line 40 in [path]/vb/legacy/dataobject.php in [path]/vb/vb.php on line 287
      Would be interesting to see if others have the same problem.
    1. 2k1's Avatar
      2k1 -
      Yes that is still an issue they working on it as we speak.