• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 1.1.2 is now available
    1.1.2 is out.... Wait before updating, until the jailbreak and unlock status is confirmed working again!

    Thanks to all who sent this in to me...

    UPDATE:

    Whats new in 1.1.2

    - Baseband firmware is now 04.02.13_G (Was 04.01.13_G in 1.1.1)

    - Entering DFU mode is disabled. This was used to downgrade in 1.1.1

    - After restoring with 1.1.1 firmware, just when its about to done, iTunes gives off error 1015

    - *#307# and prefs:// still works and you can still access Safari

    - jailbreakme.com now shows only a blue dot (it recognizes a tiff, and now displays as a broken one)

    - When you insert a non-ATT sim card and try to access the phone function, it will automatically crash

    - The phone now detects if your using a TurboSIM

    - You can receive calls after you upgrade when using TurboSIM but once you answer, you can't hang up as the phone function part of the phone has disappeared

    - Independence does not work. When connected, you get the message "Unsupported version of phone firmware installed. Detected version is 1.1.2"

    - When connected to iTunes 7.5 ONLY, it will indicate your battery status beside your iPhone icon

    - Adding a symbolic link does not work before or after updating

    - iToner still works
    This article was originally published in forum thread: 1.1.2 is now available started by Kyle Matthews View original post
    Comments 120 Comments
    1. dale1v's Avatar
      dale1v -
      Oh hell. This sounds nearly as sinister as 1.1.1. The phone automatically crashes with another sim when you press phone?! **** I bet they've truly screwed 3rd party apps as well
    1. Digitol's Avatar
      Digitol -
      Hmmm Updates Not Showing In My Itunes 7.5. I Suxor.
    1. configer's Avatar
      configer -
      So it seems
      1.1.2 -> 1.0.2 -> 1.1.1 -> jailbreakme fails.

      How about

      1.1.2 ->1.0.2 -> 1.1.1 -> 1.0.2 -> 1.1.1 -> jailbreakme ?

      using an old version (7.4.x or 7.3.x) of itune I don't see why the baseband won't get recovered, although I am not going to try this on my working one. It sound's miracle that 1.1.1->1.0.2 downgrades the baseband but not on an iphone with 1.1.2 "footprint".

      I guess the new crack would start at itunes' side. if 1.1.2 itself is strong we should try to reflash it to 1.1.1 phones --although not receiving the benefit of the new firmware.
    1. zatche's Avatar
      zatche -
      i think 1.0.2. FW is the best release of apple, the cant erase it, the cannot do anything, so were like psp modders, new firm, dark_alex hack it, now new firm, somebody has already downgraded the iphone 1.1.2, and what would happen with baseband, I think its already hacked as well, being in 1.0.2. gives you the choice to downgrade the basband firmware, so, why should we worry about that, all is nice, and we dont have a really strong update.

      Imagine if DFU mode or restore option were not available how many money apple could spend fixing ifones

      Quote Originally Posted by configer View Post
      So it seems
      1.1.2 -> 1.0.2 -> 1.1.1 -> jailbreakme fails.

      How about

      1.1.2 ->1.0.2 -> 1.1.1 -> 1.0.2 -> 1.1.1 -> jailbreakme ?

      using an old version (7.4.x or 7.3.x) of itune I don't see why the baseband won't get recovered, although I am not going to try this on my working one. It sound's miracle that 1.1.1->1.0.2 downgrades the baseband but not on an iphone with 1.1.2 "footprint".

      I guess the new crack would start at itunes' side. if 1.1.2 itself is strong we should try to reflash it to 1.1.1 phones --although not receiving the benefit of the new firmware.
      what do you mean with footprint?
    1. Digitol's Avatar
      Digitol -
      FROM iPHONEATLAS.COM:

      1.1.2 firmware hits, fixes TIFF vulnerability and easy jailbreaks

      Posted 8 November 2007 @ 9pm in News

      Well, looks like tomorrow has come sooner than we thought. In tune with the European time difference, Apple has released firmware version 1.1.2 for the iPhone. While not showing up as an update in iTunes just yet, you can download the 160MB file here

      SOURCE: http://www.iphoneatlas.com/

      THAT EXPLAINS WHY I NO SEE UPDATE IN ITUNES YET! Duh.
    1. BrumBrum74's Avatar
      BrumBrum74 -
      Anybody with IPSF unlock tried the upgrade? Interresting if that unlock works after the upgrade.
    1. coldasice's Avatar
      coldasice -
      upgraded a 1.1.1 to 1.1.2 jail broken and act with old PACAY. It just worked dont ask me had to restart it a few times tho.

      Then for fun we downgraded the phone to 1.1.1. Again broke and act with old PACAY

      Once in phone use re virginize (didnt turn firmware back to 1.0.2) to downgrade baseband. (followed parts of the guide and used the baseband from the 3XXXX from 1.0.2)

      phone works as 1.0.2 baseband. (again not sure why but it works)

      Oh edit again

      phone was unlocked with anySim1.1p (sorry tired)

      will be posting more info as i can put together all of which was done in steps that make sence it was a alot of just luck i guess...

      so is my group of would be hackers (we are a very large group so i was joking with the would be part) and I the first ones to pull this off if so we just made history!

      working T mobile sim in 1.1.2 iphone!

      Iprogs seem to read it as a 1.1.1

      ehh if any one reading this is a little lost we are too it was just taking a shot in the dark but it worked!

      Also the firmware it self was not downgraded still 1.1.1

      its 2:45am ill play with the phone more tomorrow but it makes calls and doesnt get frozen!

      OFF TOPIC

      sence some one said some thing about psp modding.

      (also all coding for the firmware was done by others we just made it an easy auto loader. and added the m33-3 part)

      If any one here mods PSP's I have a downgrader / CFW loader for 3.72 and lower! auto loads 3.71m33-3 and POP loader. First of its kind.

      NO NEED FOR A CFW PSP TO MAKE THE MAGIC STICK ALSO YOU CAN BUY A PRE MADE PSP PANDORA'S BATT. for 24.99.

      I know the last part is off topic but just some added info to say we are the best! (well maybe not the best but we are dam good)

      Feel free to PM me about either thing.
    1. arthursdomain's Avatar
      arthursdomain -
      I remember apple saying that their upgrades would not intentionally break 3rd party stuff. From what ive seen in the release notes, thats a load of poo!
    1. Dolemite09's Avatar
      Dolemite09 -
      don't upgrade to the latest version of itunes, the 1.1.2 can be downgraded back down as long as you have itunes 7.4.x, 7.5 will not let you, also the yellow triangle has only been replaced with another logo that is of the charger/data cable point toward a symbol of itunes, if you see that your phone can still be downgraded, that is what the 1.1.2 recovery mode logo looks like now.
    1. acaijr73's Avatar
      acaijr73 -
      Quote Originally Posted by Dolemite09 View Post
      don't upgrade to the latest version of itunes, the 1.1.2 can be downgraded back down as long as you have itunes 7.4.x, 7.5 will not let you, also the yellow triangle has only been replaced with another logo that is of the charger/data cable point toward a symbol of itunes, if you see that your phone can still be downgraded, that is what the 1.1.2 recovery mode logo looks like now.

      The cable/charger pointing towards the itunes logo came out when 1.1.1 was released..........
    1. T4R06's Avatar
      T4R06 -
      what's next???
    1. jhuys's Avatar
      jhuys -
      T4R06,

      What is that a picture of? Please explain.
    1. steiale's Avatar
      steiale -
      This is the OktoPrep package from the installer..
    1. T4R06's Avatar
      T4R06 -
      @jhuys- i just saw this and installed. i don't know what's next..

      i dont want to take risk.
    1. jhuys's Avatar
      jhuys -
      T4R06,

      You and me both. I have an unlocked with AnySim, jailbroken iPhone with version 1.1.1 and will sit tight with this update.
    1. T4R06's Avatar
      T4R06 -
      Quote Originally Posted by jhuys View Post
      T4R06,

      You and me both. I have an unlocked with AnySim, jailbroken iPhone with version 1.1.1 and will sit tight with this update.
      same setup. 1.1.1 and unlock with anysim
      lets wait within the day
    1. ZombieJunkie's Avatar
      ZombieJunkie -
      updating with that crack now ill let you know
    1. jimmie geddes's Avatar
      jimmie geddes -
      Quote Originally Posted by ZombieJunkie View Post
      updating with that crack now ill let you know
      You're a brave man. Thanks for trying this out. I hope you're successful.
    1. ZombieJunkie's Avatar
      ZombieJunkie -
      I have an ONLY jailbreaked phone and it updated to 1.1.2 just fine with the OktoPrep crack.....but the phone still isnt jailbroken
    1. HKiller9123's Avatar
      HKiller9123 -
      Quote Originally Posted by ZombieJunkie View Post
      I have an ONLY jailbreaked phone and it updated to 1.1.2 just fine with the OktoPrep crack.....but the phone still isnt jailbroken
      did u try the jailbreakme.com method????????