• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Unlock 1.1.1 firmware FOR FREE AnySim 1.1
    The Dev Team has released anysim 1.1 which unlocks both 1.1.1 and 1.0.2 iPhone firmware. Note it will not fix baseband issues caused by the old version combined with an upgrade. To repair your baseband please follow This for Windows and This for OSX.

    download anysim 1.1
    mirror for anysim

    For all of you who have been holding off on paying iPhone SIM Free $60-$100, good news. The iPhone Dev Team has announced AnySIM 1.1. According to the announcement by netkas, the software has been tested with both 1.0.2 and 1.1.1. AnySIM offers a free unlocking solution for iPhone users and apparently, if I'm reading this correctly, does NOT fix baseband problems from earlier releases. This is meant for "virgin" locked phones only. Download your copy here. Be aware that as AnySIM works, it switches off your WiFi until you reboot. Also, this is NOT intended for phones that will be updated. Do not unlock 1.0.2 and then update to 1.1.1. Updating a locked 1.0.2 to 1.1.1 will relock your iPhone. The team is testing a 1.1.1 restore on 1.1.1 unlocks right now. Remember guys: although the software here has been tested to make sure it avoids corruption--it does not hurt NVRAM/seczone--it is very new and has not had a lot of field testing yet. Caveat hackteur.

    The team is now working on finishing the iPhone revirginizer that will safely revert your iPhone to its shipped (locked) state. You like? Buy the guys a beer or something. Nazdrovyeh!

    Update: The team says if you get a "failed to unlock" on 1.0.2, you're still probably unlocked. Reboot and give it a try.
    via tuaw

    thanks IriQuel
    This article was originally published in forum thread: Unlock 1.1.1 firmware FOR FREE AnySim 1.1 started by Cody Overcash View original post
    Comments 144 Comments
    1. taylorcold's Avatar
      taylorcold -
      Quote Originally Posted by felixlaumon View Post
      I think cash has said something really wrong here.
      So to make it clear:

      NO WORKING UNLOCK FOR FW1.1.1 IS AVAILABLE FOR THOSE WHO HAVE EVER USED ANYSIM.

      and there is NO SUCH THING: VIRGINIZING YOUR IPHONE.
      Yes there is. Its a surgical proceedure I perform all the time.
    1. Eurisko's Avatar
      Eurisko -
      Quote Originally Posted by felixlaumon View Post
      I think cash has said something really wrong here.
      So to make it clear:

      NO WORKING UNLOCK FOR FW1.1.1 IS AVAILABLE FOR THOSE WHO HAVE EVER USED ANYSIM.

      and there is NO SUCH THING: VIRGINIZING YOUR IPHONE.
      I think you missed the vital word "currently" in there. I'm interested to know with what authority you're speaking. Are you saying the Dev Team is incapable of coming out with a solution? Are you part of the Dev Team?
    1. Izze's Avatar
      Izze -
      Quote Originally Posted by noobist View Post
      Hey there,
      If you followed this guide from starting with an unlocked 1.0x iPhone you will find that you'll have a very phoneless "iPhone"... just an "i" really...

      You might find that you ended up geting incorrect IMEI and looking something like 0049... and even if the AnySIM app said your unlock was successful you'll get the "Invalid SIM" error. Unfortunately it looks like nothing can be done about this until the DevTeam release their revirginizer tool, which will hopefully restore the nvram.

      To fix the IMEI issue, i just used iNdependence to put my iPhone into recovery mode, then used iTunes to option-restore to the older firmware and then went on following the guide at:
      http://modmyi.com/wiki/index.php/Dow...1_to_1.0.2_OSX

      I didn't do the last step so that I am back at 1.02 running firmware 3 and unlocked.

      Now... PLEASE REMOVE this guide before it wastes even more hours of peoples time.

      Hope this helps. Fingers crossed that the virginizing tool isn't far off.
      I am assuming this is ONLY regarding people running 1.0.x firmware, this guide seems to be working for people running fresh 1.1.1 firmwares....RIGHT?
    1. dotdd's Avatar
      dotdd -
      Quote Originally Posted by felixlaumon View Post
      I think cash has said something really wrong here.
      So to make it clear:

      NO WORKING UNLOCK FOR FW1.1.1 IS AVAILABLE FOR THOSE WHO HAVE EVER USED ANYSIM.

      and there is NO SUCH THING: VIRGINIZING YOUR IPHONE.
      Oh well, IPSF worked for me even my phone was unlocked by AnySIM 1.0.2. I re-flashed the base-band to 03.14 and restored iPhone software 1.0.2 and applied IPSF, and then upgrade to 1.1.1 without any problem. Using Independence to activate/perform jailbreak/install ssh/install installer.app.

      D.
    1. Vixter's Avatar
      Vixter -
      felixlaumon: if this is true, then why is there people on this thread claiming that they were capable of using AnySim 1.1 and having success using their non AT&T Sim Card?

      I haven't had the chance to use the new AnySim since I haven't been home, however, according to Jaws01 (being in the same situation as myself) it worked. And I hope it really did with all the features being available.

      Please someone correct me if i'm wrong, i'm not here to flame anyone either, however I believe people with only 1 or 2 posts have no say in this. It's too easy to miss a step and then give up by saying it doesn't work and putting down a group of developpers who are doing this for themselves and for the public at no charge. There are too many variables while unlocking, itunes versions, FW versions, BB versions, Apps, OS, etc...

      Our role here is to give constructive feedback to the developpers to help them improve the software. Give as much detailed info about what software we used and how we performed them, the versions of Firmwares and Basebands and more. Most of the time, the issues we experience are due to a lack of attention or just misunderstanding of an instruction. But this does not give us reason to generalise and say it doesn't work.

      my .02 cents

      As a small message to the Dev Team; Keep it up guys! I know you won't let AT&T win this battle. I don't blame Apple for the updates, they have an agreement they have to respect. Once that is done, there will no longer be the need of bricking peoples iphones. By that time, there will be another phone to unlock Ok, i'll shut up now
    1. Eurisko's Avatar
      Eurisko -
      Quote Originally Posted by dotdd View Post
      Oh well, IPSF worked for me even my phone was unlocked by AnySIM 1.0.2. I re-flashed the base-band to 03.14 and restored iPhone software 1.0.2 and applied IPSF, and then upgrade to 1.1.1 without any problem. Using Independence to activate/perform jailbreak/install ssh/install installer.app.

      D.
      Woah, this is a new one to me. Are you saying you unlocked your phone under FM1.0.2 and it carried through the update to 1.1.1? You didn't have to unlock again?
    1. Izze's Avatar
      Izze -
      Quick question, I think Urisko might have some experience in this as well.

      Q: When running AnySIM.app on the iPhone, do you need to have a non-AT&T SIM card in the phone, or can I run this with no SIM card, and/or the factory AT&T one that came with the phone.

      (The reason I ask is I don't have a T-Mobile SIM card handy atm for I am doing this for my brother located in another state)

      Thanks in advanced
    1. Eurisko's Avatar
      Eurisko -
      Quote Originally Posted by Izze View Post
      Q: When running AnySIM.app on the iPhone, do you need to have a non-AT&T SIM card in the phone, or can I run this with no SIM card, and/or the factory AT&T one that came with the phone.

      Thanks in advanced
      I don't think the SIM has any relevance to the unlock. Just the activation of the phone.
    1. ndc204's Avatar
      ndc204 -
      so basically i can use this thread

      http://www.modmyi.com/forums/showthread.php?t=10461

      do phase 1 and phase 2 as it states there and instead of using erica, use anysim correct?

      im starting from a updated through itunes v1.1.1
    1. KSpider's Avatar
      KSpider -
      Can I get a make virgin app for the womenz?
    1. craig's Avatar
      craig -
      Sorry for repost if this is somewhere else.

      Can somebody please give me a step by step guide and how i can downgrade my baseband on my iUnlock 1.0.2 iphone. I understand i will need to do that in order to use the new anySIM, and then update to 1.1.1 and then unlock with anySIM again? Thank you in advance and aain i apologize for any reposting.

      My iPhone:
      Unlocked using iUnlock, firmware 1.0.2 (never updated) modem firmware 03.14.08_G
    1. Raytechnyc's Avatar
      Raytechnyc -
      Can anyone put out a guide on the Wiki on how to install this and the proccedures of doing this process... It will really help alot.. Or if you guys can just reply the thread.. thanks
    1. Estelin's Avatar
      Estelin -
      GUIDE TO UNLOCK ON A MAC A NEW 1.1.1 IPHONE NEVER UNLOCKED WITH ANYSIM 1.1.1

      This is what I did. I unlocked two phones and both work perfectly well (calls in and out, text messages, voicemail, wifi, even youtube. Follow this guide if you have an unlocked 1.1.1 out of the box new IPHONE
      1.After the whole independence 1.2.3 process finish (please follow meticulously the steps that appears in the help menu of the software
      2. Connect the iphone and open ssh with independence 1.2.3 (don´t forget to close Itunes)
      3. get connected to ssh and then open the customize label.
      4. Once there go to applications---user----add and there type your iphone ip address (check it out in your Iphone settings---wifi--press blue arrow on the right a write the ip number) and the password: alpine.
      5. Drop there the ANYSIM unzipped file. An icon with the image of ANYSIN will appear on the iphone. In it go to settings--- general and switch the auto unlock to never
      6. Put your non at&t sim (maybe it works with the at&t sim card that comes inside the phone but as ANYSIM says I used an non at&t sim) inside and turn off the phone
      7. Reboot.
      8. Press the Anysim button an install the software.
      9. After about 10 minutes a sign telling that your phone is unlocked appears
      I tried both iphones with sims that belong to 2 different carriers.
      10. If you want that the anysim icon dessapear from the screen of your phone do this
      a) Connect the iphone and open ssh with independence 1.2.3 (don´t forget to close Itunes)
      b) get connected to ssh and then open the customize label.
      c) Once there go to applications---user----remove and there type your iphone ip address (check it out in your Iphone settings---wifi--press blue arrow on the right a write the ip number) and the password: alpine.
      d) press enter and the icon will be removed
      I assure you that If you are MAC and have an 1.1.1 unlocked phone it´s the easiest way to unlock it. But please be patient with independence 1.2.3.... if you follows all the steps it wil work....Try this method....hope it works for you too
    1. n1c3jack3t's Avatar
      n1c3jack3t -
      Quote Originally Posted by craig View Post
      Sorry for repost if this is somewhere else.

      Can somebody please give me a step by step guide and how i can downgrade my baseband on my iUnlock 1.0.2 iphone. I understand i will need to do that in order to use the new anySIM, and then update to 1.1.1 and then unlock with anySIM again? Thank you in advance and aain i apologize for any reposting.

      My iPhone:
      Unlocked using iUnlock, firmware 1.0.2 (never updated) modem firmware 03.14.08_G
      You can't do that.

      Just to reiterate, for people who have unlocked 1.02 using anysim, YOU CANNOT FLASH THE BASEBAND AND UPDATE TO 1.1.1 THEN USE ANYSIM 1.1. IT WILL NOT WORK, your NVRAM will still be messed up, despite the "virginizing" guides.

      Just take a quick read through and realize none of the people who had unlocked 1.02 have gotten anysim 1.1 to work on the 1.1.1 update. If you guys would just read the orignial hackintosh thread linked in the first post, they state right there that you cannot YET use anysim 1.1 if you have an unlocked 1.02. YOu have to wait for the dev team's "virginize" tool.
    1. ppk287's Avatar
      ppk287 -
      Sheesh, and we haven't even got to 1.1.2 yet. I am leaving mine at 1.0.2 for right now until some of the dust settles. Kudo's to the Dev team!!
    1. dadilly's Avatar
      dadilly -
      someone should make a flow chart for all different type of situations.

      as for me, it may of been discussed, but i dont have the time to go thru all these pages.

      my situation is:

      -bought iPhone with 1.1.1.
      -downgraded to 1.0.2 and jailbroke (but did not unlock)
      -eventually downgraded bb firmware to 1.0.2, so i could unlock

      what do i need to do to get to 1.1.1. unlocked and jailbroken?
    1. bloodlord's Avatar
      bloodlord -
      [QUOTE=n1c3jack3t;65332]
      Just to reiterate, for people who have unlocked 1.02 using anysim, YOU CANNOT FLASH THE BASEBAND AND UPDATE TO 1.1.1 THEN USE ANYSIM 1.1. IT WILL NOT WORK, your NVRAM will still be messed up, despite the "virginizing" guides.

      Im getting the feeling that in the next 1.1.2 we will read something like for the ppl who unlocked 1.1.1 using anysim will not work despite the "virginizing" guide.

      so what is this leading to? a post dated death/bircking of our phones? if more people is unlocking phones using anysim from the 1.0.2 to 1.1.1 and then .1.1.2 it means to rise more the deathtoll for the upcoming patch, if you gone through the forums there are 1000 ways almost of people telling ways to jailbreake phone, and another 2000 persons more telling they've got birked. and now is the "anysim" solution "now" I hope it doesnt turn to be a cause of death in the 1.1.2 in the meanwhile I think I'd better wait for the 1.1.2 and we will see if im correct or not

      good luck? everyone
    1. craig's Avatar
      craig -
      Quote Originally Posted by n1c3jack3t View Post
      You can't do that.

      Just to reiterate, for people who have unlocked 1.02 using anysim, YOU CANNOT FLASH THE BASEBAND AND UPDATE TO 1.1.1 THEN USE ANYSIM 1.1. IT WILL NOT WORK, your NVRAM will still be messed up, despite the "virginizing" guides.

      Just take a quick read through and realize none of the people who had unlocked 1.02 have gotten anysim 1.1 to work on the 1.1.1 update. If you guys would just read the orignial hackintosh thread linked in the first post, they state right there that you cannot YET use anysim 1.1 if you have an unlocked 1.02. YOu have to wait for the dev team's "virginize" tool.
      I know that the NVRAM will still be messed..and i DID read the original hackint0sh thread. What i am saying is..is there a guide that WILL fix the NVRAM without waiting for the virginize tool by the dev team. Simple question. Is there a guide to do this? If yes, where. If no, thank you.
    1. cazlar's Avatar
      cazlar -
      Quote Originally Posted by craig View Post
      Simple question. Is there a guide to do this? If yes, where. If no, thank you.
      No, not as yet. IPSF is currently the only way to restore the seczone to a "proper" state I believe, at least until the "re-virginizer" app comes out from the dev team or someone else.
    1. craig's Avatar
      craig -
      Quote Originally Posted by cazlar View Post
      No, not as yet. IPSF is currently the only way to restore the seczone to a "proper" state I believe, at least until the "re-virginizer" app comes out from the dev team or someone else.
      Thanks cazlar for answer my question. I just have one more, i have an unused IPSF license, how should i go about using that. My phone is currently unlocked with iUnlock and on 1.0.2 (never updated). Thanks again.