• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Free Unlock running 1.1.1 with a 1.0.2 baseband
    you saw it on mmi first. Free unlock for 1.1.1

    Using bits and pieces of some guides here on mmi JedixJarf has confirmed free unlocking running 1.1.1

    First you need to virginize your iphone.

    OSX
    Windows

    next you need to get 1.1.1 jailbroken and running ssh and bsd installed and your phone activated on 1.1.1

    OSX
    Windows

    Then just downgrade the baseband only, then unlock

    OSX Step 10 through 17
    Windows



    You may not want to try this until the method has been perfected. If you don't know what you're doing don't Try this. It works, but if you mess up at all you will corrupt the baseband beyond repair. If you are patient you can wait until The Dev Team updates anysim to work on the 1.1.1 or another 1.1.1 app is created
    This article was originally published in forum thread: Free Unlock running 1.1.1 with a 1.0.2 baseband started by Cody Overcash View original post
    Comments 272 Comments
    1. scowler's Avatar
      scowler -
      Quote Originally Posted by stoiber View Post
      I am now back on 1.0.2, but get a "IMEI number incorrect" message every time I use iTunes. If I remove my sim and then plug in the phone, iTunes works; I have to do this every time...

      David
      I had this prob afetr going back to 1.0.2 and using anySim to unlock. I too discovered that removing the sim let iTunes sync etc , but then I activated the already activated phone via independance and it syncs everytime now with iTunes and no IMEI error anymore :-)
    1. Sjoho's Avatar
      Sjoho -
      Hey, anyone tried the new iNdependence already?

      Should make it much easier... and then one only needs to downgrade the baseband and use anySim? Anyone tried this already?

      I won´t do it today... still tired from the weekend trying out this method here...
    1. Howai.M's Avatar
      Howai.M -
      I'm stucked!
      I was doing really well in virginizing myiphone, then i dont understan step 9!
      fire up terminal?? on iphone? because i cwnt find the ip nor the terminal in iphone
    1. bluegopher's Avatar
      bluegopher -
      Quote Originally Posted by christianromanelli View Post
      bluegopher,

      i followed all the steps in the guide with absolutely no problem until i finished the baseband downgrade, after that i decided i could live with 1.0.2 for a good time then i unlocked the iphone using anysim.
      Christian,

      So basically you had a 1.1.1 iphone and now you have a perfectly working 1.0.2 iphone with a changed baseband from 04. to 03?

      I want to wait for a more condensed guide, its still a bit too long and complicated, I don´t know if ill get lost along the way...

      Thanks again
    1. Shadow450's Avatar
      Shadow450 -
      Wich are the steps to follow using iNdependence?

      Thanks in advance, I can't follow the final part of the guide
    1. appleater's Avatar
      appleater -
      I have two things that i want to verify first of all, i just wonder if this really works and is there any prove? I'm kinda skeptical about it becoz the instruction is bad and even dont seem to work. Another thing is that no other iphone forum and such talk about this. In theory this sound very convincing as a matter of fact i have thought about this myslef. I personally got stuck the part when i start downgrading the baseband on 1.1.1 once i type launchctl remove com.apple.CommCenter then i lost the wifi and unable to connect again.........and i have to repeat it again and same thing happens.........can anyone help or provide me with more creditalble information???
    1. zatpgw's Avatar
      zatpgw -
      I've done this and my phone/ipod do not work. My safari works on Wifi but that's it.

      This has really ****** my phone. I don't have a setting where it says network under wifi and airplane mode.

      I also don't have an IMEI.

      I reran with Unlock.app instead of the other one and it all works now. Try that for people with signal issues and whatnot.
    1. tomtom's Avatar
      tomtom -
      Hello

      I'm from Switzerland.

      I tried this out... it all workt untill i get to this one:

      And upload the certificate included in this distribution:

      scp iPhoneActivation.pem root@[IPHONE IP]:/System/Library/Lockdown/

      I couldn't start this? It allways said something like no such file directory?!?!

      I canceled it know and did go back to 1.0.2... it's all working again..

      sad

      greets
      tom
    1. felixlaumon's Avatar
      felixlaumon -
      I can confirm this trick (kind of) works as it shows the Carrier option and my correct IMEI.

      Basically
      jailbreak your phone,
      install SSH (made easier by iNdependence now.),
      install BSD subsystem (by scp or sftp via Cyberduck),
      installer Installer (by scp),
      installer MobileTerminal,
      run the downgrade baseband command WITHIN MobileTerminal (this is critical, i screwed up my iphone twice just becuz i ran those command in ssh)
      run anySIM.app

      and Enjoy!

      HOWEVER of signal becomes really bad. it even does not allow me to choose any carrier even 6 appear. So, can anyone offer me a solution to this?
    1. rukiz's Avatar
      rukiz -
      My Wi-fi Is Not Working .. Jail Broke The Phone ,1.02 Firmware ...can't Get The Wi-fi To Work
    1. oscar8x's Avatar
      oscar8x -
      But Felixlaumon, Can you syncronize with itunes?

      I´m trying to reflash using Independence 1.2.2 and downgrading the baseband with iphone console due to I wasn´t able to sync with Itunes with the guide.
    1. felixlaumon's Avatar
      felixlaumon -
      Quote Originally Posted by oscar8x View Post
      But Felixlaumon, Can you syncronize with itunes?

      I´m trying to reflash using Independence 1.2.2 and downgrading the baseband with iphone console due to I wasn´t able to sync with Itunes with the guide.
      yes, I am able the sync my iPhone with iTunes. So what is your error message? Do you remember to do the post-jailbreak syuff from independence. But I have serveral issues with this kind of hack.

      1. I can't still really connect to a gsm network yet
      2. Although the about and bbupdater say that I get the basband version 3, the 1.1.1 firmware seemingly can't communicate with that.

      And I am not going to try it for one more time. I don't know if the unlock counter is used up or not. I believe that the anySIM for 1.1.1 will will be released within days. I better wait for that.

      And finanlly, if those guys who unlock their 1.1.1 iphone, will it to possible to post some photo showing the about screen?
    1. katie's Avatar
      katie -
      i have a problem...

      im at step 17, part 1 before the virginizing. where i run anysim. it's not unlocking my phone? is it supposed to?

      nevermind at me being a noob lol. i got it, now onto the hard stuff
    1. stoiber's Avatar
      stoiber -
      Quote Originally Posted by stoiber View Post
      I tired this, however I am still getting the IMEI error on iTunes... I think I may have done permeant damage to this phone, I have one more 1.0.2 phone to try the 1.1.1 upgrade and unlock on. I will keep everyone posted.


      UPDATE: I have successfully fixed this problem, I virginized the baseband, re-applied the anySIM.app and then used iNdependence to activate the phone. The strange thing is, iNdependence showed the phone not being activated however the phone acted as if it was... I was able to make and receive phone calls, SMS, etc... Bottom line, I am now able to plug my phone into iTunes without issue.


      David

      I have tried the whole process again, and was successful. I loaded terminal into the iPhone before running ieraser and ran ieraser and bbupdater from the phone it worked great. I was running 1.1.1 with the downgraded baseband, third party apps, unlocked to t-mobile; however the cell phone signal strength seemed extremely poor. There was also the famous IMEI error in iTunes, I did not spend much time to fix this except to remove the sim card before syncing. I have again downgraded to 1.0.2 and everything seems to be working just fine now, including signal strength... I will try again tonight on a different phone and see if I get the same results. If it works, I will post a better step by step guide, which I have been compiling through my trials and errors. I can tell you this tho, I have become an expert in recovering my iPhone from various levels of being bricked.

      As a side note, when I was at the apple store tonight, I stopped and chatted with a so called "genius" as he saw me ssh into my phone from a display iMac. He has an iPhone that was unlocked (with anySIM), he tried to upgrade last week and bricked (sim error), and has not been able to fix it... after showing him my 1.1.1 unlocked and explaining all my trials and errors, he asked me for help... I thought that was f'n hilarious... Dropped him my card and told him to call me, we can work something out...

      Well, thats it for now...

      David
    1. appleater's Avatar
      appleater -
      I have this problem with the terminal step, i type in the dir and chmod-ed the ieraser but when i run it. it says that ieraser zsh: command not found: ieraser?? any ideas how to fix it? thnx.....
    1. ibushak's Avatar
      ibushak -
      Hi! With the independe 1.2.2 we can "jump" some steps from the unlock guide.... I downgrade my iphone and baseband, after independence 1.2.2, upgrade again to firmware 1.1.1, aptapp, and finaly mod my iphone guide to downgrade again the firmware to use anysim.... is ok? I have a problem in the Step thirteen....
    1. oscar8x's Avatar
      oscar8x -
      Finally I got it with Independence 1.2.2.

      Unlocked, Activated, running applications and syncing with Itunes.


      It realeased 1.2.3 but the guide isn´t Ok. It shows "post 1.1.1" and the new version hasn´t

      My steps:


      1- Put DFU mode
      2- Activacion 1.0.2
      3- Jailbreak 1.0.2
      4- Install SSH, SCP, SFTP in 1.0.2
      5- Pre-Patch 1.1.1 (in firmware tab)
      6- Update via Itunes to 1.1.1
      7- Activate 1.1.1
      8- Jailbrake 1.1.1 (I didn't need to do this step, my 1.1.1 Iphone was Jailbreak after update. It's necesary if the status is Jail)

      9-Install SSH, SFTP, SCP in 1.1.1
      10-Post 1.1.1 Upgrade (If you don´t follow this step, the Iphone will be with 300mb) I used it with Independence 1.2.2 Independence 1.2.3 hasn´t

      11- Copy via sftp Installer 1.1.1 to Iphone
      12- Patch Springboard
      13- Restart phone
      14- Install these apps
      -Community Sources
      -BSD Subsystem
      -VT100

      15- From VT100 (Inside the iphone) flash baseband to 1.0.2
      16- Install anySIM and use it
      17- Copy lockdownd to /usr/libexec folder
      18 - Restart and all works fine.

      For International support you need to edit M68AP.plist file in "/System/Library/CoreServices/SpringBoard.app/" and change below "International" "false to "True". After this, New menu is in Settings-General

      Files necesary:

      http://appldnld.apple.com.edgesuite....8_Restore.ipsw
      Download Independence 1.2.2
      http://rs227.rapidshare.com/files/62872501/Material.zip (This file has M68AP.plist modified with International support , springpatch and other required stuff
    1. jeetu610's Avatar
      jeetu610 -
      Hi oscar8x,

      I did everything you mentioned above till step 16.

      I dint replace any lockdownd file. Which lockdownd did you put in /usr/libexec folder?

      Presently, everything works fine and sync except there is no phone working. When I go to settings and carrier I get error.

      Is this happening because of the baseband not working properly or because there is no lockdownd file. Any idea?
    1. oscar8x's Avatar
      oscar8x -
      jeetu610, firstly exectute anySIM and then copy lockdownd from Material.zip file I linked.
    1. jeetu610's Avatar
      jeetu610 -
      ^^ Ok thanks. Do you think it is the lockdownd file which doesnt make the phone part work? I thought the lockdownd file was only for activation.

      Ive gone back to 1.02 already so yet thinking if I should go back and re-do everything once again...