• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Free Unlock running 1.1.1 with a 1.0.2 baseband
    you saw it on mmi first. Free unlock for 1.1.1

    Using bits and pieces of some guides here on mmi JedixJarf has confirmed free unlocking running 1.1.1

    First you need to virginize your iphone.

    OSX
    Windows

    next you need to get 1.1.1 jailbroken and running ssh and bsd installed and your phone activated on 1.1.1

    OSX
    Windows

    Then just downgrade the baseband only, then unlock

    OSX Step 10 through 17
    Windows



    You may not want to try this until the method has been perfected. If you don't know what you're doing don't Try this. It works, but if you mess up at all you will corrupt the baseband beyond repair. If you are patient you can wait until The Dev Team updates anysim to work on the 1.1.1 or another 1.1.1 app is created
    This article was originally published in forum thread: Free Unlock running 1.1.1 with a 1.0.2 baseband started by Cody Overcash View original post
    Comments 272 Comments
    1. XxxMadCowxxX's Avatar
      XxxMadCowxxX -
      Never mind you actually dont see it when you type it. Im trying to unlock it as of now. I'll update you guys within a few mins. Im at the bbupdater -v part for OSX.

      Ok now in stuck at the ieraser part


      i get this message

      # bbupdater -v
      Resetting target...
      pinging the baseband...
      issuing +xgendata...
      firmware: DEV_ICE_MODEM_04.01.13_G
      eep version: EEP_VERSION:207
      eep revision: EEP_REVISION:8
      bootloader: BOOTLOADER_VERSION:3.9_M3S2
      Done
      # ieraser
      zsh: permission denied: ieraser

      The file is located in usr/bin/ieraser

      Im not sure why im getting this message.
    1. Stevonw's Avatar
      Stevonw -
      did u set all permissions to make sure they added upto 755 on each of the new files u added??

      i had no problem at that part because i set them all to 755
    1. artjr's Avatar
      artjr -
      I am still running 1.0.2 with 3rd party apps on it. Can I NOW upgrade to 1.1.1 and STILL be able to run my 3rd party apps? I dont care about being able to operate my phone on other networks, I just want AT&T with version 1.1.1 and to be able to run my 3rd party apps.

      Thank You!
      Art
    1. XxxMadCowxxX's Avatar
      XxxMadCowxxX -
      Yes your right, i miss that part, it has started to flash the files. Lets see where it goes now.
    1. mofolo's Avatar
      mofolo -
      Im waiting...
      I got 1.0.2 unlocked using AnySim.

      So im going to wait until there is a 3rd party app for relocking your phone and resetting the baseband, and until winInstaller/Ibrickr/AppTapp for windows comes out with auto (one click) jailbreak.

      And Anysim that works with 1.1.1 of course

      Thats my christmas list. Im going to have to wait till christmas to get it tho...hmm . I miss the 1.0.2 jailbreak/unlock/activate method. it was so easy we could do it in less then 15 minutes...
    1. XxxMadCowxxX's Avatar
      XxxMadCowxxX -
      Bam it works whao that kind of took a while. Everything runs fine. After I downgraded the baseline I just ran unlock app and changed the lockdown file and that was it. Most def easer said than done. Once you get the hang of things it isnt too hard.

      Yes it works.

      Let me know if you have any questions, I can help you though it.

      XxxMadCowxxX
    1. jhuys's Avatar
      jhuys -
      I have an unlocked iPhone (used AnySim), working on Rogers in Canada. Software Version is 1.0.2 (1C28). The Modem Firmware is 03.14.08_G. The IMEI numbers match on back of iPhone and in the About menu under General Settings. Should I stay put or can I relock, then upgrade to 1.1.1 and then unlock again? What path should I follow if any? Thanks.
    1. taylorcold's Avatar
      taylorcold -
      Congrats madCow.

      Let me get this straight. It looks like step 1-8 are the "downgrade from 1.1.1 to 1.0.2". Is that correct? If I have installed any 3rd party Apps like "Stumbler" shoud I delete them or is it ok to go on to step 9? Should I err on the side of caution and just start at step one by upgrading my firmware to 1.1.1?

      I have a new iPhone that arrived with 1.1.1 that I downgraded last week using steps 1-8.

      Thanks
    1. rottdog's Avatar
      rottdog -
      please oh please just get me an update installer.app , that's all i ask , that's not so bad is it ? :-( , ok i'm done with my emo crying
    1. hangsun's Avatar
      hangsun -
      Ok, that looks like for people who bought the phone with 1.1.1 and unlocking with 1.0.2? So, you will end up with unlocked iPhone running 1.0.2, right? Is that method allow you to upgrade to 1.1.1?
    1. shizzabrick's Avatar
      shizzabrick -
      So this is 1.1.1 with 1.0.2 baseband unlocked. Not a true 1.1.1 unlock yet, right?
    1. Ripperdude's Avatar
      Ripperdude -
      Ok, so after following the instructions, yes it does work, I'm back running 1.02 and have service (at&t).

      The problem I'm having is with step 18, to relock to a stock state, yes the process works, but I go back to the "invalid SIM" message and my IMEI # is incorrect..... any idea's?
    1. chasev2's Avatar
      chasev2 -
      Quote Originally Posted by Gazoo View Post
      The deal with this unlock method is that it depends on the 1.1.1 Jailbreak method that expressly states that those who have unlocked their phones by modifying the baseband SHOULD NOT do it.

      It is my understanding that you cannot "revirginize" the baseband. And since there are/were several methods of unlocking 1.0.2, there are many areas where people may get hung up because not all methods are the same.
      Could you possibly be more specific? Of the most common unlocking methods, which modified the baseband and which did not? More pointedly, if one used Erica Sadun's Unlock GUI, did that modify the baseband?
    1. JedixJarf's Avatar
      JedixJarf -
      Quote Originally Posted by XxxMadCowxxX View Post
      Bam it works whao that kind of took a while. Everything runs fine. After I downgraded the baseline I just ran unlock app and changed the lockdown file and that was it. Most def easer said than done. Once you get the hang of things it isnt too hard.

      Yes it works.

      Let me know if you have any questions, I can help you though it.

      XxxMadCowxxX
      Good To hear that it works for you.

      Quote Originally Posted by Ripperdude View Post
      Ok, so after following the instructions, yes it does work, I'm back running 1.02 and have service (at&t).

      The problem I'm having is with step 18, to relock to a stock state, yes the process works, but I go back to the "invalid SIM" message and my IMEI # is incorrect..... any idea's?
      Relocking it doesn't really seem to work at all.
    1. Stevonw's Avatar
      Stevonw -
      here goes again!

      Im starting now and hopefully can re-confirm that this works after my disaster earlier
    1. digitalintrigue's Avatar
      digitalintrigue -
      Looks to me like it would be better to wait for an application. It shouldn't be long.
    1. christianromanelli's Avatar
      christianromanelli -
      Hi everyone, i am just about to start the baseband downgrade process. i have a :
      -factory installed 1.1.1 iphone
      -downgraded to 1.0.2 with install.app installed
      -bsd subsystem and open ssh

      wish me luck

      hey madcow how was your iphone configured before you started the process ?
    1. Gazoo's Avatar
      Gazoo -
      Quote Originally Posted by chasev2 View Post
      Could you possibly be more specific? Of the most common unlocking methods, which modified the baseband and which did not? More pointedly, if one used Erica Sadun's Unlock GUI, did that modify the baseband?
      It is my understanding that iunlock and anysim methods modify the baseband while IPSF does not.

      Someone let me know if I'm wrong
    1. brand1130's Avatar
      brand1130 -
      madcow are you saying u went from anysim unlocked 1.0.2 to 1.1.1 unlocked or what