• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • IPSF updates to be fully compatible with 1.1.1!
    Check it out.

    "October 10th, 2007:
    Worlds First Unlock for iPhone 1.1.1 / 04.01.13_G Firmware


    Our sincere congratulations, to the iPhone/ iTouch Dev Team for their brilliant work in finding an ingenious way to jailbreak the 1.1.1 system. This exciting news means we are now able to gladly welcome all SIMFREE unlocked phone owners to UPGRADE to 1.1.1 if they so wish

    Further to this, we are very proud to announce, (after some very difficult and lengthy hardware hackery), we were able to retrieve the necessary info to create the world first 1.1.1 unlock solution. We have now tested SimFree v1.6 with phones that have the new Baseband version 04.01.13_G with full success. This now means that SimFree v1.6 release, is now capable of completely restoring/repairing software unlocked "bricked" iPhone. Those of you wishing to repair your phone, please read the following steps. "
    This article was originally published in forum thread: IPSF updates to be fully compatible with 1.1.1! started by Kyle Matthews View original post
    Comments 75 Comments
    1. pilot25dmc's Avatar
      pilot25dmc -
      DONT UPDATE TO 1.1.1!!

      I took my 1.1.1 iPhone back down to firmware 1.0.2 and managed to unlock and activate it with no problems.

      I then updated the firmware back to 1.1.1 because iphonesimfree.com said that their update was compatible with it. ITS NOT.

      Once I had restarted the iPhone it told me that the iPhone needed activating! Of course I cant activate it because no fake activation software is compatible with 1.1.1!

      Great way of conning me out of $60 iphonesimfree!

      Al.
    1. meatwagon's Avatar
      meatwagon -
      pilot are you a moron? have you been living under a rock for the last 4 days? Dude there is a way to de-activate your 1.1.1 , read the thread and bango, your 1.1.1 phone works, there are certain steps you have to FOLLOW , read and ye shall seek answers.


      http://modmyi.com/wiki/index.php/Dev..._1.0.2_Windows
    1. IriQuel's Avatar
      IriQuel -
      Quote Originally Posted by pilot25dmc View Post
      DONT UPDATE TO 1.1.1!!

      I took my 1.1.1 iPhone back down to firmware 1.0.2 and managed to unlock and activate it with no problems.

      I then updated the firmware back to 1.1.1 because iphonesimfree.com said that their update was compatible with it. ITS NOT.

      Once I had restarted the iPhone it told me that the iPhone needed activating! Of course I cant activate it because no fake activation software is compatible with 1.1.1!

      Great way of conning me out of $60 iphonesimfree!

      Al.
      Ouch! Sorry to hear that.
      If anyone else has this issue they should come forward.

      My worry is that the iPhonDev team won't be able to provide an unlock for those of us who have changed their baseband. Apple took their time and closed that loophole and who knows if the DevTeam will be able to find some other way of unlocking.
    1. pilot25dmc's Avatar
      pilot25dmc -
      Ok, read this....

      2. iPhoneSimFree Unlock works on ALL versions of iPhone (1.0.0, 1.0.1, 1.0.2, 1.1.1)
      7. iPhoneSimFree Unlock is restore and update resistant up to and including 1.1.1

      iphonesimfree.com stated this on their site, so how come it says that it is update resistant to 1.1.1 if it isnt? I downgraded my phone to 1.0.2 just like the site says, I then got it all working and sim-unlocked. Then I updated to 1.1.1. because their site says YOU CAN DO THIS. I now have the "activate iPhone" screen. I will just bring the phone back to 1.0.2 and then re-install the sim-free app and all will be well again.
    1. meatwagon's Avatar
      meatwagon -
      PILOT YOUR ARE NOT LISTENING!!!!!!!!!!!!!!!!

      Yes your phone is unlocked, there is a difference between unlock-and activated. Just run that link i showed you wich will ACTIVATE YOUR PHONE, aka Jailbreak, then you should be fine to go.
    1. listenclose's Avatar
      listenclose -
      were the bricks caused by faulty programing by the IPDT or Apple targeting the IPDT's unlock?
    1. Cody Overcash's Avatar
      Cody Overcash -
      Apple targeting the IPDT's unlock
    1. aziatiklover's Avatar
      aziatiklover -
      nice nice nice
    1. listenclose's Avatar
      listenclose -
      Quote Originally Posted by cash7c3 View Post
      Apple targeting the IPDT's unlock
      Thank you. I believe you but there are people out there arguing that it wasn't Apples fault. Is there evidence that supports the Dev Team's position?
    1. DoerrFan's Avatar
      DoerrFan -
      Ill give it a week, if not then ill consider this....
    1. Cody Overcash's Avatar
      Cody Overcash -
      Quote Originally Posted by listenclose View Post
      Thank you. I believe you but there are people out there arguing that it wasn't Apples fault. Is there evidence that supports the Dev Team's position?
      The devs team unlock works via the baseband. Apple wrote a new baseband that targets the dev teams unlock method and leaves unlocked phones crippled.

      If the update just overwrote the baseband then there is no reason the phone would be crippled, it would just be locked again.
    1. sgammella's Avatar
      sgammella -
      If you have a bricked iphone (anysim) you run the iphone sim free on the 1.0.2 version? And can it be used with att?

      Also If you use ipsf on your 1.0.2 can you upgrade to 1.1.1 and the phone will work(all gsm features)
    1. cWanja's Avatar
      cWanja -
      So let me ask this question: for users running iPSF software to unlock 1.0.2, do you just upgrade to 1.1.1?? I do not understand this at all.
    1. DoerrFan's Avatar
      DoerrFan -
      I know im gonna wait a week, if nothing comes up with the Dev Team, i might as well purchase it, i am sick of having a phone that does everything but make calls.
    1. listenclose's Avatar
      listenclose -
      Quote Originally Posted by cash7c3 View Post
      The devs team unlock works via the baseband. Apple wrote a new baseband that targets the dev teams unlock method and leaves unlocked phones crippled.

      If the update just overwrote the baseband then there is no reason the phone would be crippled, it would just be locked again.
      So because IPSF software isn't open Apple hasn't been able to block it? Wouldn't it then be prudent for the Dev team to discover a method of delivering programming such as jailbreak and unlock in a closed fashion?

      It sucks that the Dev Team's hard work is being used by Apple to block what they are doing and iPhoneSimFree company for profit.
    1. wannagotopopeyes's Avatar
      wannagotopopeyes -
      Quote Originally Posted by DoerrFan View Post
      I know im gonna wait a week, if nothing comes up with the Dev Team, i might as well purchase it, i am sick of having a phone that does everything but make calls.
      (assuming your saying this because your phone is running firmware version 1.1.1) Why don't you just downgrade back to 1.0.2 and get the free GUI app to unlock it so you can call and text and stuff? thats what i did. and then wait till the dev team releases a free version of the updated IPSF unlock app. or upgrade and pay 60 bucks. Hey its your cash, im just cheap
    1. jwdav's Avatar
      jwdav -
      I've seen the same question asked a few different ways, but no definitive answer to it.

      If you have a 1.02 phone unlocked and activated using anySIM or iUnlock (following the instructions on this site for the 1.02 hack), can you just install the new IPSF and then upgrade and jailbreak etc., or, do you have to update to 1.1.1, bricking the phone and then downgrade, before installing IPSF and jailbreaking etc.

      It would save a lot of work and if a working, unlocked and activated 1.02 phone could just run IPSF, update to 1.1.1, and then jailbreak and activate again.
    1. DoerrFan's Avatar
      DoerrFan -
      Quote Originally Posted by wannagotopopeyes View Post
      (assuming your saying this because your phone is running firmware version 1.1.1) Why don't you just downgrade back to 1.0.2 and get the free GUI app to unlock it so you can call and text and stuff? thats what i did. and then wait till the dev team releases a free version of the updated IPSF unlock app. or upgrade and pay 60 bucks. Hey its your cash, im just cheap
      Wait i can make my downgraded phone make calls? Do tell, i thought i had to buy a TurboSIM. Can you get a link to this GUI? Thanks
    1. nanooreg's Avatar
      nanooreg -
      I've been visiting this website from some time now and this is my first post so here goes...i bought an iphone through ebay which i am able to use through tmobile. everything works great. now what does this acutally mean. am i able to upgrade to 1.1.1 safely without ruining what i have already? am i able to upgrade and get the new stuff out there? is it even worth it? i'm not very computer literate so i'm reading all this and trying to understand everything but unfortuneately, i don't. please be easy on me.
    1. yowiphone's Avatar
      yowiphone -
      nice