• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Dev Team 1.1.1 Jailbreak
    cash edit: Read our Jailbreaking 1.1.1 on OSX Guide HERE
    Windows Guide HERE

    The Dev Team has now announced a 1.1.1 jailbreak method which allows for:
    • Downgrading to 1.0.2 (if necessary)
    • Preparing the iPhone for a jailbroken update
    • Performing a software update, leaving you with a jailbroken v1.1.1
    • Forcing v1.1.1 to mount read-write so you can access it
    • Installing SSH and BSD world
    • Activating with a Non-ATT SIM
    • Patching SpringBoard to allow third-party applications
    • Clean-up
    This does NOT allow you to unlock a 1.1.1 iPhone, and WILL NOT WORK ON AN UNLOCKED IPHONE. Again, if you have unlocked your iPhone, DO NOT DO THIS.

    Download here.
    This article was originally published in forum thread: Dev Team 1.1.1 Jailbreak started by Kyle Matthews View original post
    Comments 617 Comments
    1. arcsbite's Avatar
      arcsbite -
      Furby - I edited my post above, not sure if you saw it

      go back in to iphone interface
      type in:
      cd /System/Library/Lockdown
      then type in:
      putfile Services.plist

      Hold down the home and power buttons at the same time until the display turns off... then hit just hte power button on the top.

      That should fix it.

      Quote Originally Posted by porktart View Post
      I can get as far as updating to 1.1.1, but then iTunes no longer recognizes my phone. I reboot, turn off and on the Apple Mobile Device service, try a different computer, unplug and replug, everything. No recognition, so no activation. Suggestions? Thank you!
      need more details, did you follow the read me all the way through? are you on win/osx?
      remember that you need to flip the lockdown files if you wish to activate.
    1. porktart's Avatar
      porktart -
      I am on Windows Vista (ew, I know). I followed this guide: http://modmyi.com/wiki/index.php/Dev..._1.0.2_Windows, and am at the very end of Step 3, where it says your iPhone should activate. I didn't know anything about flipping lockdown files, unless that is the Media.old and Media SSH procedure, which I did do.
    1. FURBY8704's Avatar
      FURBY8704 -
      srry i didnt see the edit but thanx

      i tried doing what u said and iphoneinterface crashed on me and closed
    1. arcsbite's Avatar
      arcsbite -
      Porktart - odd, looks like it should have worked (I'm on mac so unsure)
      try plugging the iphone into the computer, holding down the home and power button till the screen goes off, then let go of the power button but keep hold of the home button, count to 15 (seconds not fast!) then click itunes to open it up.
      wait till itunes opens it should pick up your phone, then let go of the home button.

      it will want you to restore the phone, but it should make itunes pick up the phone.

      Quote Originally Posted by FURBY8704 View Post
      srry i didnt see the edit but thanx

      i tried doing what u said and iphoneinterface crashed on me and closed
      poo, quite sure that shouldn't happen.
      I just tried it in terminal (mac) and it worked ok, I don't know what iPhoneinterface is, but, is it possible to re-open it, log into your iphone (via SSH) and try the command again?
    1. porktart's Avatar
      porktart -
      I've done that once and then went through the procedure again, thinking maybe I misread or mistyped, and had the same result. So, I guess I'll do that again and I'm 1.0.2 until the devs create a simpler way....?
    1. unclear's Avatar
      unclear -
      For those of you getting the 300MB glitch, you forgot to do the cleanup steps in README!
    1. arcsbite's Avatar
      arcsbite -
      sadly I think that may be the only option, though to be honest I think the Dev team will have something "click and it's done" in the next day or so.
    1. FURBY8704's Avatar
      FURBY8704 -
      ok will

      btw do u know why i get this prompt when i go into ssh

      Command 'groups'
      failed with return code 127 and error message
      -sh: line 31: groups: command not found.


      is that a big deal??
    1. unclear's Avatar
      unclear -
      Quote Originally Posted by porktart View Post
      I've done that once and then went through the procedure again, thinking maybe I misread or mistyped, and had the same result. So, I guess I'll do that again and I'm 1.0.2 until the devs create a simpler way....?
      You can activate later... keep going with the instructions and activate afterwards...
    1. porktart's Avatar
      porktart -
      Quote Originally Posted by arcsbite View Post
      sadly I think that may be the only option, though to be honest I think the Dev team will have something "click and it's done" in the next day or so.
      As do I, so I'm not too stressed about it. Just need a phone that works, for now, so I'm restoring as we type. Thank you for your input! =o )
    1. arcsbite's Avatar
      arcsbite -
      Quote Originally Posted by FURBY8704 View Post
      ok will

      btw do u know why i get this prompt when i go into ssh

      Command 'groups'
      failed with return code 127 and error message
      -sh: line 31: groups: command not found.


      is that a big deal??

      I've never had that message
    1. unclear's Avatar
      unclear -
      Quote Originally Posted by FURBY8704 View Post
      ok will

      btw do u know why i get this prompt when i go into ssh

      Command 'groups'
      failed with return code 127 and error message
      -sh: line 31: groups: command not found.


      is that a big deal??
      I get that too. Doesn't matter, just slightly annoying.. I believe there is a fix, like just deleting a file, but I don't remember. No adverse effects though =)
    1. porktart's Avatar
      porktart -
      Quote Originally Posted by unclear View Post
      You can activate later... keep going with the instructions and activate afterwards...
      Well, I had another problem with iPHUC not finding a QTMLClient, so I might be a bit stuck on the whole "continuing" option, too. =o /
    1. unclear's Avatar
      unclear -
      Quote Originally Posted by porktart View Post
      Well, I had another problem with iPHUC not finding a QTMLClient, so I might be a bit stuck on the whole "continuing" option, too. =o /
      Hrmph.. No idea what that's about...
    1. FURBY8704's Avatar
      FURBY8704 -
      yea but bcuz of that it wont let me do the clean up that READ ME said to do
    1. porktart's Avatar
      porktart -
      Quote Originally Posted by unclear View Post
      Hrmph.. No idea what that's about...
      I even downloaded a QTMLClient.dll, and then it said something to the effect of "The procedure entry point CFCopyDescription could not be located in the dynamic link library QTMLClient." Just so you know, and if anyone has any insight. Thank you for your help!
    1. unclear's Avatar
      unclear -
      Guide to Installing Nullriver's AppTapp Installer.app on iPhone firmware version 1.1.1 from start to finish:
      http://www.modmyi.com/forums/showthr...7002#post57002
    1. leobabe04's Avatar
      leobabe04 -
      I will still wait for the Ibrckr version to jailbreak the 1.1.1 version , any news about when thast can be available??
    1. FURBY8704's Avatar
      FURBY8704 -
      i got everything started even installed some apps already but i still cant find a way to clean up the media.old and media.....winscp doesnt let me and itunes keeps showing up 300mb.....has anyone figured this out??
    1. garretwp's Avatar
      garretwp -
      You need to ssh into the iphone and do rm /var/root/Media and mv /var/root/Media.old /var/root/Media. That should clear up the 300 MB issue and give you back the full storage of 7GB. It is at the very end of the instructions.

      - Garrett