• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • [Beta Release] Pwn Your Phone with Windows | Winpwn
    So there has been constant talk and anticipation for the ability to pwn your phone with Windows ever since the release of PwnageTool for OSX. Now all you windows users can give it a shot with the beta release of Winpwn. Video after the break . . .




    While you can use this to pwn your phone many features are disabled until cmw feels that they are stable enough for the public.

    Disabled features:
    • 2.0+ support
    • Most applications
    • Baseband unlocking

    What it should do:

    Pwn your phone. Create custom pwnd 1.1.4 with installer that is not unlocked.

    To Use:

    Download Winpwn beta and put the itunes dll file inside the Winpwn program files directory. You may have to put the phone in recovery mode manually if Winpwn doesnt do it automatically.


    [ame="http://www.viddler.com/explore/iAnon/videos/1/"]Viddler.com -winpwn - Uploaded by iAnon@@AMEPARAM@@http://www.viddler.com/player/658a8f16/@@AMEPARAM@@658a8f16/[/ame]

    Winpwn0.99.1.8Beta Download | Mirror
    iTunes DLL | Mirror

    Post your experiences
    This article was originally published in forum thread: [Beta Release] Pwn Your Phone with Windows | Winpwn started by Cody Overcash View original post
    Comments 240 Comments
    1. MgNate's Avatar
      MgNate -
      Quote Originally Posted by atorres062 View Post
      Quik question, how do i copy the iTuneslll into the winpwn. Before or after I extract or install winpwn on my computer. An error page keeps popping up telling me that winpwn has occurred an error and that it has to close winpwn after I click on the iPwnr. Can someone please help?
      Just download the DLL and put it in the folder that winpwn is in, whatever directory you installed it to.
    1. wastaboo's Avatar
      wastaboo -
      copy and paste the dlls files in this folder --> CProgram Files\cmw\winpwn




      Quote Originally Posted by atorres062 View Post
      Quik question, how do i copy the iTuneslll into the winpwn. Before or after I extract or install winpwn on my computer. An error page keeps popping up telling me that winpwn has occurred an error and that it has to close winpwn after I click on the iPwnr. Can someone please help?
    1. HighTymes's Avatar
      HighTymes -
      Just pwned my launched day iPhone which now has 1.1.4 with Winpwn and I have successfully got through the process without having any problems with service after. My iPhone was previously an ZiPhone unlocked 1.1.4, just restored with iTunes to get a fresh 1.1.4 in it and then run Winpwn. Restoring backup of contacts and such as I type
    1. MOSHO92's Avatar
      MOSHO92 -
      Hey all, there was a new version released today. (5/4/08)

      Looks like all the disabled features of the first beta arent disabled anymore.
    1. Nefarious's Avatar
      Nefarious -
      Going to try the new beta release tonight.
    1. saadlive's Avatar
      saadlive -
      I tried the beta and I still get an error when trying to install my custom firmware. iTunes get stuck at preparing to install firmware and then errors out with error code 1604. Any thoughts?
    1. dadamnngo's Avatar
      dadamnngo -
      Quote Originally Posted by saadlive View Post
      I tried the beta and I still get an error when trying to install my custom firmware. iTunes get stuck at preparing to install firmware and then errors out with error code 1604. Any thoughts?
      pwn it again and then restore with your custom firmware.


      my problem right now is after the custom firmware restore i receive a message in the bootneuter screen: "couldn't find the files needed"
      i have no service/bars after the restore, is the bootneuter the reason for it? any suggestions?
    1. wastaboo's Avatar
      wastaboo -
      maybe the winpwn is not doing the right jailbreak becouse if your go to usr/bin/ you will see only few files no the complite files when you jailbreak with diferent jailbreaker i notice on that maybe in some other folders missing a lot of files. I think




      my problem right now is after the custom firmware restore i receive a message in the bootneuter screen: "couldn't find the files needed"
      i have no service/bars after the restore, is the bootneuter the reason for it? any suggestions?[/QUOTE]
    1. Serenity's Avatar
      Serenity -
      Quote Originally Posted by wastaboo View Post
      maybe the winpwn is not doing the right jailbreak becouse if your go to usr/bin/ you will see only few files no the complite files when you jailbreak with diferent jailbreaker i notice on that maybe in some other folders missing a lot of files. I think




      my problem right now is after the custom firmware restore i receive a message in the bootneuter screen: "couldn't find the files needed"
      i have no service/bars after the restore, is the bootneuter the reason for it? any suggestions?
      [/QUOTE]

      I have the same problem, but i've notices that whilst the iphone is being pwned that when the iphone reboots in winpwn it doesn't come up saying "iphoned pwned" or anything it just stays on "iphone dissconected" and also that when bootneuter cant find the files...

      EDIT:- Fixed the winpwn bit just resotred a few times and it worked, but as for the bootneuter I had to upload the .app manualy through winSCP.
    1. Teamster's Avatar
      Teamster -
      Hey folks, I've run into the problem where I can load and pwn my iphone fine, and load a custom IPSW, but I can't get any signal, nor can my settings menu tell me what network I'm on. I've tried with custom firmwares that are activated, as well as custom firmwares that aren't activated. What am I doing wrong?
    1. Nefarious's Avatar
      Nefarious -
      Quote Originally Posted by Teamster View Post
      Hey folks, I've run into the problem where I can load and pwn my iphone fine, and load a custom IPSW, but I can't get any signal, nor can my settings menu tell me what network I'm on. I've tried with custom firmwares that are activated, as well as custom firmwares that aren't activated. What am I doing wrong?
      read back a couple pages in the thread
    1. dadamnngo's Avatar
      dadamnngo -
      got it working. there is some problem with the new beta release.

      download bootneuter to your firmware or with installer. do not enable baseband update when you are making your firmware. only check 'activate iphone.'

      once the firmware is installed, run bootneuter and click version 4.6, neuter on, fakeblank off, unlock on. click flash and after it is done you should have signal.
    1. MosesX8's Avatar
      MosesX8 -
      anybody else getting stuck on the boot screen after everythings done?

      itunes reads my phone fine...it seems to be activated and everything...but all it shows is the apple, and never goes to the springboard.

      edit:
      alas, ive been trying to do this for the last 2 days, and keep getting the same result...i post about it, and then try 1 more time and i get it to work...hrmph
      anyways, hellll yessss
    1. Davzik's Avatar
      Davzik -
      Quote Originally Posted by dadamnngo View Post
      got it working. there is some problem with the new beta release.

      download bootneuter to your firmware or with installer. do not enable baseband update when you are making your firmware. only check 'activate iphone.'

      once the firmware is installed, run bootneuter and click version 4.6, neuter on, fakeblank off, unlock on. click flash and after it is done you should have signal.
      I ticked every box on that page, and update to 4.6 button, and i made the ipsw and it works fine, signal all the time, although I'm in the UK, does that not matter?
    1. Sticky111's Avatar
      Sticky111 -
      does anyone know what i could use on my PC to access the iPhone's files. i used to use iPhonebrowser when i had 1.1.1 and KATE screwed everything up and i had to restore and go to 1.1.4 to get it off my device. So, any ideas on what i could use to browse 1.1.4????
      thanks for the help.
    1. aj4m2a's Avatar
      aj4m2a -
      Somewhat off-topic unfortuneately. I suggest WinSCP. It requires BSD and OpenSSH to have been installed on your iPhone/iPod.
    1. Sticky111's Avatar
      Sticky111 -
      thank you very much, i hate to start a new topic and search for old ones, no one ever pays mind to them. thank you again.
    1. bhz1's Avatar
      bhz1 -
      What is the advantage of updating the bootloader to 4.6? I run Winpwn with my bootloader still on 3.9. My iPhone was originally 1.0.2 bootloader 3.9.
    1. ngageqd19's Avatar
      ngageqd19 -
      hello,

      my name is nachiket. i m installing on my windows pc. but its not working........ any idea how to open this....... plz reply....
    1. Baenor's Avatar
      Baenor -
      Hi guys.
      I successfully pwned my iphone with this tool, but when building a custom ipsw, i can't access the built in source browser.

      When attempting to refresh sources i get this dialog:

      See the end of this message for details on invoking
      just-in-time (JIT) debugging instead of this dialog box.

      ************** Exception Text **************
      System.Xml.XmlException: Expected DTD markup was not found. Line 1, position 1.
      at System.Xml.XmlTextReaderImpl.Throw(Exception e)
      at System.Xml.XmlTextReaderImpl.DtdParserProxy.System .Xml.IDtdParserAdapter.Throw(Exception e)
      at System.Xml.DtdParser.Throw(Int32 curPos, String res, String arg)
      at System.Xml.DtdParser.ScanSubsetContent()
      at System.Xml.DtdParser.GetToken(Boolean needWhiteSpace)
      at System.Xml.DtdParser.ParseSubset()
      at System.Xml.DtdParser.ParseExternalSubset()
      at System.Xml.DtdParser.ParseInDocumentDtd(Boolean saveInternalSubset)
      at System.Xml.DtdParser.Parse(Boolean saveInternalSubset)
      at System.Xml.XmlTextReaderImpl.ParseDoctypeDecl()
      at System.Xml.XmlTextReaderImpl.ParseDocumentContent( )
      at System.Xml.XmlTextReaderImpl.Read()
      at System.Xml.XmlLoader.LoadNode(Boolean skipOverWhitespace)
      at System.Xml.XmlLoader.LoadDocSequence(XmlDocument parentDoc)
      at System.Xml.XmlLoader.Load(XmlDocument doc, XmlReader reader, Boolean preserveWhitespace)
      at System.Xml.XmlDocument.Load(XmlReader reader)
      at System.Xml.XmlDocument.Load(Stream inStream)
      at winpwn.AppInstaller.ctrlApplicationInstaller.Reset Sources(Boolean EraseCache, Boolean ResetInstallerSources)
      at winpwn.AppInstaller.ctrlApplicationInstaller.btnRe loadSources_Click(Object sender, EventArgs e)
      at System.Windows.Forms.Control.OnClick(EventArgs e)
      at System.Windows.Forms.Button.OnClick(EventArgs e)
      at System.Windows.Forms.Button.OnMouseUp(MouseEventAr gs mevent)
      at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
      at System.Windows.Forms.Control.WndProc(Message& m)
      at System.Windows.Forms.ButtonBase.WndProc(Message& m)
      at System.Windows.Forms.Button.WndProc(Message& m)
      at System.Windows.Forms.Control.ControlNativeWindow.O nMessage(Message& m)
      at System.Windows.Forms.Control.ControlNativeWindow.W ndProc(Message& m)
      at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


      If i click "continue" i can still build custom firmware, but I can't use installer or any installer packages.

      Any ideas?

      EDIT: It is now working after restarting my PC and disabling my firewall - I am unsure as to which of these things fixed it though.