• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Pwnage 1.1 - Return of the Pwnapple


    PwnageTool, released a couple weeks back, has now been updated to 1.1.

    Download | Non-Member Mirror | MediaFire Mirror

    The DevTeam has also stated they will be releasing partial source code within 48 hours, with more to follow as they go.

    Yes our guide still works, no you don't have to repwn, you just create custom firmware
    Changes and fixes:-
    EDGE settings fix for iPhone 1.1.4 firmware
    iPhone/iPod firmware 2.0 5A240d support

    New Features
    Added custom package support
    Added custom logo support
    Added auto delete of BootNeuter.app
    iphwn

    thanks to all that sent this news in
    This article was originally published in forum thread: Pwnage 1.1 - Return of the Pwnapple started by Kyle Matthews View original post
    Comments 149 Comments
    1. JedixJarf's Avatar
      JedixJarf -
      Yes.
    1. rbisconti97's Avatar
      rbisconti97 -
      has anyone tried putting installer on this? Also, hows the stability?
    1. atm_10142k's Avatar
      atm_10142k -
      you need to make sure that your using at least 7.6 itunes.
    1. JedixJarf's Avatar
      JedixJarf -
      Quote Originally Posted by rbisconti97 View Post
      has anyone tried putting installer on this? Also, hows the stability?
      Installer on what? It works fine for 1.1.4 but it will not work for 2.0. It crashes on load.
    1. atm_10142k's Avatar
      atm_10142k -
      Quote Originally Posted by yogie18 View Post
      I used Pwnage to unlock my iphone but I keep on getting the error 1604 message if i reboot in iTunes, can you help me solve this?
      you need to make sure your using the latest version on itunes.
    1. rbisconti97's Avatar
      rbisconti97 -
      Quote Originally Posted by JedixJarf View Post
      Installer on what? It works fine for 1.1.4 but it will not work for 2.0. It crashes on load.
      i was asking about installer on the new firmware 5A240D
    1. long10horns's Avatar
      long10horns -
      anybody know if winpwn is supposed to include fw 5A240D support? or will that be coming the day after release (2+ weeks later)
    1. thewhiterabbit9's Avatar
      thewhiterabbit9 -
      So anyone who has updated to 54240D, how is the stability? Much better than the first beta version? Anything that is missing? I am on 1.1.4 but could really live with some minor bugs just so I can use exchange.

      Also, I can just use pwnage to build the custom firmware and select activate correct? I don't have to unlock my phone since I am on AT&T?

      Any responses are always thanked from me.
    1. Blaskowski's Avatar
      Blaskowski -


      no dice for me my friends... im just going to restore clean and hopefully this didn't totally screw up my phone...

      ok did i restore and everything seems to be fine but im not doing that again...
    1. antholyhotdamn's Avatar
      antholyhotdamn -
      i am finally on 5a240d!! been trying eveything for days now! pwnage 1.1 works flawlessly and quickly and the new beta is a zillion times more stable then the last, im gonna keep it on till the next one !! how about that saving photos from safari to the camera roll feature!!!?! Its AWESOME!
    1. clarkbark's Avatar
      clarkbark -
      Quote Originally Posted by thewhiterabbit9 View Post
      So anyone who has updated to 54240D, how is the stability? Much better than the first beta version? Anything that is missing? I am on 1.1.4 but could really live with some minor bugs just so I can use exchange.

      Also, I can just use pwnage to build the custom firmware and select activate correct? I don't have to unlock my phone since I am on AT&T?

      Any responses are always thanked from me.
      Yes the new beta is much more stable. I have been playing with it all day and haven't run into any problems. I've tried all the programs and have been messing with stuff in settings and still have found no problems. Only thing I have not tried so far is Microsoft Exchange because I'm unable to at the moment. So unable to tell if that is working well or not.
    1. thewhiterabbit9's Avatar
      thewhiterabbit9 -
      Cool, thanks man. If anyone else has tried the exchange support on the new beta could you be so kind to post your results?
    1. highPhone's Avatar
      highPhone -
      any word on installer for the new 5A240d build?

      ipsw builder can has give you 3-rd party apps?

      thank you!
    1. clarkbark's Avatar
      clarkbark -
      Quote Originally Posted by highPhone View Post
      any word on installer for the new 5A240d build?

      ipsw builder can has give you 3-rd party apps?

      thank you!
      The new pwnage 1.1 can add apps to your ipsw builder, but as for 2.0 5A240D there is nothing out that can run on it... or so I have been told. When you install it you do not get installer so you gain some features that have been added by apple but you lose any 3rd party apps that you may have liked. Plus I don't think anyone is very keen on making any 3rd party apps for a beta os.
    1. minhduong1990's Avatar
      minhduong1990 -
      hic hic hic... when is the window coming out... i have beeen waiting and wiating hic hic
    1. raseri's Avatar
      raseri -
      Quote Originally Posted by antholyhotdamn View Post
      i am finally on 5a240d!! been trying eveything for days now! pwnage 1.1 works flawlessly and quickly and the new beta is a zillion times more stable then the last, im gonna keep it on till the next one !! how about that saving photos from safari to the camera roll feature!!!?! Its AWESOME!
      I am not having any success updating to 5a240d. Did you run into any problems w/ the install? I assume you used Pwnage 1.1. I keep getting SIPSWBuildFailed


      If at first you don't succeed, Pwnage and Pwnage again. Up and running 5a240d.
    1. JedixJarf's Avatar
      JedixJarf -
      JUST TO CLARIFY

      YOU CAN INSTALL Installer on the newest beta but IT WILL NOT WORK.
    1. rbisconti97's Avatar
      rbisconti97 -
      are there any programs (obviously Installer does not work), but are there any programs that do work on 2.0?
    1. JedixJarf's Avatar
      JedixJarf -
      Programs built in the new SDK work and I think that is it.
    1. thewhiterabbit9's Avatar
      thewhiterabbit9 -
      Anyone able to say the Exchange Support works on the new beta?