• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Unlocked Again - Latest 2.0 (240d) Deflowered


    The iPhone Dev Team has sorted how to unlock the latest firmware Apple has seeded to developers (240d), just a few days after it was released.

    Due to gray's initial RCE of the baseband, and combined with a neutered bootloader, unlocking recent and future basebands has been reduced to a simple byte search.
    Check Out our guide to load this firmware

    The Dev Team's PwnageTool makes unlocking/jailbreaking/etc as easy as opening iTunes and restoring. This is further good news, showing that future basebands, which used to be a major roadblock in new unlocks, are now "a simple byte search" to break.

    Props.

    iphwn
    This article was originally published in forum thread: Unlocked Again - Latest 2.0 (240d) Deflowered started by Kyle Matthews View original post
    Comments 43 Comments
    1. ronin2046's Avatar
      ronin2046 -
      Installed 240d...

      You can now search contacts in the Phone Book!

      Kick ***!
    1. dirkbreeuwer's Avatar
      dirkbreeuwer -
      Does anyone know any instructions to create pngs that pwnage tool can recognize?
    1. joseruinyc's Avatar
      joseruinyc -
      Quote Originally Posted by AppleNick View Post
      Hi,

      would you be so nice and write a short tutorial for me? I got the beta 3 and the latest pwnage tool which was just released.

      Then I choose browse .ipsw and choose the beta 3 firmware file. Then a new file is created. Then what? The button iPwner is greyed out.

      I would appreciated a short advice so much. Thank you!
      You must pawn your iphone on 1.1.4 first then create ipsw 2.0 beta 3 then restore through apple the ipsw restore you just created with pawn
    1. shaharyar's Avatar
      shaharyar -
      I just installed 5A240d, but when synced with iTunes, iTunes thinks that the firmware is too old, and shows up as iPod
    1. Cody Overcash's Avatar
      Cody Overcash -
      Quote Originally Posted by joseruinyc View Post
      You must pawn your iphone on 1.1.4 first then create ipsw 2.0 beta 3 then restore through apple the ipsw restore you just created with pawn
      pwn

      create custom 1.1.4 unlocked activate bootneutered

      restore custom 1.1.4 with itunes

      create the custom 2.0

      restore custom 2.0 with itunes.

      http://www.modmyi.com/wiki/index.php...de_Create_IPSW
    1. joseruinyc's Avatar
      joseruinyc -
      Quote Originally Posted by shaharyar View Post
      I just installed 5A240d, but when synced with iTunes, iTunes thinks that the firmware is too old, and shows up as iPod
      Same here
    1. ralph franco's Avatar
      ralph franco -
      how do i activate my 2.0? i tried with pwnage to luck. i tried with itunes no luck. i tried resetting the network settings no luck. i tried airplane mode on and off no luck.. any ideas????? i need a phone
    1. abujala's Avatar
      abujala -
      let me get this right

      no jailbreak no apps???
    1. ralph franco's Avatar
      ralph franco -
      how do i activate my 2.0? i tried with pwnage to luck. i tried with itunes no luck. i tried resetting the network settings no luck. i tried airplane mode on and off no luck.. any ideas????? i need a phone
    1. Cody Overcash's Avatar
      Cody Overcash -
      Quote Originally Posted by ralph franco View Post
      how do i activate my 2.0? i tried with pwnage to luck. i tried with itunes no luck. i tried resetting the network settings no luck. i tried airplane mode on and off no luck.. any ideas????? i need a phone
      sigh

      Quote Originally Posted by cash7c3 View Post
      pwn

      create custom 1.1.4 unlocked activate bootneutered

      restore custom 1.1.4 with itunes

      create the custom 2.0

      restore custom 2.0 with itunes.

      http://www.modmyi.com/wiki/index.php...de_Create_IPSW
    1. tomtom's Avatar
      tomtom -
      Quote Originally Posted by Poseidon79 View Post
      I downloaded 2.0 (5A240d) and loaded into Pwnage. When I go into ipsw builder it only gives me the option to activate... the unlock baseband options are greyed out so it doesn't install bootneuter. Additionally it doesn't jailbreak it yet i'm gathering b/c installer doesn't get put on...

      hmmm... are you sure you got a iPHONE version not an iPOD?!?! because I had the same Problem once

      Tom
    1. Griphone's Avatar
      Griphone -
      Mine installed perfect with no worries but although I've got 5A240d I've still got 04.04.05_G as the baseband....Phone works fine though....
    1. karim7's Avatar
      karim7 -
      quick question for those that have 2.0 is it worth upgrading from 1.1.4? or did you upgrade just to check it out and are going downgrade soon?

      thanks
    1. mirceahr's Avatar
      mirceahr -
      I upgraded just to check it out, used it for a day, now i'm back to 1.1.4. It's has a lot of great features (screenshot,saving pictures from the mail & web, contact search, exchange support etc) but it's too buggy...u can't really use it right now...
    1. bud_690's Avatar
      bud_690 -
      Where Can I D/l 2.0 Beta Firmware?????
    1. legendaryskillz's Avatar
      legendaryskillz -
      I agree, I went back to a pwned 1.1.4 setup as well,... the exchange feature is great, thats was my # 1 reason to switch, but now that I have tested 2.0 beta 3,... its very buggy and the OS still lags,... maybe the next update will be better...
    1. shaharyar's Avatar
      shaharyar -
      Quote Originally Posted by abujala View Post
      let me get this right

      no jailbreak no apps???
      Actually on 2.0 you could install apps via Xcode, but its not likely that apps designed for a jailbroken 1.1.4 (or below) will work due to architectural changes.
    1. highPhone's Avatar
      highPhone -
      Quote Originally Posted by Griphone View Post
      Mine installed perfect with no worries but although I've got 5A240d I've still got 04.04.05_G as the baseband....Phone works fine though....
      I also have the same issue. Does anyone know of a fix for this?

      Also purchased music on iTunes won't sync over when using 240d firmware because iTunes considers it "too old." Does anyone know of a fix for this?

      Thanks.
    1. shaharyar's Avatar
      shaharyar -
      I remember that 2.0 version iPhone were recognized in the last version of iTunes, hmm maybe we have to wait until iTunes 8
    1. shaharyar's Avatar
      shaharyar -
      If your not a developer with Apple's 99$ iPhone program, (which you probably aren't because your asking this question)... you could try a pirate bay

      Quote Originally Posted by highPhone View Post
      I also have the same issue. Does anyone know of a fix for this?

      Also purchased music on iTunes won't sync over when using 240d firmware because iTunes considers it "too old." Does anyone know of a fix for this?

      Thanks.
      Yeah exact issue I'm having, might want to try to downgrade iTunes because earlier iTunes versions recognized the 2.0 firmware