• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • ITS BEEN PWNED!!!!! | Release of PwnageTool OSX + Windows
    We have been talking about PwnageTool for what seems like ages now. It is finally here! The Dev Team has done an amazing job and released this tool allowing a safer jailbreak for the iPhone and the iPod Touch. We recommend you switch to this method for freeing your Device.



    Note: the steve jobs cartoon bit and the pineapple of the above image are by Sal

    Full OSX Usage Guide with Instructions for 2.0 Beta

    OSX Download from ModMyI | Official download from theiphoneproject.org
    Windows Coming Soon . . .

    Why choose PwnageTool? Unlike other previous jailbreak methods that exploit the iPhone, PwnageTool modifies the iPhone to accept unsigned .ipsw files allowing for a safer Jailbreak using the tried and true iTunes restore. The OSX Version of PwnageTool Not only will pwn your phone but also allows for the creation of custom .ipsw files to load via iTunes.

    OSX Version Features:
    • iPwner - Pwns your iPhone, the safer jailbreak
    • IPSW Builder - Lets you create custom firmware to load to you pwnd phone including unlocking, neutering, custom pictures, activation, and bootloade upgrade/downgrade.
    • Bootneuter: A neutered bootloader survives iTunes updates, even updates to 1.2.0 (aka 2.0). Unlike unlocking which requires a new patch for each firmware version, you only need to neuter once.

    Windows Version Features:
    • Coming Soon

    Once again awesome job Dev Team

    DO NOT ASK / POST LINKS TO WAREZ. FIRMWARE 1.2 and 2.0 ARE WAREZ. DO NOT POST LINKS TO CUSTOM FIRMWARE IT IS ILLEGAL
    i will get rid of you swiftly and permanently if you ignore me -cash
    This article was originally published in forum thread: ITS BEEN PWNED!!!!! | Release of PwnageTool OSX + Windows started by Cody Overcash View original post
    Comments 821 Comments
    1. Dark246's Avatar
      Dark246 -
      Im PWNed on 1.1.3 but I havent updated to the 1.1.4 CWF (Custom Firmware) yet.

      Is that normal to be on a PWNed 1.1.3? Without updating to the 1.1.4 CWF?

      Oh, another thing, If I do wanna update to the CWF, can I just use the update button in iTunes instead of the Restore button?
    1. spyboy_1's Avatar
      spyboy_1 -
      Quote Originally Posted by haibane View Post
      That reply has nothing to do with that quote
      i no i no.. i missread it
      mah bad man! im just a human

      Anyways im a lil concerced about this...
      I read on iclarified that @ some stage of the pwning process u have to type in ur computer's user name and password!! i think that this tool has internet acces for updates n w.e SOOO!! i think it can send that data to their servers.. u get the idea.. it wouldnt be cool for a hacker to be hacked
    1. screamforme02's Avatar
      screamforme02 -
      wow all 18 pages. lol. wht i found out is 2.0 only good for devs.
      att customers must run the bootneuter part and unlock for service
      make sure you have the right firmware
      personnaly dont really think its neccisary if your already unlocked and jailbroken, unless u want 4.6 baseband/botloader or wht ever.
      cant wait to make custom firmwares with all apps installed tho. great start.
      mad probs dev team

      ps. everyone should read everything they can about these new unlocking tools b4 jumping the gun and messing something up. cuz now there is a million post for the same problems. i jumped the gun on 1.1.3,thos wiggly icons man, ill never do that again read read read, makes every ones life esier. me bad spelling. Good luck and cant wait for all the great things to come with this new software
    1. thewhiterabbit9's Avatar
      thewhiterabbit9 -
      Quote Originally Posted by cafetime21 View Post
      This is my experience with pwned 2.0(1.2). Its slow and buggy right now. Exchange services are great but again, slow and buggy sometimes where it won't react to my finger actions. But it works somewhat. It vibrates when it has completed an exchange update. This happens maybe every several minutes. Calendar and contact works again somewhat. I get double contact listing and the calendar doesn't push my edits from the iphone to the exchange server. It might be my settings but I don't know yet. The whole phone seems to be sluggish with this beta. Reacting delays (sometimes have to return to home and hit the button again because it locks up) and sometimes unexpected returns to home page (sometimes happens when it looks like it locks up after waiting 30 sec).

      The international language is built out nicely and has many many more languages than 1.1.3/1.1.4. This allows the iphone to be labeled in that language.

      The phone part works but again is sluggish when trying to dial a number.

      The keyboard entry is very sluggish. Everywhere. Sometimes it reacts normally, sometimes doesn't.

      Map part is cool. it does track your position but drains your battery.

      Youtube works sometimes. It locks up and the screen looks like it's frozen. But then it kicks you back to the home page after 30 secs or so.

      Overall, i would say it's nice to have exchange capabilities but due to the sluggishness and sometimes returning back to home I would revert back to 1.1.4 until the latest version comes out.

      This is the most informative reply I have seen so far, thanked you just for the info. So I have seen so many replies to this thread, could someone tell me that in order to get exchange support with the 2.0 version, do you have to do the bootloader unlock or can you just modify the 2.0 fw using the app and restore with it in itunes? Reply is appreciated and will be thanked.
    1. titeo's Avatar
      titeo -
      all i want to know is how do i get locate me to work in googlemaps?
    1. minitrk's Avatar
      minitrk -
      ok works perfect, but i ran into some issues, when i did it the first time, my phone was still jailbroken after the 1.1.4 restore using pwnage tool(like nothing happened but i had the pinnaple logo on start up), so i had to restore it using itunes and start over again, this time, my phone didnt stay on restore mode after the pwnage, it went right to the spring board, so i created the custom firmware file and manually put my phone on restore mode, then uploaded the file using itunes and after it was done and i got the fully pwned iphone, everything works perfect, does anybody got the same issue? or does anybody knows why it did that?
    1. Chase817's Avatar
      Chase817 -
      yesss! i have offically pwned to 1.1.4, now ill have to change my sig and profile lol
    1. Revenger92's Avatar
      Revenger92 -
      Waiting for windows version... BTW if u want the 2.0 beta u can get it here www.modmyi.com LMAO just kidding dont ban me plz.
    1. haibane's Avatar
      haibane -
      Quote Originally Posted by Revenger92 View Post
      Waiting for windows version... BTW if u want the 2.0 beta u can get it here www.modmyi.com LMAO just kidding dont ban me plz.
      Or you can just read Cash's guide where he clearly states how to get a copy...
    1. Slayer's Avatar
      Slayer -
      I can't wait for the windows realease. Plus It has an extra feature check it out for yourselves....http://www.iphonelinux.org/index.php/Main_PageWinPwn is in the final stages of testing. You now have the choice to run it on machines without iTunes using iBooter. You also get a bootloader
      console if you click iBooter
    1. mortzz's Avatar
      mortzz -
      For people who used ZiPhone:
      I had a 1.1.3 OTB phone that ZiPhone downgraded to 3.9BL
      I just pwned it and selected upgrade to 4.6BL and updated it to 1.1.4
      Everything is working flawlessly unlocked, pwned, 1.1.4 using T-Mobile. And, best of all it now has the correct spec 4.6BL
      Great job dev team, excellent product 11/10.
    1. iancdp's Avatar
      iancdp -
      Hey mortzz did you do a full restore to 1.1.4 and then use Pwnage tool or did u stay with all ure contents and just did a straight update????
    1. mortzz's Avatar
      mortzz -
      Quote Originally Posted by iancdp View Post
      Hey mortzz did you do a full restore to 1.1.4 and then use Pwnage tool or did u stay with all ure contents and just did a straight update????
      I just took my unlocked/jailbroken/downgraded 1.1.3 iPhone and went straight into the pwnage tool. I didn't restore it beforehand.
      I thought I'd be the guinea pig
    1. medafor's Avatar
      medafor -
      lol, people with perfectly working 1.1.4 are messing up there phones, lol, if it aint broke dont try to fix it. **** beta softwre.
    1. frolix's Avatar
      frolix -
      Quote Originally Posted by mortzz View Post
      For people who used ZiPhone:
      I had a 1.1.3 OTB phone that ZiPhone downgraded to 3.9BL
      I just pwned it and selected upgrade to 4.6BL and updated it to 1.1.4
      Everything is working flawlessly unlocked, pwned, 1.1.4 using T-Mobile. And, best of all it now has the correct spec 4.6BL
      Great job dev team, excellent product 11/10.
      same here, back to BL 4.6 after ZiF*** .. but I restored my phone before pwning ... it's all the same I guess. Also seems to have better reception. Tx Dev Team!
    1. DubbaCTrumpetMSU's Avatar
      DubbaCTrumpetMSU -
      Ok, so everyone that's mentioning that you can't change the boot image, it's not true. Surprised I found it elsewhere first, but I will share...it's a simple process.

      rainbow logo pic mirror : http://www.mediafire.com/?24b4su2eemg
      original link : http://rapidshare.com/files/10460924...logo.img2.html

      1) find your PwnageTool.app
      2) right click and click "Show package contents"
      3) navigate to Contents/Resources/*firmware version you're going to use*
      4) rename the retro apple logo from "applelogo.img2" to "logo.img2"
      5) overwrite logo.img2 with the retro apple logo file (backup the original file if you want to)
      6) now create your custom firmware and make sure you check "Use DevTeam custom pictures"

      Note: You can also add files to be included in the ipsw when it is built here

      There you go. Now, getting OTHER pictures to work, that's beyond me. I just managed to get the rainbow apple logo in the right format. But to all who want it, there it is.

      Thank me if that was useful at all?
    1. mortzz's Avatar
      mortzz -
      Quote Originally Posted by frolix View Post
      same here, back to BL 4.6 after ZiF*** .. but I restored my phone before pwning ... it's all the same I guess. Also seems to have better reception. Tx Dev Team!
      Actually, yeah. Where I am in my house I always used to get 4 bars, now I have full reception. +1000 to the dev team. I thought my BL was going to be permanently downgraded. Also the keyboard seems to be a little snappier now, but that may be just because of the full restore.
    1. OutOfMyLeague's Avatar
      OutOfMyLeague -
      thank you dev team for this. it worked great and very simple to use. the only problem i am having is that my phone doesn't stay in restore mode. i put it back in restore mode and follow the guide the rest of the way through. installer is on my phone but it gives me an error message when trying to install anything from it. any ideas on where i messed up at?
    1. mortzz's Avatar
      mortzz -
      Quote Originally Posted by DubbaCTrumpetMSU View Post
      Ok, so everyone that's mentioning that you can't change the boot image, it's not true. Surprised I found it elsewhere first, but I will share...it's a simple process.

      rainbow logo pic mirror : http://www.mediafire.com/?24b4su2eemg
      original link : http://rapidshare.com/files/10460924...logo.img2.html

      1) find your PwnageTool.app
      2) right click and click "Show package contents"
      3) navigate to Contents/Resources/*firmware version you're going to use*
      4) rename the retro apple logo from "applelogo.img2" to "logo.img2"
      5) overwrite logo.img2 with the retro apple logo file (backup the original file if you want to)
      6) now create your custom firmware and make sure you check "Use DevTeam custom pictures"

      Note: You can also add files to be included in the ipsw when it is built here

      There you go. Now, getting OTHER pictures to work, that's beyond me. I just managed to get the rainbow apple logo in the right format. But to all who want it, there it is.

      Thank me if that was useful at all?
      You don't have to build another .ispw if you already built/restored just to get the logos.
      All you have to do is make the modifications above and then launch ipwner again and the logo will show up.
      *this is only if you already pwned/restored with custom .ispw and you want the apple instead of the pineapple*

      Quote Originally Posted by OutOfMyLeague View Post
      thank you dev team for this. it worked great and very simple to use. the only problem i am having is that my phone doesn't stay in restore mode. i put it back in restore mode and follow the guide the rest of the way through. installer is on my phone but it gives me an error message when trying to install anything from it. any ideas on where i messed up at?
      dock while on (connected to computer)
      hold down sleep/home (what you would do to reset) until it resets
      (while it is still docked/connected) let go of sleep button when the apple logo appears BUT HOLD DOWN home button until you get to the plug/itunes screen
      Give it a try.
    1. gwarf420's Avatar
      gwarf420 -
      Quote Originally Posted by gwarf420 View Post
      I seem to be getting an error that I've not seen anywhere else. I've already perused endless forums looking for someone with similar issues. If anyone has seen this error or knows how to help it would be greatly appreciated.
      2008-04-03 20:09:32 - Making Core Files Installation.
      2008-04-03 20:09:39 - OK
      2008-04-03 20:09:39 - Making Filesystem Jailbreak.
      2008-04-03 20:09:39 - OK
      2008-04-03 20:09:39 - Making Phone Activation.
      2008-04-03 20:09:39 - OK
      2008-04-03 20:09:39 - Making Baseband Update.
      2008-04-03 20:09:43 - FAIL
      2008-04-03 20:09:43 - Detaching root filesystem from '/Volumes/LittleBear4A102.UserBundle'.
      2008-04-03 20:09:53 - OK
      ------------------------------
      2008-04-03 20:09:53 - Failed to build custom .ipsw file.
      *** After many hours of searching I found that simply re-downloading the PwnageTool fixed this.