• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • ZiPhone 2.5 for 1.1.4 Firmware Has Been Released
    Yes Zibri has released ZiPhone 2.5 to the world. This is for full functionality on all firmware versions (iPhone only atm). He also released this to everyone at the same time instead of the initial plan of releasing to donators first. Read on for download links.

    ZiPhone 2.5 is now on download site for
    you all to enjoy.
    I decided to release it for everyone since MANY
    are helping supporting sponsors.
    And it would not have been fair to them.
    I suggest you to do a restore to 1.1.4
    not an update. Because installer keeps old
    installed apps in it's cache and you would have problems.
    Hoping people at conceited software resolve that soon.
    After restore to 1.1.4, just use "ziphone -Z Y" or the first
    button on GUI versions.

    Have fun !
    And thanks to everyone for supporting and caring!

    Stay tuned ! More interesting things are coming up on this site!

    Namaste!
    Zibri.
    OS X Download | Download
    Windows Download | Download
    This article was originally published in forum thread: ZiPhone 2.5 for 1.1.4 Firmware Has Been Released started by Cody Overcash View original post
    Comments 613 Comments
    1. exterminat25's Avatar
      exterminat25 -
      Quote Originally Posted by thedirtyone View Post
      the password may still be alpine. but the iPhone doesn't run under the root user. it is now mobile.
      uhm not sure what you are trying to do but if you are trying to ssh into the phone the username is still root and the password is alpine
    1. sailorguido's Avatar
      sailorguido -
      So Youtube isnt working on some, apps arent working on 1.1.4 and mail is having problems. As usual Ill wait, Im fine with everything working nicely on 1.1.3.
    1. KoNeko's Avatar
      KoNeko -
      For all of you on 1.1.4 who need to install "1.1.3 only" apps just do this:

      SSH into your phone/touch, then go to /System/CoreServices/SystemVersion.plist (I think its plist). Then change the 1.1.4 to 1.1.3, save, then download all the 1.1.3 apps you want, and MAKE SURE to change it back to 1.1.4 or it could cause future problems. This also works with any other firmware version you could place there to download apps that have not been updated on Installer.
    1. jasjbb's Avatar
      jasjbb -
      Quote Originally Posted by jasjbb View Post
      Ok, Im having an issue, it might be an easy resolution.
      I had a non-broken 1.1.3, upgraded to 1.1.4, ran ziphone 2.5... now it's jailbroken.

      Im running Installer on several programs I want to install, and it tells me "Firmware 1.1.3 is required for this version of Summerboard!" .... Any ideas?

      Do I need to downgrade to 1.1.3, run ziphone, upgrade to 1.1.4, and run ziphone again?
      Thanks for your time.
      [email protected]
      Also, Im getting the message "This version of Customize requires Firmware 1.1.[123]."
    1. thedirtyone's Avatar
      thedirtyone -
      Quote Originally Posted by i3fan8760 View Post
      OK i just tried to jailbreak my 8gb ipod touch and it didnt work! now im sitting on the terminal screen with "BSD root: md0, major 2, minor 0" what do i do?!?! it wont let me do anything....
      you sit and stare at it and think to yourself: "why didn't I read ziphone.org where it specifically says:

      To iPod Users:
      I haven't forgot about you.
      I still have to receive the iPod.
      As soon as I receive it I will
      Inspect the problem and let you know.

      ?". If the creator of the GUI hasn't inspected the problem yet, I don't even know what to tell you. You could try to put the iPod in DFU mode and restore back to 1.1.3. But I don't even know why you get that. I'd sit on your hands and wait for Zibri to say something.

      Sorry to be so blunt but I really don't understand how people throw away $250+ worth of electronics without doing a little bit of research.
    1. exterminat25's Avatar
      exterminat25 -
      Quote Originally Posted by jasjbb View Post
      Ok, Im having an issue, it might be an easy resolution.
      I had a non-broken 1.1.3, upgraded to 1.1.4, ran ziphone 2.5... now it's jailbroken.

      Im running Installer on several programs I want to install, and it tells me "Firmware 1.1.3 is required for this version of Summerboard!" .... Any ideas?

      Do I need to downgrade to 1.1.3, run ziphone, upgrade to 1.1.4, and run ziphone again?
      Thanks for your time.
      jasjb[email protected]
      lol nah installer is still trying to download summerboard because summerboard is in your queue and for right now summerboard doesnt work with 1.1.4 so all u have to do is click on a program you want to download and press install then clear queue when the options pop up then go press install again and thats it
    1. y0haan's Avatar
      y0haan -
      Quote Originally Posted by jasjbb View Post
      Ok, Im having an issue, it might be an easy resolution.
      I had a non-broken 1.1.3, upgraded to 1.1.4, ran ziphone 2.5... now it's jailbroken.

      Im running Installer on several programs I want to install, and it tells me "Firmware 1.1.3 is required for this version of Summerboard!" .... Any ideas?

      Do I need to downgrade to 1.1.3, run ziphone, upgrade to 1.1.4, and run ziphone again?
      Thanks for your time.
      [email protected]
      You should be able to modify a file called SystemVersion.plist.
      Change the version from 1.1.4 to 1.1.3 then Install your SummerBoard.

      This file is found under /System/Library/CoreServices if you can gain access to the iPhones filesystem.
    1. thedirtyone's Avatar
      thedirtyone -
      Quote Originally Posted by jasjbb View Post
      Also, Im getting the message "This version of Customize requires Firmware 1.1.[123]."
      Wait for updates to the applications that support 1.1.4.
    1. KoNeko's Avatar
      KoNeko -
      Quote Originally Posted by y0haan View Post
      You should be able to modify a file called SystemVersion.plist.
      Change the version from 1.1.4 to 1.1.3 then Install your SummerBoard.

      This file is found under /System/Library/CoreServices if you can gain access to the iPhones filesystem.
      Nobody reads previous posts anymore xP Do what this guy said (and I said before) and then

      YOU CAN DOWNLOAD WHATEVER 1.1.3 APPS THAT YOU WANT, just change it back to 1.1.4 when you're done
    1. y0haan's Avatar
      y0haan -
      Looks like yours post went through before mine KoNeko. Sorry 'bout that.

      KoNeko owns the "Thanks button for this" ... Although it would seem like if people would use MMI's new and improved Search for this solution, they would find it in many posts.
    1. apizuorno54's Avatar
      apizuorno54 -
      ok konerko but some people says that they cant download BSD ans openSSH and incluse the said that the password and the user for WinScp has changed have you tried thath please let me know what is the password for the 1.1.4? is root? and the pass dottie or alpine??

      other user says that the user is not root is mobile im confusedd??? have you tried to explore your iphone with winscp?? and what is the pass and the user for 1.1.4?
    1. exterminat25's Avatar
      exterminat25 -
      Quote Originally Posted by apizuorno54 View Post
      ok konerko but some people says that they cant download BSD ans openSSH and incluse the said that the password and the user for WinScp has changed have you tried thath please let me know what is the password for the 1.1.4? is root? and the pass dottie or alpine??

      other user says that the user is not root is mobile im confusedd??? have you tried to explore your iphone with winscp?? and what is the pass and the user for 1.1.4?
      ive downloaded bsd and open ssh on 1.1.4 and i also have winscp and their is no difference in 1.1.4 the username is still root and the password is still alpine i have already tried it out many times
    1. y0haan's Avatar
      y0haan -
      Quote Originally Posted by apizuorno54 View Post
      ok konerko but some people says that they cant download BSD ans openSSH and incluse the said that the password and the user for WinScp has changed have you tried thath please let me know what is the password for the 1.1.4? is root? and the pass dottie or alpine??

      other user says that the user is not root is mobile im confusedd??? have you tried to explore your iphone with winscp?? and what is the pass and the user for 1.1.4?
      The root password is alpine when you use WinSCP

      mobile is the user that runs apps on your iPhone.
    1. apizuorno54's Avatar
      apizuorno54 -
      thank you men but you have to change the plist archive to download BSD and OSSH? or you just hit the installer an go downloading?
    1. google911mysteries's Avatar
      google911mysteries -
      So far, my youtube and mail doesn't work.
    1. apizuorno54's Avatar
      apizuorno54 -
      yohaan what arre you trying to say to me about mobile? that in the mobile folder are all the apps? i think thats this is the folder on WinScp that we can found all the apps?
    1. Semper Trader's Avatar
      Semper Trader -
      Easy to use and very quick and I'm a noob at this!
    1. exterminat25's Avatar
      exterminat25 -
      for people that are having problems with their mail.app crashing , as i was, you can ssh into your phone with winscp and open up putty login then write

      chown -R mobile:mobile /private/var/mobile

      and then close putty close winscp and then restart your phone and then it mail.app should be working... btw doesnt need to be putty through winscp it could be the phone terminal or any terminal i just happened to use the winscp putty
    1. thedirtyone's Avatar
      thedirtyone -
      Quote Originally Posted by y0haan View Post
      The root password is alpine when you use WinSCP

      mobile is the user that runs apps on your iPhone.
      that's what I meant...i got confused with his question. I've edited my post

      Quote Originally Posted by apizuorno54 View Post
      yohaan what arre you trying to say to me about mobile? that in the mobile folder are all the apps? i think thats this is the folder on WinScp that we can found all the apps?
      my fault for the confusion. don't know where my head was at. the mobile user is just for developers who create applications for the iPhone. the apps run as the mobile user.

      you STILL access via ssh using root/alpine. If you're having issues with that, I'd make sure SSH is turned on. If it is, try re-installing.

      Quote Originally Posted by google911mysteries View Post
      So far, my youtube and mail doesn't work.
      try General > Reset All...
    1. Herbnhero's Avatar
      Herbnhero -
      i have a otb 1.1.2, jailbroken once, then restored to stock 1.1.3. Now running 1.1.4, can i simply run ziphone and save all my backed up data, settings, user data, texts, etc. thanks


      vince