• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 1.1.4 iPhone Unlock, Jailbreak, and Activation!!!! [OS X | Independence]
    If you are an OS X user you can easily jailbreak, activate, and sim unlock (yes I just said sim unlock) your 1.1.4 iPhone with the newest version of the easy to use GUI Independence. this came out so fast it'll make you head spin



    Grab you copy of Independence 1.4b5 and have some fun .

    edit for those of you that can't figure out how to install installer

    Get it here http://repository.apptapp.com/packag.../Installer.zip
    Use Independence to install installer and ssh
    SSH into your phone and issue the following commands:
    chmod 777 /Applications
    chmod 777 /Applications/Installer.app
    chmod 777 /Applications/Installer.app/Installer
    This article was originally published in forum thread: 1.1.4 iPhone Unlock, Jailbreak, and Activation!!!! [OS X | Independence] started by Cody Overcash View original post
    Comments 290 Comments
    1. im-foney's Avatar
      im-foney -
      Quote Originally Posted by ryan christopher View Post
      i had to force quit independence a few times and restart it

      i used independence to activate and unlock and ziphone to unlock

      puts you at 1.1.2 baseband tho
      hey. so did you do a fresh update in itunes to 1.1.4? or did a restore? also you used independence to activate then unlock and use ziphone to unlock again? sounds strange. if you can, can you post the simple step of what you did? im having a hard time trying to do mines. im at 1.1.3 and trying to get where you are at, activate, unlock, and jailbreak on 1.1.4. thank you
    1. ryan christopher's Avatar
      ryan christopher -
      yeah it doesnt mention anything about it but it works, ill upload a video of my phone.

      iclarified puts you at 1.1.4 baseband

      independence unlock puts you at 1.1.2 baseband
    1. JesseScottsdale's Avatar
      JesseScottsdale -
      It wont let me open it on my desktop... is it because im running Tiger?
    1. DarkMirc's Avatar
      DarkMirc -
      the i clarified unlock for 114 will also work.

      if you update to 114 and cant jailbreak, goback to 113 use the unlock 114 on installer and it unlocks the new modem version 04.04.05 g

      As im on pc ziphone jailbreak wont work for me yet so im using it on 113 with new modem 04.04.05g


      (_0_) cash lol
    1. srbug's Avatar
      srbug -
      Quote Originally Posted by ryan christopher View Post
      srbug i was at that baseband too

      run the 1.1.4 unlock from iclarified in installer and it will put you on the new baseband
      woo hoo all done

      Thanks champ!
    1. ryan christopher's Avatar
      ryan christopher -
      Quote Originally Posted by im-foney View Post
      hey. so did you do a fresh update in itunes to 1.1.4? or did a restore? also you used independence to activate then unlock and use ziphone to unlock again? sounds strange. if you can, can you post the simple step of what you did? im having a hard time trying to do mines. im at 1.1.3 and trying to get where you are at, activate, unlock, and jailbreak on 1.1.4. thank you
      i just updated normally thru itunes to 1.1.4

      activated and unlocked with independence
      jailbroke with ziphone

      ran "unlock 1.1.4" in the iclarified source

      and now ive got everything working but youtube...still working on that one
    1. gary12tan's Avatar
      gary12tan -
      Cash, is this for 1.1.4 otb?
    1. Primpilampa's Avatar
      Primpilampa -
      Quote Originally Posted by ryan christopher View Post
      once your on the new baseband the errors with installer stops

      http://www.iclarified.com/entry/index.php?enid=737

      theres the method to use

      I did all the steps and it keeps saying "main execution failed" in the unlock from iclarified, please help. My iphone is 1.1.3 OOB.
    1. volk's Avatar
      volk -
      To ryan christopher:

      I ran the guide you posted and it rendered successful. I didnt realize 1.1.4 updated the Baseband.


      If you have Bootloader 3.9 and Baseband 04.04.05g the following guide will work:

      http://www.iclarified.com/entry/index.php?enid=737
    1. Napoleon_PhoneApart's Avatar
      Napoleon_PhoneApart -
      Quote Originally Posted by kpavery View Post
      An apple phone for apple computers.
      That's as ridiculous as "An Apple phone for AT&T."

      Double standard?
    1. im-foney's Avatar
      im-foney -
      Quote Originally Posted by ryan christopher View Post
      i just updated normally thru itunes to 1.1.4

      activated and unlocked with independence
      jailbroke with ziphone

      ran "unlock 1.1.4" in the iclarified source

      and now ive got everything working but youtube...still working on that one
      ok thanks. im having a lil trouble with this, i know that you went back to 1.1.3 in your previous posts. i kinda want to go back to 1.1.3 real bad now. how would i go on doing that? just shift click or option click (im on mac) on update (or restore?) and chose 1.1.3 firmware? and i would be back on 1.1.3? will i run into any itunes error if i would to do this route to downgrade to 1.1.3? help me thnx.
    1. ryan christopher's Avatar
      ryan christopher -
      i actually didnt go back to 1.1.3

      i was about to but didnt. i kept having errors with installer and i was at 1.1.2 baseband

      but then i saw the iclarified 1.1.4 unlock and installed that and it fixed everything
    1. Primpilampa's Avatar
      Primpilampa -
      Ryan,

      I have Firmware 1.1.4 now with 4.6 BL and 4.04.05_G Baseband. My iphone is jailbrackes and activated, I need to unlock it, I tried the steps you told me but when the Unlock from iClarified is running in istaller I get the "mail execution failed".

      Is there a solution to this or should I just unlock it with Independence??
    1. ryan christopher's Avatar
      ryan christopher -
      Quote Originally Posted by Primpilampa View Post
      Ryan,

      I have Firmware 1.1.4 now with 4.6 BL and 4.04.05_G Baseband. My iphone is jailbrackes and activated, I need to unlock it, I tried the steps you told me but when the Unlock from iClarified is running in istaller I get the "mail execution failed".

      Is there a solution to this or should I just unlock it with Independence??
      try unlocking with independence and then after check your baseband, if its at 1.1.2 baseband run the iclarified unlock

      that should work

      let me know how it turns out
    1. slyydrr's Avatar
      slyydrr -
      Success! Just gotta wait for 1.1.4 versions of certain apps (Summerboard) to be released and I'm all set.
    1. peeInMyPantz's Avatar
      peeInMyPantz -
      Hi,
      someone asked about 1.1.1 anysim unlocked here..
      think someone replied but I'm not sure what he was talking about...

      so mine is 1.1.1 anysim-unlocked (1.0.2 OTB),
      to run independent and upgrade to 1.1.4, do i need to revirginize first?
    1. slyydrr's Avatar
      slyydrr -
      Quote Originally Posted by Primpilampa View Post
      I did all the steps and it keeps saying "main execution failed" in the unlock from iclarified, please help. My iphone is 1.1.3 OOB.
      I was getting a bunch of these... Re-installing the BSD Subsystem and then SSH really helped eliminate them for me.
    1. siyah's Avatar
      siyah -
      Hey everyone. I tried using the iClarified method and everything went fine except when i tried the Unlock (1.1.4) in installer it gave me a "main Script Execution Failed!" error. I think it has to do with my phone may not be on 3.9BL. How do i check and possibly correct this?
    1. im-foney's Avatar
      im-foney -
      Quote Originally Posted by siyah View Post
      Hey everyone. I tried using the iClarified method and everything went fine except when i tried the Unlock (1.1.4) in installer it gave me a "main Script Execution Failed!" error. I think it has to do with my phone may not be on 3.9BL. How do i check and possibly correct this?
      I have the same question. How would I know I'm on BL3.9 because i want to run "1.1.4 unlock" from iclarified. Also if all else fails can some tell me how to sucessfully downgrade back to 1.1.3? Thanx
    1. ctsd's Avatar
      ctsd -
      Anyone's mail app crash on 1.1.4 using independence unlock? Everything else works fine as far as i can see..