• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Back up and running.
    We are happy to be back after a move to some new servers. Please post any issues here.

    Keep in mind things still need configuring

    -Thanks
    This article was originally published in forum thread: Back up and running. started by Cody Overcash View original post
    Comments 68 Comments
    1. imode's Avatar
      imode -
      I can't seem to be able to delete thread subscriptions.
    1. PSP2006's Avatar
      PSP2006 -
      I seem to be having problems marking forums / post as read ?

      Every time I come back to the site to check for new posts I still get all of the old posts + the new ones ?

      Also when I select "Mark Forums Read" from the quick links it will take me back to the main forums list but it still shows new posts in every forum.

      It's not a major problem but it didn't happen before ?

      I have tried logging out and logging back in / clearing my cache / deleting all of my internet files and trying again but I still have the same problems.

      Any Ideas ?
    1. Cody Overcash's Avatar
      Cody Overcash -
      aware of the issue, on the list of things to be repaired
    1. PSP2006's Avatar
      PSP2006 -
      Good stuff.
    1. Cody Overcash's Avatar
      Cody Overcash -
      I just made some changes -- should be working properly now.
    1. ~Steve Jobs~'s Avatar
      ~Steve Jobs~ -
      good job
    1. chibiducky's Avatar
      chibiducky -
      MMi is so much faster now.
    1. playful_cyanide's Avatar
      playful_cyanide -
      My connection has been much faster ever since the server switch. Thank you pf and cash.