• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Unlock OTB 1.1.2 and 1.1.3 via Installer via ModMyI Repo


    This is on the ModMyI.com source in installer. We are a official community source in installer no need to manually add any source.

    Mr. George Hotz, guardian of the freedom of the iPhone, granter of hope to the masses, owner of a Nissan 350z, has once again graced us with an unlock solution we were waiting on, as you may have seen.

    I've packaged it up for Installer now [UPDATE, NEW INSTRUCTIONS], if you have an OTB 1.1.2/1.1.3, you will need to:
    downgrade to 1.1.1,
    jailbreak,
    install this package,
    OkToPrep and updgrade/jailbreak 1.1.2 (just hold down Option (shift in Windows) while pressing upgrade, and point iTunes to the 1.1.2 firmware file)
    and then install the DevTeam upgrade to get back to 1.1.3.


    You'll wind up with an unlocked 1.1.3 with the 4.6 BL. (thanks, BigBoss, for suggestion).

    I will be looking into a native app to run this, so you can run it straight from 1.1.3. I'll let ya know.

    DO NOT RUN THIS ON A 3.9 BL iPHONE - it will be bad.

    DO NOT RUN THIS FROM 1.1.2 or 1.1.3. There are a few sources that are offering this package to run straight from 1.1.3 - THIS IS NOT GOOD. You can brick your iPhone. When in 1.1.2 or 1.1.3, this NEEDS to be run from Airplane Mode, which you CANNOT DO from Installer. This is why we currently only have this on 1.1.1. I will say again, IF YOU INSTALL A PACKAGE LIKE THIS WHILE IN 1.1.2 or 1.1.3, YOU CAN BRICK YOUR iPHONE.


    Enjoy!
    This article was originally published in forum thread: Unlock OTB 1.1.2 and 1.1.3 via Installer started by Kyle Matthews View original post
    Comments 344 Comments
    1. blazingangel1986's Avatar
      blazingangel1986 -
      im going to write a guide for this its quite easy and strait forwad
    1. waz94's Avatar
      waz94 -
      Hey guys,

      Have done exactly what previous posts have mentioned however when upgrading firmwae to 1.1.2 via itunes (holding shift and pointing to correct firmware) it does everything however ERROR 1602 comes up.

      Does anyone know what this is or how to get around it.

      Cheers
    1. exNavy's Avatar
      exNavy -
      Quote Originally Posted by ryan christopher View Post
      to downgrade from 1.1.3 you HAVE TO be on a PC..i tried a million different times with my mac in the past and no luck. tried once with my pc and it worked like a charm.


      You don't have to be on a PC! That's ridiculous! This can be done on a Mac too. Please don't spread FUD like this. Just because you haven't had success on a Mac doesn't mean it can't be done.

      I do everything on Mac and PC so I'm pretty well versed in both.
    1. futhark's Avatar
      futhark -
      If I'm not interested in an unlock solution (I use AT&T), but only want to have a jailbroken 1.1.3 with the 04.03.13 baseband, and I'm starting from a jailbroken 1.1.2 phone (BL 4.6, 04.02.13 baseband), what is the correct procedure to follow? I ask because it appears that if I use the 1.1.3 soft upgrade from Installer.app, that I will not get my baseband upgraded to 04.03.13.

      Or put another way, if I'm running BL 4.6, 04.02.13 baseband, and 1.1.2 jailbroken firmware, how to I upgrade to 04.03.13 baseband and 1.1.3 jailbroken firmware?

      Thanks.
    1. rvlyssup's Avatar
      rvlyssup -
      Quote Originally Posted by waz94 View Post
      Hey guys,

      Have done exactly what previous posts have mentioned however when upgrading firmwae to 1.1.2 via itunes (holding shift and pointing to correct firmware) it does everything however ERROR 1602 comes up.
      If it show the screen with the plug, (Recovery Mode) try iBrickr Classic...
    1. ryan christopher's Avatar
      ryan christopher -
      dude chill, im a mac guy, but i was on 1.1.3 with the 1.1.3 bootloader and i tried multiple downgrades from my mac and it wouldnt do it but one attempt on my pc worked. so of course im going to tell people to try what i tried. it obviously worked. look at what im at now

      and i wasnt talking about "this method" i was referring to a poster with 3.9 bootloader that kept getting error (1) on itunes.

      i know you can use a mac or a pc for the 4.6 unlock
    1. rvlyssup's Avatar
      rvlyssup -
      Quote Originally Posted by futhark View Post
      I ask because it appears that if I use the 1.1.3 soft upgrade from Installer.app, that I will not get my baseband upgraded to 04.03.13.
      From what I have read about the soft 1.1.3 upgrades, it does not affect the baseband thus not locking previously unlocked iPhones. I know unlocking is not the issue but still falls under the same category.
    1. noixe's Avatar
      noixe -
      is it just me, or is updating to 1.1.2 from 1.1.1 a real pain? cuz 7 attempts, and everything i get it jailbroken, it goes to recovery mode, following EVERY step that has been explained. on a mAC, itunes 7.6, 1.1.2 OTB iphone
    1. waz94's Avatar
      waz94 -
      Quote Originally Posted by noixe View Post
      is it just me, or is updating to 1.1.2 from 1.1.1 a real pain? cuz 7 attempts, and everything i get it jailbroken, it goes to recovery mode, following EVERY step that has been explained. on a mAC, itunes 7.6, 1.1.2 OTB iphone
      Im in the same boat. Have tried everything word for word but cant seem to be able to upgrade to 1.1.2 via iTunes. Keep getting error 1602. Have tried reinstalling iTunes 7.5, re-downloading 1.1.2 firmware, trying different USB ports but still same error message.
    1. noixe's Avatar
      noixe -
      ok, im done, u need to use a PC rather than a mac
      for sum reason, it works fine with the mac. running 1.1.2 OTB on Etisalat in UAE upgrading via official Dev Team Installer to 1.1.3
    1. agustincloya's Avatar
      agustincloya -
      i downloaded from the installer, ran it, but anything happened, y put in my carrier (telcel) sim into the iphone, but its says "no service" should i run anysim or something?
    1. mofolo's Avatar
      mofolo -
      Can we please upgrade to 1.1.3 thru itunes now, and then jailbreak and unlock?

      I want to use google locate me!!

      lol.

      Is there going to be a solution where it doesnt require me to download 150mb thru my iphone?
    1. JK1234's Avatar
      JK1234 -
      Ok I did this unlock and It worked I put in a tmobile sim card and yes I could make and recieve calls, however when I restarted the iphone I got the connect to itunes/slide for emergency call (not restore mode)

      I connect to iTunes and it tells me that the phone may be damaged bla bla bla take it to the nearest apple location.

      I tried this unlock twice Followed the instruction to a tee and this still happens. I remember reading somewhere that if you dont install something maybe an app or hack that this will continuously happen and the only way to fix is to start from point A(downgrading back to 1.1.1) and starting over again.

      Can anyone help me with this problem? I know theres a thread somewhere on this forum but I cant find it I remember reading it shows the fix but I CANT FIND IT!!

      Please help asap

      Thanks, Jason
    1. sigmasm's Avatar
      sigmasm -
      I have a 1.1.2 (OOB/OTB) and I have downgraded to 1.1.1, activated and jailbroken. I have installed the aforementioned unlock file (1.1.2-1.1.3 OTB G-Unlock) from the Installer. However, when I insert my T-mobile sim card (under 1.1.1) there is no service and I also get an error bevel when I attempt to select a network. It detects my phone number under the phone menu. Any suggestions?
    1. rhorgmo's Avatar
      rhorgmo -
      CAN SOMEBODY PLEASE HELP??

      Early yesterday somebody explained, using this method on a OTB 1.1.3, ICE04.03.13_G.fls should be used. I did that, and now I find myself in deep trouble. I have tried to restore to different versions afterwards with no luck.

      The phone part seems to not work at all.

      Now I get this message:

      "Repair Needed"
      "iPhone cannot make or receive calls."

      And I am not able to enter the phone with *#307#.
      It is not possible to enter a call at all.

      Is there any way to fix this?

      CAN SOMEBODY PLEASE HELP??
    1. BigE2333's Avatar
      BigE2333 -
      Quote Originally Posted by gferreira View Post
      I'm with a 1.1.3 OTB and I can't downgrade it.

      I'm on a mac iTunes 7.6 everytime I try downgrading it gives me an error message right after "extracting firmware" or something like that...

      The error is something like "can't restore this iPhone, unknown error"...


      For everyone out there that is having trouble downgrading a 16gig iphone with out the box firmware of 1.1.3., its quite simple....most of you should be getting "error 1" message after trying to downgrade to 1.1.1., after this happens you hold down home and sleep together till the screen goes off
      , continue holding for about 6 seconds more then release the power button but keep holding home. **you must release power before the apple logo appears.
      if you do this properly the screen will not come back on but itunes will detect it, when it does you can release home and try the shift-click restore to 1.1.1 again...this time you should get "error 1015"
      Thats what you're looking for...now you can continue to downgrade by running the apptap installer, once that open put a check on firmware 1.0.2. and continue....the progress bar pops up along with the black command box...after a few minutes it says cannot send to the iphone and restarts...do not touch until you see the activate on itunes screen!!...now you downgraded to 1.1.1 and can continue jailbreaking using whatever method suits you...enjoy and big up to MURDAACE on you tube...search him and you will find the simplest and best tutorals on how to jailbreak =]
    1. cky.dude's Avatar
      cky.dude -
      Quote Originally Posted by poetic_folly View Post


      This is on the ModMyI.com source in installer. We are a official community source in installer no need to manually add any source.

      Mr. George Hotz, guardian of the freedom of the iPhone, granter of hope to the masses, owner of a Nissan 350z, has once again graced us with an unlock solution we were waiting on, as you may have seen.

      I've packaged it up for Installer now [UPDATE, NEW INSTRUCTIONS], if you have an OTB 1.1.2/1.1.3, you will need to:
      downgrade to 1.1.1,
      jailbreak,
      install this package WHILE AIRPLANE MODE IS ON,
      OkToPrep and updgrade/jailbreak 1.1.2 (just hold down Option (shift in Windows) while pressing upgrade, and point iTunes to the 1.1.2 firmware file)
      and then install the DevTeam upgrade to get back to 1.1.3.


      You'll wind up with an unlocked 1.1.3 with the 4.6 BL. (thanks, BigBoss, for suggestion).

      I will be looking into a native app to run this, so you can run it straight from 1.1.3. I'll let ya know.

      DO NOT RUN THIS ON A 3.9 BL iPHONE - it will be bad.

      Enjoy!
      Oh yeah, in Airplane mode? And could someone f***ing explain to me how am I supposed to install it in Airplane mode without Wi-fi from installer app?
    1. BigE2333's Avatar
      BigE2333 -
      Quote Originally Posted by JK1234 View Post
      Ok I did this unlock and It worked I put in a tmobile sim card and yes I could make and recieve calls, however when I restarted the iphone I got the connect to itunes/slide for emergency call (not restore mode)

      I connect to iTunes and it tells me that the phone may be damaged bla bla bla take it to the nearest apple location.

      I tried this unlock twice Followed the instruction to a tee and this still happens. I remember reading somewhere that if you dont install something maybe an app or hack that this will continuously happen and the only way to fix is to start from point A(downgrading back to 1.1.1) and starting over again.

      Can anyone help me with this problem? I know theres a thread somewhere on this forum but I cant find it I remember reading it shows the fix but I CANT FIND IT!!

      Please help asap

      Thanks, Jason


      make sure u installed bsd subsystems first, it should work with that

      Quote Originally Posted by rhorgmo View Post
      CAN SOMEBODY PLEASE HELP??

      Early yesterday somebody explained, using this method on a OTB 1.1.3, ICE04.03.13_G.fls should be used. I did that, and now I find myself in deep trouble. I have tried to restore to different versions afterwards with no luck.

      The phone part seems to not work at all.

      Now I get this message:

      "Repair Needed"
      "iPhone cannot make or receive calls."

      And I am not able to enter the phone with *#307#.
      It is not possible to enter a call at all.

      Is there any way to fix this?

      CAN SOMEBODY PLEASE HELP??


      mail me at [email protected]...i will give you a step by step to help out...dobt panic...there is always a solution =]
    1. JK1234's Avatar
      JK1234 -
      Quote Originally Posted by rhorgmo View Post
      CAN SOMEBODY PLEASE HELP??

      Early yesterday somebody explained, using this method on a OTB 1.1.3, ICE04.03.13_G.fls should be used. I did that, and now I find myself in deep trouble. I have tried to restore to different versions afterwards with no luck.

      The phone part seems to not work at all.

      Now I get this message:

      "Repair Needed"
      "iPhone cannot make or receive calls."

      And I am not able to enter the phone with *#307#.
      It is not possible to enter a call at all.

      Is there any way to fix this?

      CAN SOMEBODY PLEASE HELP??

      What screen are you seeing right now? explain in detail

      Use iPhuc and enter the phone in DFU recovery mode make sure its DFU not regular recovery mode, open Itunes and restore to 1.1.3 locked then try the process over again from the start.

      The problem with my phone is that I do the unlock, it works and the I restart the phone and I get the connect to iTunes screen with slide fore emergncy call(not the restore screen) and I open itunes and it sais take to nearest apple store bla bla bla

      So now I am just going back to 1.1.3 Jailbroken and Locked Until someone can tell me the fix for this.

      dont be afraid to hit the thanks button
    1. BigE2333's Avatar
      BigE2333 -
      *CORRECTION*

      I mentioned earlier to check MURDAACE on youtube for the simplest and easiest tutorals on how to jailbreak....the youtube user is actually spelled ACEMURDERA.....my bad lol =]