• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Unlock OTB 1.1.2 and 1.1.3 via Installer via ModMyI Repo


    This is on the ModMyI.com source in installer. We are a official community source in installer no need to manually add any source.

    Mr. George Hotz, guardian of the freedom of the iPhone, granter of hope to the masses, owner of a Nissan 350z, has once again graced us with an unlock solution we were waiting on, as you may have seen.

    I've packaged it up for Installer now [UPDATE, NEW INSTRUCTIONS], if you have an OTB 1.1.2/1.1.3, you will need to:
    downgrade to 1.1.1,
    jailbreak,
    install this package,
    OkToPrep and updgrade/jailbreak 1.1.2 (just hold down Option (shift in Windows) while pressing upgrade, and point iTunes to the 1.1.2 firmware file)
    and then install the DevTeam upgrade to get back to 1.1.3.


    You'll wind up with an unlocked 1.1.3 with the 4.6 BL. (thanks, BigBoss, for suggestion).

    I will be looking into a native app to run this, so you can run it straight from 1.1.3. I'll let ya know.

    DO NOT RUN THIS ON A 3.9 BL iPHONE - it will be bad.

    DO NOT RUN THIS FROM 1.1.2 or 1.1.3. There are a few sources that are offering this package to run straight from 1.1.3 - THIS IS NOT GOOD. You can brick your iPhone. When in 1.1.2 or 1.1.3, this NEEDS to be run from Airplane Mode, which you CANNOT DO from Installer. This is why we currently only have this on 1.1.1. I will say again, IF YOU INSTALL A PACKAGE LIKE THIS WHILE IN 1.1.2 or 1.1.3, YOU CAN BRICK YOUR iPHONE.


    Enjoy!
    This article was originally published in forum thread: Unlock OTB 1.1.2 and 1.1.3 via Installer started by Kyle Matthews View original post
    Comments 344 Comments
    1. osci's Avatar
      osci -
      After I install the 1.1.2-1.1.3 OTB G-Unlock i go in installer to install the Official 1.1.3 Upgrader... but then it says that firmware 1.1.2 is required!!!!

      so what now??? do i use oktoprep and upgrade to 1.1.2??

      please help guys!!!
    1. PlayStation3Br's Avatar
      PlayStation3Br -
      Quote Originally Posted by poetic_folly View Post
      No. If you have an OTB 1.1.2 or 1.1.3, you'll need to downgrade to 1.1.1, run this package, and then run the DevTeam jailbreak to 1.1.3. Then you're unlocked on 4.6 1.1.3.

      How to find the DevTeam jailbreak to 1.1.3.?

      Quote Originally Posted by osci View Post
      After I install the 1.1.2-1.1.3 OTB G-Unlock i go in installer to install the Official 1.1.3 Upgrader... but then it says that firmware 1.1.2 is required!!!!

      so what now??? do i use oktoprep and upgrade to 1.1.2??

      please help guys!!!
      Hi!

      Use the iBrickr for 1.1.3 exclusive version. This update your iphone 1.1.1 to 1.1.3 direct.

      The iBrick check your version, download the 1.1.3 and update direct.
    1. estorok's Avatar
      estorok -
      Ok so I have a refurbished iphone direct from apple with 1.1.3 on it, I have no idea what the history of the iphone is or what my plan of attack should be any ideas? Should I downgrade to 1.1.1 then go from there?
    1. osci's Avatar
      osci -
      Quote Originally Posted by PlayStation3Br View Post
      How to find the DevTeam jailbreak to 1.1.3.?



      Hi!

      Use the iBrickr for 1.1.3 exclusive version. This update your iphone 1.1.1 to 1.1.3 direct.

      The iBrick check your version, download the 1.1.3 and update direct.
      Its in installer: Oficial 1.1.3 upgrader
    1. ruchao's Avatar
      ruchao -
      for everyone that is as lost as i was here is what you should do after installing the 1.1.2-1.1.3 unlock. there are two alternatives:
      A) use ibrickr 1.1.3 that upgrades your iphone from 1.1.1 to 1.1.3 (havent tested)
      B) when the unlock is done, go to itunes UPGRADE ( not restore) to 1.1.2 ..then your iphone should work ( if you are using SIMs from outside US then you should use iworld found in 1.1.2 tweaks in installer)
    1. ccscreative's Avatar
      ccscreative -
      What if i dont want to update to 1.1.3, just unlock my 1.1.2 OTB
    1. ruchao's Avatar
      ruchao -
      also i strongly suggest that instead of using this tutorial ( which is not..sorry but is true..) go to i.unlock.no
      this site is great.it had step by step guides, easy to understand, answers common new babies questions.
    1. ruchao's Avatar
      ruchao -
      to ccscreative then i suggest to see my post...just unlock then UPGRADE to 1.1.2 w/itunes then use iworld
    1. Kyle Matthews's Avatar
      Kyle Matthews -
      Instructions adjusted to reflect that devteam jailbreak requires 1.1.2.
    1. alias_neo's Avatar
      alias_neo -
      How on earth do we upgrade to 1.1.2? We can only restore to 1.1.2, upgrade will go to 1.1.3. PLease clarify Poetic Folly on the original post. Because it seems I have bricked my phone from following the previous instructions.
    1. Greenarcher™'s Avatar
      Greenarcher™ -
      Before i try to do this, i want to know, does this software unlock change the baseband in any way? it would be great if this doesn't change anything except of course the network lock.
    1. NetMage's Avatar
      NetMage -
      Read the jailbreak 1.1.3 instructions in the jailbreak forum if you want to jailbreak 1.1.3.
    1. Kyle Matthews's Avatar
      Kyle Matthews -
      Very easy - hold down Option (Shift if you're in Windows) when you press Update, and point iTunes to the 1.1.2 firmware instead of 1.1.3.
    1. alias_neo's Avatar
      alias_neo -
      Quote Originally Posted by poetic_folly View Post
      Very easy - hold down Option (Shift if you're in Windows) when you press Update, and point iTunes to the 1.1.2 firmware instead of 1.1.3.
      Ahh, I thought that only worked for restore, thanks.

      So, since i'm now on 1.1.1 that I downgraded from jailbroken turbosim OTB 1.1.2 and have used the Geohots unlock, now on 1.1.1 still with no signal. What is my best course of action, will it work once i upgrade back, or has it gone wrong?
    1. hosies's Avatar
      hosies -
      @poetic
      is there anyway to ssh the 1.1.3 to the iphone? i have slow internet connection....

      thanks

      @poetic
      is there anyway to ssh the 1.1.3 to the iphone? i have slow internet connection....

      thanks

      @poetic
      is there anyway to ssh the 1.1.3 to the iphone? i have slow internet connection....

      thanks
    1. iPhoneWriter's Avatar
      iPhoneWriter -
      Poetic / Cash - Since Geo's new unlock is specific to BL4.6, what do you consider the best How-To/Wiki to use for a BL3.9 phone to get the baseband/firmware combo to the current version?

      Currently, I am running v1.1.3 unlock'd and soft upgraded via the Dev Team's release with the v1.1.2 baseband (using MMI's How-To and the Installer.)

      So, the goal would be to enjoy the same unlock'd v1.1.3 status but also get the baseband upgraded too. Suggestions?
    1. hosies's Avatar
      hosies -
      @poetic
      is there anyway to ssh the 1.1.3 to the iphone? i have slow internet connection....

      thanks
    1. sokorrist's Avatar
      sokorrist -
      Hello I tried today with and a 1.1.2 jailbraked with 04.03.13, updated to 1.1.3 for ERROR , I just finsihed the last Geo Hot method. AMAZING!!!
      WITH INSTALLER!!! TOO EASY!!! THANKS GEO HOT!!!
    1. hosies's Avatar
      hosies -
      my post shows how bad my internet connection speed is... sorry for that
    1. cafetime21's Avatar
      cafetime21 -
      I just had a person call me during the 1.1.3 official upgrader installer and... well... I answered and hung up. After that I got a blank screen.

      Apparently if you have a sim that is "Unlocked" then calls becomes available after 1.1.2 is loaded.

      Well, make sure you don't get any calls during the 1.1.3 update. I did and I was happy and sad at the same time. Strange. Had to start the process all over again.

      Thanks all who made this possible!