• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Unlock OTB 1.1.2 and 1.1.3 via Installer via ModMyI Repo


    This is on the ModMyI.com source in installer. We are a official community source in installer no need to manually add any source.

    Mr. George Hotz, guardian of the freedom of the iPhone, granter of hope to the masses, owner of a Nissan 350z, has once again graced us with an unlock solution we were waiting on, as you may have seen.

    I've packaged it up for Installer now [UPDATE, NEW INSTRUCTIONS], if you have an OTB 1.1.2/1.1.3, you will need to:
    downgrade to 1.1.1,
    jailbreak,
    install this package,
    OkToPrep and updgrade/jailbreak 1.1.2 (just hold down Option (shift in Windows) while pressing upgrade, and point iTunes to the 1.1.2 firmware file)
    and then install the DevTeam upgrade to get back to 1.1.3.


    You'll wind up with an unlocked 1.1.3 with the 4.6 BL. (thanks, BigBoss, for suggestion).

    I will be looking into a native app to run this, so you can run it straight from 1.1.3. I'll let ya know.

    DO NOT RUN THIS ON A 3.9 BL iPHONE - it will be bad.

    DO NOT RUN THIS FROM 1.1.2 or 1.1.3. There are a few sources that are offering this package to run straight from 1.1.3 - THIS IS NOT GOOD. You can brick your iPhone. When in 1.1.2 or 1.1.3, this NEEDS to be run from Airplane Mode, which you CANNOT DO from Installer. This is why we currently only have this on 1.1.1. I will say again, IF YOU INSTALL A PACKAGE LIKE THIS WHILE IN 1.1.2 or 1.1.3, YOU CAN BRICK YOUR iPHONE.


    Enjoy!
    This article was originally published in forum thread: Unlock OTB 1.1.2 and 1.1.3 via Installer started by Kyle Matthews View original post
    Comments 344 Comments
    1. fat x nub's Avatar
      fat x nub -
      Quote Originally Posted by B1naryBand1t View Post
      Ok im on a jailbroken 1.1.3

      Can i just use the installer to run the file or does it need to be done in 1.1.1 ?
      it has to be 1.1.1
    1. ruchao's Avatar
      ruchao -
      i did everything but my iphone doesnt recognize my SIM, also how do i upgrade to 1.1.3 because if i try using the official upgrader in installer it says that i have to be in 1.1.2 to use it?? so WTF help please
    1. Mace320's Avatar
      Mace320 -
      Great Job on the unlock!!!!!!!!
      Just one question.... Where is the package? There is no link on the message.....
      Again, good job.....
      mace320
    1. alias_neo's Avatar
      alias_neo -
      Hey guys, having trouble here. I had a jailbroken, TurboSIM unlocked 1.1.2 OTB.

      Did a restore to 1.1.2, then downgraded to 1.1.1 and jailbroke, then installed oktoprep (not needed but did it by accident), then i did this method via installer to unlock, as required, completed successfully but now i am in 1.1.1 get no signal, signal bars stay at 0, if i enter the carrier menu in settings i get "error" and I can't find a way to upgrade to 1.1.3, the installer method "Official 1.1.3 Upgrader" says i need to be on 1.1.2 first, what are my options now?

      Any help appreciated, thanks (oh, and i'v tried with and without the turboSIM inserted, still no luck (turboSIM was in when i unlocked)
    1. carlembert's Avatar
      carlembert -
      please
      what package are you talking about ?
      you say upload this package?
      but where do I find it... did you put it up on the Installer or is it something I need to upload and ssh to the phone ?
      Thank you
    1. clincoln's Avatar
      clincoln -
      Where is the package?
    1. Hpquintero's Avatar
      Hpquintero -
      Sorry double post....
    1. mjmills's Avatar
      mjmills -
      Does this mean that the new modem has been unlocked, or just the bootloader, as in if I do this to a 6 month old will I have a 1.1.3 unlocked with google's findme button working?
    1. B1naryBand1t's Avatar
      B1naryBand1t -
      Quote Originally Posted by fat x nub View Post
      it has to be 1.1.1
      Thanks

      Think ill give it a miss for a bit, waiting for the ride back to 1.1.3 is painfull :P
    1. ccscreative's Avatar
      ccscreative -
      What if i dont want to update to 1.1.3, just unlock my 1.1.2 OTB
    1. Hpquintero's Avatar
      Hpquintero -
      Quote Originally Posted by poetic_folly View Post
      Method is this:

      Starts on 1.1.2 or 1.1.3 OTB.
      Downgrade to 1.1.1.
      Jailbreak 1.1.1 however you'd like. jailbreakme.com is easiest.
      Run this package.
      Run devteam jailbreak/upgrade to get to 1.1.3.
      Enjoy your 1.1.3 4.6 unlocked iPhone.
      Before I do anything to my Iphone I want to make sure of what I'm doing. Please take it easy with me I'm a newbie . Ok currently I have a Jailbroken 1.11 Iphone and I read in the first post that if I install having a 3.9bl iphone its going to get messed up. How do I check what kind of iphone I have? Ok so if I'm sure I don't have the 3.9bl are these the steps I have to take to unlock to 1.13?

      1.Go to Installer > tweaks 1.1.3 > 1.1.2 -1.1.3 OTB ---- Install package.
      2. After it completes go to system > official 1.1.3 upgrader --- Install package

      Is that it? .....
    1. Sleepy_ghost's Avatar
      Sleepy_ghost -
      so... is this getting us closer to a 1.1.3 jailbreak only? What if I have a contract with ATT already and all I want to do is jailbreak, install apps and still have phone service?
    1. Hpquintero's Avatar
      Hpquintero -
      My browser is acting dumb... sorry for the double post ....
    1. Sleepy_ghost's Avatar
      Sleepy_ghost -
      so... is this getting us closer to a 1.1.3 jailbreak only? What if I have a contract with ATT already and all I want to do is jailbreak, install apps and still have phone service?
      I updated my jailbroken OTB 1.1.2 to 1.1.3 via iTunes by accident and have been waiting for the jailbreak for a while.

      Thanks
    1. ericidle's Avatar
      ericidle -
      If You dont know what bootloader your phone has add http://sendowski.de/iphone as a source in installer and then install BBinfo, if you are bootloader 3.9 DO NOT USE THIS GUIDE, there are others that will help you

      If You are Bootlader 4.6 then this is what you have waited for, you can unlock to use any GSM carrier but iWorld will not work yet so if your country is not supported in the international settings you may have problems
    1. Hpquintero's Avatar
      Hpquintero -
      Quote Originally Posted by ericidle View Post
      If You dont know what bootloader your phone has add http://sendowski.de/iphone as a source in installer and then install BBinfo, if you are bootloader 3.9 DO NOT USE THIS GUIDE, there are others that will help you

      If You are Bootlader 4.6 then this is what you have waited for, you can unlock to use any GSM carrier but iWorld will not work yet so if your country is not supported in the international settings you may have problems
      Ummmmm I can't understand what it says in that website
    1. Sleepy_ghost's Avatar
      Sleepy_ghost -
      so... is this getting us closer to a 1.1.3 jailbreak only? What if I have a contract with ATT already and all I want to do is jailbreak, install apps and still have phone service?
      I updated my jailbroken OTB 1.1.2 to 1.1.3 via iTunes by accident and have been waiting for the jailbreak for a while.

      Thanks
    1. Mace320's Avatar
      Mace320 -
      You are saying "install this package"...
      Where is it?
    1. luismorneo's Avatar
      luismorneo -
      I don't know what package it is you are talking about either, some light please!
    1. Cocchiararo's Avatar
      Cocchiararo -
      wasnt it better to use the 1.1.3 jailbreak from 1.1.2 ? i ask this after reading only the first post cause im leaving right now

      pd: i have a 3.9 phone, but many friends want me to help them with their 1.1.2 otbs, so i have to gather info :P