• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Unlock OTB 1.1.2 and 1.1.3 via Installer via ModMyI Repo


    This is on the ModMyI.com source in installer. We are a official community source in installer no need to manually add any source.

    Mr. George Hotz, guardian of the freedom of the iPhone, granter of hope to the masses, owner of a Nissan 350z, has once again graced us with an unlock solution we were waiting on, as you may have seen.

    I've packaged it up for Installer now [UPDATE, NEW INSTRUCTIONS], if you have an OTB 1.1.2/1.1.3, you will need to:
    downgrade to 1.1.1,
    jailbreak,
    install this package,
    OkToPrep and updgrade/jailbreak 1.1.2 (just hold down Option (shift in Windows) while pressing upgrade, and point iTunes to the 1.1.2 firmware file)
    and then install the DevTeam upgrade to get back to 1.1.3.


    You'll wind up with an unlocked 1.1.3 with the 4.6 BL. (thanks, BigBoss, for suggestion).

    I will be looking into a native app to run this, so you can run it straight from 1.1.3. I'll let ya know.

    DO NOT RUN THIS ON A 3.9 BL iPHONE - it will be bad.

    DO NOT RUN THIS FROM 1.1.2 or 1.1.3. There are a few sources that are offering this package to run straight from 1.1.3 - THIS IS NOT GOOD. You can brick your iPhone. When in 1.1.2 or 1.1.3, this NEEDS to be run from Airplane Mode, which you CANNOT DO from Installer. This is why we currently only have this on 1.1.1. I will say again, IF YOU INSTALL A PACKAGE LIKE THIS WHILE IN 1.1.2 or 1.1.3, YOU CAN BRICK YOUR iPHONE.


    Enjoy!
    This article was originally published in forum thread: Unlock OTB 1.1.2 and 1.1.3 via Installer started by Kyle Matthews View original post
    Comments 344 Comments
    1. Cody Overcash's Avatar
      Cody Overcash -
      *hands kyle xanax
    1. Kyle Matthews's Avatar
      Kyle Matthews -
      /me feels the calming effects
    1. secretmrx's Avatar
      secretmrx -
      and even george himself said it was impossible...

      and now it can be done by installing a package!!!

      i wonder what the next bootloader will be like for maybe OTB 1.1.4 iPhones

      and i dont wana imagine how hard its going to be to unlock the second-generation iphone
    1. robbpell's Avatar
      robbpell -
      pf and cash you continue to amaze me
    1. secretmrx's Avatar
      secretmrx -
      ...and even george himself said it couldnt be done...

      i wonder what the next bootloader will be like. maybe there will be a new one on OTB 1.1.4 iPhone

      i also dont wana think how much apple are learning from their 1st gen iphones and how secure the second-gen will be. 2nd gen iphone might not be unlockable at all
    1. eidolon's Avatar
      eidolon -
      What took uso long to get the installer done... ;-) Thanks to all!
    1. cyber_bilal's Avatar
      cyber_bilal -
      cant find it under Tweaks 1.1.3
    1. TpMOSt's Avatar
      TpMOSt -
      well i'm excited as all of you are... And thank you so much from Israel
      amm i was wondering if it is possible to run the package if i have 1.1.2 OTB downgraded to 1.1.1 and jailbroken but not upgraded to 1.1.2 nor 1.1.3 again. Thank you all.
    1. bharned3's Avatar
      bharned3 -
      How can I find out my bootloader. I am currently unlocked from 1.0.2 to 1.1.1 to 1.1.2
    1. cyber_bilal's Avatar
      cyber_bilal -
      Your bootloader is 3.9 and you dont need this thread.
    1. cyber_bilal's Avatar
      cyber_bilal -
      Your bootloader is 3.9 and you dont need this thread.
    1. cyber_bilal's Avatar
      cyber_bilal -
      IS there any method of upgrading to V1.1.3 through itunes and jailbreaking it?
    1. Kyle Matthews's Avatar
      Kyle Matthews -
      No. If you have an OTB 1.1.2 or 1.1.3, you'll need to downgrade to 1.1.1, run this package, and then run the DevTeam jailbreak to 1.1.3. Then you're unlocked on 4.6 1.1.3.
    1. shakazulu's Avatar
      shakazulu -
      sweeeeet
    1. carlembert's Avatar
      carlembert -
      Hi guys,
      Thx for the news poetic...
      so all I have to do to FINALLY unlock my OTB 1.1.3 is dowgrade to 1.1.1, jailbreak ( can you jailbreak using the wifi jailbreakme.com method ? or should I use somthing like indepence or other ? ) than after I have a jailbroken 1.1.1 what do I do next ?

      Thx a lot for your help man
      :-)
    1. cyber_bilal's Avatar
      cyber_bilal -
      I tried this installer method as well...Works like a charm.... Cheerz..!!
    1. iphonedude22's Avatar
      iphonedude22 -
      confirmed works great !!!!
    1. fat x nub's Avatar
      fat x nub -
      I thought i would never see the day. once again...geohot saves us again. this is amazing. im gunna go buy some iphones and test this out
    1. B1naryBand1t's Avatar
      B1naryBand1t -
      Ok im on a jailbroken 1.1.3

      Can i just use the installer to run the file or does it need to be done in 1.1.1 ?
    1. Kyle Matthews's Avatar
      Kyle Matthews -
      Method is this:

      Starts on 1.1.2 or 1.1.3 OTB.
      Downgrade to 1.1.1.
      Jailbreak 1.1.1 however you'd like. jailbreakme.com is easiest.
      Run this package.
      Run devteam jailbreak/upgrade to get to 1.1.3.
      Enjoy your 1.1.3 4.6 unlocked iPhone.