• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Unlock OTB 1.1.2 and 1.1.3 via Installer via ModMyI Repo


    This is on the ModMyI.com source in installer. We are a official community source in installer no need to manually add any source.

    Mr. George Hotz, guardian of the freedom of the iPhone, granter of hope to the masses, owner of a Nissan 350z, has once again graced us with an unlock solution we were waiting on, as you may have seen.

    I've packaged it up for Installer now [UPDATE, NEW INSTRUCTIONS], if you have an OTB 1.1.2/1.1.3, you will need to:
    downgrade to 1.1.1,
    jailbreak,
    install this package,
    OkToPrep and updgrade/jailbreak 1.1.2 (just hold down Option (shift in Windows) while pressing upgrade, and point iTunes to the 1.1.2 firmware file)
    and then install the DevTeam upgrade to get back to 1.1.3.


    You'll wind up with an unlocked 1.1.3 with the 4.6 BL. (thanks, BigBoss, for suggestion).

    I will be looking into a native app to run this, so you can run it straight from 1.1.3. I'll let ya know.

    DO NOT RUN THIS ON A 3.9 BL iPHONE - it will be bad.

    DO NOT RUN THIS FROM 1.1.2 or 1.1.3. There are a few sources that are offering this package to run straight from 1.1.3 - THIS IS NOT GOOD. You can brick your iPhone. When in 1.1.2 or 1.1.3, this NEEDS to be run from Airplane Mode, which you CANNOT DO from Installer. This is why we currently only have this on 1.1.1. I will say again, IF YOU INSTALL A PACKAGE LIKE THIS WHILE IN 1.1.2 or 1.1.3, YOU CAN BRICK YOUR iPHONE.


    Enjoy!
    This article was originally published in forum thread: Unlock OTB 1.1.2 and 1.1.3 via Installer started by Kyle Matthews View original post
    Comments 344 Comments
    1. karim7's Avatar
      karim7 -
      I followed everyone's guide and i have unlocked but I am stuck in 1.1.1 everytime i try to upgrade I get an error
    1. Sleepy_ghost's Avatar
      Sleepy_ghost -
      so does this mean that we are closer than ever to have a jailbreak that works on phones OTB 1.1.2 and OTB or updated via itunes 1.1.3 with the 4.6 bb?
      What does this mean for people with original att contracts that just want to run third party apps under those conditions and not unlock the phone?
    1. robgomz's Avatar
      robgomz -
      ironic, i just received my TurboSim today in the mail after i got tired of waiting for this...

      thanks anyway GeoHotz
    1. Lonestar87's Avatar
      Lonestar87 -
      does anyone know if you can do this with a jailbroken 1.1.1 iphone that had never been upgraded to 1.1.2??
    1. eyallevi9's Avatar
      eyallevi9 -
      Quote Originally Posted by Lonestar87 View Post
      does anyone know if you can do this with a jailbroken 1.1.1 iphone that had never been upgraded to 1.1.2??
      JAILBREAK 1.1.2 AND THEN SOFT UPGRADE TO 1.1.3
    1. Roco18's Avatar
      Roco18 -
      Do I have to install Oktoprep before updating to 1.1.2 via iTunes???
    1. karim7's Avatar
      karim7 -
      please help!!

      I have a 1.1.2 OTB iphone I downgraded to 1.1.1 jailbreaked ran the unlock package from installer then i oktoprep. Now I itunes isn't letting me update i get a error message. the phone has no signal it stay on no service when i put my sim in. Will the unlock only work in 1.1.2? can somebody please help me upgrade to 1.1.2
    1. dinavil's Avatar
      dinavil -
      Ok I had my 1.1.2 OTB iPhone unlocked with NextSIM and I did the Official Upgrade to 1.1.3 from the devteam and I know the issues with google because of The Official Upgrade not updating your baseband...

      But now with this solution is it possible to upgrade via iTunes so i get my baseband upgraded and then doing the whole new process to get an 1.1.3 unlocked iPhone with the newest baseband and Google Locateme Button working?

      Or is it that The Official Upgrade to 1.1.3 from the devteam has been updated to upgrade the baseband also?
    1. cosmoLV's Avatar
      cosmoLV -
      Quote Originally Posted by dinavil View Post
      Ok I had my 1.1.2 OTB iPhone unlocked with NextSIM and I did the Official Upgrade to 1.1.3 from the devteam and I know the issues with google because of The Official Upgrade not updating your baseband...

      But now with this solution is it possible to upgrade via iTunes so i get my baseband upgraded and then doing the whole new process to get an 1.1.3 unlocked iPhone with the newest baseband and Google Locateme Button working?

      Or is it that The Official Upgrade to 1.1.3 from the devteam has been updated to
      upgrade the baseband also?
      You not need to upgrade 1.1.3 with iTunes!
      Just run baseband upgrader via installer and then run 1.1.2/1.1.3 OTB unlock! Thats all what yiu need.

      baseband upgrader you can find when you add to sources installer.iClarified.com

      but now devteams soft upgrade need to be remaked to upgrade baseband as well - there is anySIM 1.3 and software unlock for BL 4.6
      actualy we need jailbreak method for updated 1.1.3 with iTunes
    1. alias_neo's Avatar
      alias_neo -
      Hey, just to clarify, I went through the process again from the start:

      1.1.2 OTB
      • Downgrade to 1.1.1 with iTunes (Shift+Restore)
      • Error 1015 - Use iBrickr 0.91 to boot the phone.
      • use the *#301# method to connect to wifi, disable auto-lock and goto jailbreakme.com (I had to reboot the phone between setting up wifi and going to jailbreakme.com, going back to the emergency screen doesn't let me call *#301# again until reboot.)
      • once jailbroken, install BSD Subsystem from installer
      • Install 1.1.2-1.1.3 G-Unlock
      • PHONE WILL NOT WORK NOW, THERE WILL BE NO SIGNAL
      • Install OktoPrep from installer.
      • UPGRADE via itunes, Shift+CLick Update and select the 1.1.2 file, can be obtained from post #1.
      • Jailbreak with the 1.1.2-jailbreak.zip (google it, easy to find)
      • Your phone is now a perfectly working software unlocked OTB 1.1.2.
      • Option - Install the official 1.1.3 dev team upgrade.
      I am on 1.1.2 now fully unlocked and working, don't need my turboSIM anymore, now I just need to decide whether or not i should bother to go all the way to 1.1.3.


      Enjoy folks.
    1. FAK's Avatar
      FAK -
      Thank you for this package! I will donate!
    1. legendka7's Avatar
      legendka7 -
      I have OTB 1.1.3 16gb.

      I will try this process later tonight.

      My questions is, if i want to go to 1.1.3 do i have to use dev team's process or can i just update it from itunes.

      If i update to 1.1.3 update from itunes directly, will this lock my phone to activate again through itunes?

      I plan on having hackactivation, I don't want to be locked to Apple
    1. iPhoneWriter's Avatar
      iPhoneWriter -
      Success here.... whew! In case it will help someone else (someone who actually reads before starting things....) here's my spin.

      Scenario:
      • Day One iPhone w/3.9 Bootloader
      • Unlocked with AnySIM v1.1.2u (using T-Mobile)
      • Running v1.1.3 Soft Upgrade - Dev Team method w/BaseBand v4.02
      • All features/applications fully functional, including Locate Me (occasional need to use Navizon to make it kick in, like after a reboot for instance.)

      Steps Followed:
      1. Synched the iPhone with iTunes before doing anything else (just to be sure!)
      2. Fully charged the iPhone, before starting, and kept it plugged in the whole time.
      3. Used charging time to read and re-read the tutorials (see links below) to the point I almost didn't read them when I finally got the stepping through them.
      4. Reinstalled BSD Subsystem v2.0 (just to be sure!)
      5. Followed this guide to upgrade my the baseband to v4.03 - succeeded without issue.
      6. After successfully upgrading the baseband, Followed this guide to unlock the iPhone - again, succeeded without issue.
      7. Along the way, I was sure to:
        - be patient.
        - keep my hands off the iPhone (except when prompted to press a button of course.)
        - consult the guide before any step I had questions for (although, after reading them a few times it's pretty easy to memorize the steps.)
        - be patient (did I mention that?) - it really doesn't take long at all. It easily took less than 30 minutes for me to complete everything.

      When all was said and done, I rebooted into a fully unlocked, jailbreaked, v1.1.3 iPhone with the current baseband and full functionality. I've tested, and all features/applications work.

      Hope this helps!
    1. marcgode's Avatar
      marcgode -
      I have a french Iphone 1.1.2 OTB updated with itunes by last owner and jailbreaked by me. ( modem firmware 4.3.13 )

      I added this source:

      source sendowski.de (http://sendowski.de)
      installed gunlock ( not the gunlock files only !! )
      after a few minutes the phone was unlocked and is running modem firmware
      4.2.13

      this was by far the easiest and best working method.
      no supersims and it also works on all accidentally updated phones

      respect
    1. bebeso's Avatar
      bebeso -
      Unlock made easy I used this method 10 mins ago on my 4.6 BL 1.1.3 dev/team jailbroken phone. No need to go back to 1.1.1 or 1.1.2 IF YOU HAVE THE 1.1.2 or 1.1.3 JAILBROBKEN PHONE, just follow the instructions it cannot go wrong.

      Just add the Iclarified.com source to your installer and voila. There you will see Iclarified on the categories and inside will be the Geohot Unlock(1.1.2, 1.1.3). Be sure to put the auto-lock on never in the settings menu on your phone.
      install the Geohot Unlock(1.1.2, 1.1.3) from iClarified and follow the instructions, it will take only 3 to 5 minutes and it will lose Wi-fi for a few moments but it will be back in no time.
      After that you are fully unlocked. Comprende?
    1. Cody Overcash's Avatar
      Cody Overcash -
      No need to add any sources, this is on our source which is a default community source
    1. titeo's Avatar
      titeo -
      awesome!!!!!!! finally, i can get that new 16GB iphone. thanks.
    1. bebex's Avatar
      bebex -
      mmim having a little trouble here..
      ok everything on the unlock perspective is awesome, but my youtube app doesnt work and my e-mail app says it cant find the password.
      im on 1.1.3, otb 1.1.2 .....

      thanks in advance
    1. romzyt's Avatar
      romzyt -
      i unlock my otb1.1.2. that process worked fine but now i cant dial any numbers using the keep pad, cant read txt or even view recent calls. i can only call ppl that are in my contact. everytime i try do do one of these things the application just closes after a few seconds
    1. zozodouce's Avatar
      zozodouce -
      somone please help i have the 16gig and itunes wont let me downgrade to 1.1.1 please help.