• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • AnySIM 1.1.3 is out - unlock 1.1.3 iPhone's


    According to Zibri's blog, AnySIM 1.3 (mirror | MMi Mirror) is now available!

    From his blog:

    This is Version 1.3 Of anySIM.
    This version unlocks baseband 4.03_13_g
    It's only for bootblock 3.9 don't use on 4.6
    To use it, upgrade the baseband then
    put the iPhone in airplane mode and run it !
    It works also in JB 113 OS...
    This DOES NOT WORK ON OTB 1.1.3 iPhones!

    Disclaimer: I have not yet tested this, let us know how it works in the comments!

    thanks ericidle for the tip

    Cash Edit
    To find your bootloader version install bbinfo via installer. Run it and it will tell you your bootloader version.
    This article was originally published in forum thread: AnySIM 1.1.3 is out - unlock 1.1.3 iPhone's started by Kyle Matthews View original post
    Comments 279 Comments
    1. cWanja's Avatar
      cWanja -
      Eurisko, how did you upgrade?? Is your baseband on the 1.1.3 firmware?
    1. canadoc's Avatar
      canadoc -
      Quote Originally Posted by Eurisko View Post
      That's funny, I used IPSF and haven't had any of the problems you've described. What this with one particular version? And what is signal.app for?

      I don't think IPSF will work through a legit 1.1.3 upgrade (through iTunes) because while AnySIM exploits the baseband, IPSF exploits the bootloader, and with 1.1.3 there's a new bootloader.

      check you have 113 modem firmware not 112.
      if you have 112 then yes it works. If you goto 113 baseband then it should work except after a reboot or sim removal. then you will lose phone function.
    1. randomopinion's Avatar
      randomopinion -
      Worked like a charm... 1.0.2 otb ---->1.1.3 jb with new baseband, just installed anysim, put in airplane mode, 10 minutes later its unlocked and on TIM Brazil. You truly are all the best.
    1. randomopinion's Avatar
      randomopinion -
      Worked like a charm... 1.0.2 otb ---->1.1.3 jb with new baseband, just installed anysim, put in airplane mode, 10 minutes later its unlocked and on TIM Brazil. You truly are all the best.
    1. hybrid_fx2's Avatar
      hybrid_fx2 -
      hey guys thanks to all that helped me
      i upgraded from 1.1.1 otb followed canadocs steps and sit nice and tight at 1.1.3 JB UNLOCKED. except that when i go into itunes it says that i have 200mb of other used up. i already used bosstool so i can install more applications but i dont want to have to "steal" mb from the mp3 side if i dont have to. any1 with a solution?
    1. masterobi's Avatar
      masterobi -
      If this doesn´t work in OTB 1.1.2 then why everybody is so happy? Unlocked phones with simfree are already working updated from 1.1.1 to 1.1.3 going through 1.1.2 without problems.
    1. pajarojamal@gmail.com's Avatar
      Quote Originally Posted by pacman126 View Post
      OK so originally i had a 111 that i accidently upgraded to 113. I have now managed to downgrade to 111 and jailbreak it. Now the phone is jail broken and not unlocked but has 4.03.13 G firmware. any idea what i should do now? Should i update to 112 or run the new anysim for 113. If anyone has a clue let me know thanks.....
      How did you manage to get out of the itunes error (1)?
      Help!!
      Thanks!
    1. rrsodl's Avatar
      rrsodl -
      Quote Originally Posted by Stylez View Post
      It is my understanding that you can upgrade your baseband, but you will not be able to unlock for use with other simcards than ATT & O2, because of your bootloader.
      Thanks for the reply.

      So, I can upgrade the baseband, even with a 4.6 bootloader.... can anybody confirm this please?

      So, by having the new baseband I will not need a third party application to get google maps locate me to work.... any other benefits?


      Thanks in advance


      Rick
    1. paultart's Avatar
      paultart -
      Quote Originally Posted by [email protected] View Post
      How did you manage to get out of the itunes error (1)?
      Help!!
      Thanks!
      If you are getting the Error 1, then you are not in DFU mode. DFU mode from 1.1.3 has a black screen. Try again.
    1. MattOnDemand's Avatar
      MattOnDemand -
      Quote Originally Posted by nzbullet View Post
      Anyone else having problems with the iClarified installer version?

      When I try it install quits after I press the large "OK" button. It doesn't do anthing just quits back to the home screen and hasn't changed any files.
      Mine worked, but now I'm having volume problems. My volume is up all the way, yet I can BARELY hear anything.
    1. AccordTR's Avatar
      AccordTR -
      Quote Originally Posted by randomopinion View Post
      Worked like a charm... 1.0.2 otb ---->1.1.3 jb with new baseband, just installed anysim, put in airplane mode, 10 minutes later its unlocked and on TIM Brazil. You truly are all the best.
      Yep exact same procedure and results for me, except on Rogers in Canada. Big Thanks!!
    1. kalin_kurtev's Avatar
      kalin_kurtev -
      Quote Originally Posted by Robbyg View Post
      I have a jail broken 1.1.2 so its ok to upgrade i just cant upgrade the bootloader ?
      You guys r so confusing.... There is as big difference between bootloader, baseband and firmware!
    1. Stylez's Avatar
      Stylez -
      Just wondering, does locate work accurately outside US? I remember that the locate me feature also used wifi hotspots to locate more exactly. I read that the company whom Apple is working with for localisation of all hotspots in the world, is still busy indexing all hotspots in Europe.

      Therefor upgrading might not be worth it in Europe? (the app locate me in installer isn't quite accurate using cells alone so I don't see why new Baseband will)
    1. kalin_kurtev's Avatar
      kalin_kurtev -
      For all of you that don't know how to update your baseband manually, just follow the link: http://iclarified.com/entry/index.php?enid=640
      (This is for bootloader 3.9 only! - 1.1.1 OTB, 1.0.2 OTB,1.0.1 OTB and 1.0.0 OTB)
    1. SERBIAN's Avatar
      SERBIAN -
      Quote Originally Posted by wlrm84 View Post
      Hey everyone, I just took the dive.

      I have a 1.1.1 ootb, BL3.9, Dev Team 1.1.3-3 soft jailbreak, upgraded from 1.1.2 jailbroken and originally unlocked using AnySim 1.2u. Using T-Mobile USA.

      I simply followed these step by step guides with screenshots.

      How to Update BaseBand
      http://www.iclarified.com/entry/comm...commentsanchor

      How to unlock Using AnySim 1.3
      http://www.iclarified.com/entry/comm...commentsanchor

      It also has installer source for a BB upgrade you can do directly to your iphone. It also has AnySim 1.3. Make Sure To Set Your Auto-Lock to Never during both processes. And Be Absolutly Sure Turn On Airplane Mode Before Running AnySim 1.3.

      After following these guides everything works just fine. Phone, Mail, YouTube, Edge using T-Mobile 5.99 Plan, as well as everybody's favorite Google Locate Me Feature. Hope this helps

      These Guides Are Only For iPhones 1.1.1 ootb or older, with 3.9 Bootloader.
      These Guides will not work for iPhones that came with 1.1.2 or 1.1.3 preinstalled.
      Hi all,

      I did the same thing as guy above and all worked fine...I have the exact same phone as him except I'm in Serbia and using one local provider...

      Also I DID NOT turned the phone in AirPlane mode before runnin AnySIM 1.3, but all came out fine...YouTube did not work but I fixed it via YouTube activation package from i.unlock.no source...Only thing I miss is SwirlyMMS app which does not work on 1.1.3 with new baseband...Also, all is working fine after switchin off/on and restarting few times..All in all it took 20 minutes for DevTeam soft upgrade and 5 minutes more for AnySim 1.3 unlock...2 reboots after phone was fully operational...I hope this helps..
    1. hybrid_fx2's Avatar
      hybrid_fx2 -
      Quote Originally Posted by Stylez View Post
      Just wondering, does locate work accurately outside US? I remember that the locate me feature also used wifi hotspots to locate more exactly. I read that the company whom Apple is working with for localisation of all hotspots in the world, is still busy indexing all hotspots in Europe.

      Therefor upgrading might not be worth it in Europe? (the app locate me in installer isn't quite accurate using cells alone so I don't see why new Baseband will)
      I cannot speak for Europe ... But it works mighty fine here in canada, I'm not even in the main urban area. Google maps locates me right on the money and its a cool thing to see with hybrid view.

      On another point does any1 else have the problem of showing up 200MB of "other" in iTunes ?
    1. ggolow's Avatar
      ggolow -
      Hello people. I upgraded the Modem Firmware to 04.03.13_G and still doesn't funtion the Google's Locate Me. I use Locate Me app and it locates me on a parking lot when i was at my house. Google's continue with the " Could not determine your location" message. I Tunes continues with the "Could not play preview" so' It doesn't work for me. I'm frustrated. If you think you can help me I will apreciated. I'm a SunCom Puerto Rico user.
    1. trilogy069's Avatar
      trilogy069 -
      Okay guys I have a question for you. I was able to upgrade to the new bb and used Anysim 1.3 to unlock and phone does work. But for some reason I do not see the 'E' icon near the carrier and signal bars. I am on TMO, any thoughts?
    1. zozodouce's Avatar
      zozodouce -
      can anyone help please i did everything from this site,http://www.iclarified.com/entry/comm...commentsanchor
      but when i get to the part to run anysim it wont let me it anysim keep telling me i need to restart i did that,keep the auto lock to never,i dit all of that.but anysim wont run plese help someone.
    1. jasonm253's Avatar
      jasonm253 -
      Quote Originally Posted by canadoc View Post
      Well you coukd do a restore to 111. Then do the jailbreak.(jailbreakme.com)
      Then you could go do the 112 upgrade
      then the jailbreak there are both windows and mac versions.
      then from installer you can run the dev team 113 upgrade.

      From there u will be locked and jailbroken on 113. Then run the anysim 113 that is in the iclarified.com repository.
      then u are good to go.

      iclarified.com has great tutorials for you.


      so in order to do this i have to upgrade to 1.1.2? i currently am on nates jailbreak which i did the soft upgrade from 1.1.1