• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 1.1.3 Jailbreak Goes Public!
    Per NateTrue's blog, the 1.1.3 jailbreak is official! UPDATE: The jailbreak is now for Windows and OS X both. Here's the OS X jailbreak download. (non-member mirror)

    You must have a 1.1.1 or 1.1.2 jailbroken iPhone already for this to work (or jailbreak yours).

    Here's the brief details, before we get our full guide up:

    - Start with a 1.1.1 or 1.1.2 jailbroken phone with Installer.app installed.
    - Plug in your phone via USB to your computer.
    - Download, extract, and run iBrickr Special 1.1.3 jailbreak edition (non-member mirror) (ibrickr.exe in the archive).
    - iBrickr will determine what firmware you are running on your phone and make sure you can run the update.
    - iBrickr will then guide you through the process of obtaining and modifying the 1.1.3 firmware (make sure to read everything thoroughly).
    - iBrickr will upload the new firmware image to your phone. Note that this only puts the file on your phone and does not modify it at all, yet.
    - When iBrickr finishes (should take about 10 minutes), it will tell you to go to Installer and install the "1.1.3 soft upgrade" package. Do that.
    - When the installer finishes (this should take another 10-15 minutes), your phone should reboot with a fresh activated 1.1.3 firmware.
    Note: There is a bit of controversy surrounding this release. It seems NateTrue and the iPhone Dev Team have parted ways over this release - they believe the legality is questionable, NateTrue believes it is within rights. MMi remains neutral until more info is released. At the moment, it seems there's a rumble in the Bronx, so to speak.

    Update: from NateTrue:
    And zdziarski thinks there's more in the patches than there really is. It's just identifying pieces, so that the patcher software knows where to cut and paste and modify. And some kernel caches. Nothing big.
    This article was originally published in forum thread: 1.1.3 Jailbreak Goes Public! started by Kyle Matthews View original post
    Comments 1081 Comments
    1. Ximpostrxx's Avatar
      Ximpostrxx -
      GAHHHHH omg im suuuuper happy now!!! GAHH thanks all involved for all your hard work, its much appreciated, i am donating to the devteam and nate now!!!!
    1. Dark246's Avatar
      Dark246 -
      Can it be true? Does it work?
    1. Zach23's Avatar
      Zach23 -
      I have a 1.1.2 unlocked and jailbroken phone with bootloader 3.9... If I did this would I keep the unlock?
    1. b-ballstyle's Avatar
      b-ballstyle -
      i have a 1.1.1 unlock ... Does that keep my unlock
    1. KoNVicT xX's Avatar
      KoNVicT xX -
      Someone test!!11
    1. Lenuam's Avatar
      Lenuam -
      Quote Originally Posted by Zach23 View Post
      I have a 1.1.2 unlocked and jailbroken phone with bootloader 3.9... If I did this would I keep the unlock?
      I would like to know that as well. If the unlock doesn't remain, I wouldn't mind using the iPhone without its phone function for some time. But I wonder whether it bricks during the upgrade, because it is unlocked...
    1. cybergeek2021's Avatar
      cybergeek2021 -
      Yay!!!!!!!!!!!!!!!
    1. whitelunis's Avatar
      whitelunis -
      Will I still be able to use the 3rd party apps???
    1. KoNVicT xX's Avatar
      KoNVicT xX -
      it says my phone isn't jailbroken.

      wtf
    1. Kyle Matthews's Avatar
      Kyle Matthews -
      This does not affect the baseband. If you are unlocked, the previous 1.1.2 method (upgrade through iBrickr, place in Airplane Mode, run AnySIM 1.1.2u) SHOULD work, but I recommend waiting til we have a full guide up before doing this, so you do not risk breaking your unlock.
    1. aaauustiinnn's Avatar
      aaauustiinnn -
      doess all the apps via installer work on 1.1.3?
    1. mariomejias's Avatar
      mariomejias -
      Quote Originally Posted by poetic_folly View Post
      Per NateTrue's blog, the 1.1.3 jailbreak is official! At the moment, it is Windows only. Nate says he's working hard on a Mac version, so don't fear - he is good at what he does.

      You must have a 1.1.1 or 1.1.2 jailbroken iPhone already for this to work (or jailbreak yours).

      Here's the brief details, before we get our full guide up:
      i cant find the "1.1.3 soft upgrade" on my installer......
      do i need to add a source?
      if so, which one?
    1. krislicoque's Avatar
      krislicoque -
      I got UltraSIM with version 1.1.2 OTB, will I still be able to call (ie. have an unlocked phone) after this?

      Also, those the upgrade wipe your apps/settings/messages/phonebook?
    1. milkmedia's Avatar
      milkmedia -
      anyone gonna try stealthsim?
    1. Happy Noodle Boy's Avatar
      Happy Noodle Boy -
      God people it was JUST released, hold off a bit until people test it before throwing the same barrage of questions that are asked every single time.
    1. DoerrFan's Avatar
      DoerrFan -
      Confirmed: It works, haven't had a chance to put any apps on (Finals suck ) but when i do i will post.
    1. iphonejeff's Avatar
      iphonejeff -
      success!!
    1. Happy Noodle Boy's Avatar
      Happy Noodle Boy -
      http://www.tuaw.com/2008/01/24/1-1-3...nears-release/

      This site answer tons of questions.

      Baseband and Google Location: You won't have to upgrade your baseband--but Google Location won't work unless you do. So that's a tradeoff. If you don't plan to unlock the iPhone, you're better off upgrading your baseband. Don't forget: Downgrades are limited to boot loader 3.9. With 4.6, you can downgrade the firmware but not the baseband. (Thanks Nervegas.) Nicholas A. asks "Can AT&T customers update to the new baseband and still have a jailbreak?" Yes. Alva E: "Will this work with IPSF?" Yes--but don't upgrade your baseband!

      Gaining access to Google Location (prevents unlock) I'm told (again, thank you NerveGas) that the easiest way to upgrade is to use iTunes to upgrade to 1.1.3 and then downgrade (TUAW method, better illustrated method) to apply the jailbreak. This allows you access to all the Google Location stuff plus phone calls if you're an AT&T customer. If you're not, it's best to stay below 1.1.3 and *then* do the jailbreak.

      1.1.3 Unlock? No. Yes, people are working on a 1.1.3 unlock--but that's not going to happen in the same short time frame that the jailbreak will appear in.

      Prerequisites Hav0c asks: "Can you update from 1.1.1 or do you need 1.1.2?" NerveGas says: 1.1.1 will work fine.

      When will the jailbreak be released? Current time estimate for jailbreak release: "Soon", according to NerveGas

      What are bootloaders? Reader asks: "What's Boot Loader 3.9?" Answer Bootloader is the iPhone program that loads up the operating system (I think this comes from "pulling your self up by your own bootstraps"). Apple has released several versions of the bootloader and unlocks have been limited to which bootloader is running on your system. 1.0.2-1.1.1 shipped with bootloader 3.9. Newer iPhones run 4.6. This shows you how to check which version of the bootloader you're running. As a rule, it doesn't matter--unless you want or need to unlock.

      How does this all work? The dev/elites are apparently working on making the upgrade as easy as possible, according to NerveGas. Since the devs cannot release the decrypted software (copyright issues), the jailbreak will tell you how to decrypt your own dmgs and load the updated software onto your unit. Nmrlron asks: "What happened to the not release 1.1.3 jailbreak until the SDK?" NerveGas answered: "This is not strictly speaking a full jailbreak. This is a soft upgrade process that lets us continue to keep the vulnerabilities secret."

      Using special SIMs Will you be able to use TurboSIM/StealthSIM, etc? Since this frankenupgrade does not affect the baseband, one assumes that yes, you will be able to use these--but that's a personal guess and unconfirmed.

      Bolding the really important. If you are unlocked, you can't use Google's Locate Me! Please add this to the first post along with other basic questions to avoid spam.
    1. luiz's Avatar
      luiz -
      im testing it but seem to have a problem
    1. goldfinger7476's Avatar
      goldfinger7476 -
      Question, did it erase all the existing 3rd party apps and make you start fresh?