• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 1.1.3 Jailbreak Goes Public!
    Per NateTrue's blog, the 1.1.3 jailbreak is official! UPDATE: The jailbreak is now for Windows and OS X both. Here's the OS X jailbreak download. (non-member mirror)

    You must have a 1.1.1 or 1.1.2 jailbroken iPhone already for this to work (or jailbreak yours).

    Here's the brief details, before we get our full guide up:

    - Start with a 1.1.1 or 1.1.2 jailbroken phone with Installer.app installed.
    - Plug in your phone via USB to your computer.
    - Download, extract, and run iBrickr Special 1.1.3 jailbreak edition (non-member mirror) (ibrickr.exe in the archive).
    - iBrickr will determine what firmware you are running on your phone and make sure you can run the update.
    - iBrickr will then guide you through the process of obtaining and modifying the 1.1.3 firmware (make sure to read everything thoroughly).
    - iBrickr will upload the new firmware image to your phone. Note that this only puts the file on your phone and does not modify it at all, yet.
    - When iBrickr finishes (should take about 10 minutes), it will tell you to go to Installer and install the "1.1.3 soft upgrade" package. Do that.
    - When the installer finishes (this should take another 10-15 minutes), your phone should reboot with a fresh activated 1.1.3 firmware.
    Note: There is a bit of controversy surrounding this release. It seems NateTrue and the iPhone Dev Team have parted ways over this release - they believe the legality is questionable, NateTrue believes it is within rights. MMi remains neutral until more info is released. At the moment, it seems there's a rumble in the Bronx, so to speak.

    Update: from NateTrue:
    And zdziarski thinks there's more in the patches than there really is. It's just identifying pieces, so that the patcher software knows where to cut and paste and modify. And some kernel caches. Nothing big.
    This article was originally published in forum thread: 1.1.3 Jailbreak Goes Public! started by Kyle Matthews View original post
    Comments 1081 Comments
    1. mk500's Avatar
      mk500 -
      Quote Originally Posted by kriffer View Post
      FIX
      From a successfully jailbroken 1.1.3 phone, install OpenSSH, snag this lockdownd from http://rs323.rapidshare.com/files/86377952/lockdownd, SSH into your phone and stick it in /usr/libexec. Reboot your phone and sync it with iTunes once. Doing that gave me a jailbroken 1.1.3 phone, with full AT&T service, EDGE, and working locate me in google maps.
      This totally fixed mine! Thanks VERY much! I used the ProFTPd server to upload the file instead of installing SSH, but worked the same.

      My phone is earliest version of bootloader (bought couple weeks after iPhone launch). I upgraded to full 1.1.3 using iTunes, then downgraded to 1.1.1, used jailbreakme.com, and then ran the 1.1.3 upgrader from Nate True.

      The final piece was the lockdownd file. Thanks again!
    1. kriffer's Avatar
      kriffer -
      just wondering, bc now yeah i have a workin jailbroken 1.1.3 but i had synced it with a new backup... is there anyway to get back to another backup in itunes?
    1. the sr5's Avatar
      the sr5 -
      Here is the guide i created for 1.1.3 (unmodified) phone to jailbreak, This guide works for 1.1.2 OTB bootloader 4.6 phones.... this allows everything to work normally after the 1.1.3 jailbreak with ibrickr.

      CLICK HERE TO CHECK IT OUT
    1. dooley19's Avatar
      dooley19 -
      well everybody, I updated to the 1.1.3 from an unlocked 1.1.2 original 1.0.2. I had no problems at all with upgrading! I did have a problem with not being able to type my apn for my edge to work, all I had to do was reset all the settings under the general tab then it work great! Ok people saying the google locate me maps don't work unless you get the new boot-loader, well thats not true, I have the old boot-loader and my maps works!! The only thing you have to do is download Navizon GPS and let it locate you one time and the google locate will work!!! Its that simple, well I hope that clears up alot of questions, I know they probably already been answer somewhere in this thread anyway!. Happy Modding
    1. tulik23's Avatar
      tulik23 -
      can i upgrade a 1.1.2 version (was original 1.0.2)
      without a turbo sim ???

      thanks
    1. msjones's Avatar
      msjones -
      Quote Originally Posted by mk500 View Post
      This totally fixed mine! Thanks VERY much! I used the ProFTPd server to upload the file instead of installing SSH, but worked the same.

      My phone is earliest version of bootloader (bought couple weeks after iPhone launch). I upgraded to full 1.1.3 using iTunes, then downgraded to 1.1.1, used jailbreakme.com, and then ran the 1.1.3 upgrader from Nate True.

      The final piece was the lockdownd file. Thanks again!
      Would doing thi on my iphone enable me to use any O2 sim as the 1.1.2 jailbreak did? I dont want to unlock just use my own o2 contract sim.

      Also i have the 4.6 bootloader, would this method still work?
    1. bosco0633's Avatar
      bosco0633 -
      it is true, the dev team did release there 1.1.3 jailbreak. What is the difference from natetrues. I have been reading on another website that at the end, you get the same results.
    1. ajl917's Avatar
      ajl917 -
      Quote Originally Posted by wePhone View Post
      Are you joking?
      No,
      http://rapid$hare.com/files/86938563/Jailbreak-1.1.3.tar.gz.html

      Quote Originally Posted by bosco0633 View Post
      it is true, the dev team did release there 1.1.3 jailbreak. What is the difference from natetrues. I have been reading on another website that at the end, you get the same results.
      From what NerveGas' website says, this one does everything on its own, and still will allow the SDK to work unlike Nate's..
    1. bosco0633's Avatar
      bosco0633 -
      it looks like a pissing match is going on. So dev team warned that nates was an illegal upgrade etc. Well from some of the posts htat I am reading on other sites, people are having the same issues. One person even posted that it is the exact same update as nates, just not as easy to do, so many people are having issues.

      So all in all it looks to be one in the same, the only thing that I have read is that when SDK comes out, team devs will work and nates wont. I dont know how much of all this I believe.

      I dont know, but with nates, I now have everything working, ringtones, google maps, and all the perks of 1.1.3. So I will stay with it for now.
    1. bensen's Avatar
      bensen -
      i just refreshed my installer sources and now ive in recent packages a

      1.1.3 JailBreak (DEV TEAM)

      is this a fake? its a package from skylar (ipod touch fans source)
    1. electroz's Avatar
      electroz -
      Ok why do you have a OS X jailbreak download when there are only .exe files in there? That does not run on a mac... How do I start now? Or do I still have to wait?
    1. candybytch's Avatar
      candybytch -
      i can't hear my ringtones now that i jailbroken 1.1.3 someone plz help
    1. Sikka's Avatar
      Sikka -
      what to do if i have 1.0.2 unlocked firmware
    1. n0m0n's Avatar
      n0m0n -
      Quote Originally Posted by dlanorqm View Post
      Here are that didn't works:
      4. iWorld
      5. iamp
      What is iamp and where can I see it, get it?
      Also what is iWorld to?
      Thanks
    1. speed kills's Avatar
      speed kills -
      hi guys, after installing 1.1.3, only one thing was missing, the setting icon and I can't find it. What should i do, everything else is working fine. Even edge is working, some help.
    1. dlanorqm's Avatar
      dlanorqm -
      Turbosim really works after softupgrade.
      Google locate me works also if you install LocateMe on installer it will trigger the maps to locate you afterwards.
    1. bensen's Avatar
      bensen -
      Quote Originally Posted by speed kills View Post
      hi guys, after installing 1.1.3, only one thing was missing, the setting icon and I can't find it. What should i do, everything else is working fine. Even edge is working, some help.
      i had the same prob. the best way to have a function 1.1.3 is downgrade to 1.1.1 => jailbreak (oktroprep) 1.1.1 => upgrade to 1.1.2 => unlock/jailbreak 1.1.2 => soft upgrade 1.1.3

      so u will have a nearly virgin 1.1.3 without apps
    1. dlanorqm's Avatar
      dlanorqm -
      At first mine do the same so I restore it at softupgrade....
      You need to restore back to 1.1.1 jailbreak run oktoprep update to 1.1.2 jaibreak then follow the softupgrade to 1.1.3.

      its from tweaks 1.1.2
      you can find it at installer....
    1. dlanorqm's Avatar
      dlanorqm -
      what kind of unlocking did you used? what firmware are you selling?
    1. bosco0633's Avatar
      bosco0633 -
      I cant create a thread yet, I assume because I dont have enough posts. My question is do what is everyone thinking about the new dev team release of 1.1.3. I have nates 1.1.3 on my iphone now. It seems to be working just fine, but I am reading alot of sites suggesting that Nates is not stable for one and two, when SDK comes out, Nates will not be compatible.

      I have also read that Nates is the exact same software, just install methods are different. They are both having similar issues so this makes me feel that they are one in the same. It is the long term what bothers me.

      I have read install methods for team dev, and it is complex and not user friendly for new people like myself.

      Should I go back down to 1.1.1 and start over with the dev 1.1.3 or keep what I got??

      Any comments would be appreciated.

      Thanks