• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 1.1.3 Jailbreak Goes Public!
    Per NateTrue's blog, the 1.1.3 jailbreak is official! UPDATE: The jailbreak is now for Windows and OS X both. Here's the OS X jailbreak download. (non-member mirror)

    You must have a 1.1.1 or 1.1.2 jailbroken iPhone already for this to work (or jailbreak yours).

    Here's the brief details, before we get our full guide up:

    - Start with a 1.1.1 or 1.1.2 jailbroken phone with Installer.app installed.
    - Plug in your phone via USB to your computer.
    - Download, extract, and run iBrickr Special 1.1.3 jailbreak edition (non-member mirror) (ibrickr.exe in the archive).
    - iBrickr will determine what firmware you are running on your phone and make sure you can run the update.
    - iBrickr will then guide you through the process of obtaining and modifying the 1.1.3 firmware (make sure to read everything thoroughly).
    - iBrickr will upload the new firmware image to your phone. Note that this only puts the file on your phone and does not modify it at all, yet.
    - When iBrickr finishes (should take about 10 minutes), it will tell you to go to Installer and install the "1.1.3 soft upgrade" package. Do that.
    - When the installer finishes (this should take another 10-15 minutes), your phone should reboot with a fresh activated 1.1.3 firmware.
    Note: There is a bit of controversy surrounding this release. It seems NateTrue and the iPhone Dev Team have parted ways over this release - they believe the legality is questionable, NateTrue believes it is within rights. MMi remains neutral until more info is released. At the moment, it seems there's a rumble in the Bronx, so to speak.

    Update: from NateTrue:
    And zdziarski thinks there's more in the patches than there really is. It's just identifying pieces, so that the patcher software knows where to cut and paste and modify. And some kernel caches. Nothing big.
    This article was originally published in forum thread: 1.1.3 Jailbreak Goes Public! started by Kyle Matthews View original post
    Comments 1081 Comments
    1. pininfarina's Avatar
      pininfarina -
      ok, this is my experience. I followed all the instructions via ibrickr. the last instruction is to go to installer and and find the softupdate and run it, and that it will softboot and you will have 1.1.3. Also said 10 minutes or so. After about 2 minutes, i got error message that i cannot remember ( actually i think it said 'main script failed'). So i tried to install softupdate again. This time, it just popped up error that said it can only run on 1.1.2. So i hard rebooted, and turned back on phone expecting a brick, but it seems to work fine. made a phone call no problem. Checked mail, no problem. Still have installer on springboard. Safari works fine. settings say i have 1.1.3 (4a93)... I just tried maps, it works. I can do the moving icons thing that is a 1.1.3 thing. so i am stumped with what i have. I suspect i have a full 1.1.3 and it works fine. All my 3rd party apps are hidden, but i can uninstall them in installer no problem. any idea where i am at? i dont think i need to downgrade and start over. It might have something to do with the fact that since i am att customer, i dont have any unlocking stuff on my phone, but im still novice to this and not positive.
    1. Nefarious's Avatar
      Nefarious -
      I'll wait until apps start popping up for 1.1.3. Glad to see it's out though.
    1. usingautumn's Avatar
      usingautumn -
      i did the osx upgrade, but when i did the 1.1.3 sort upgrade it downloads installs then resets after about 30 seconds takes about a minute to load then i'm still on 1.1.2 with no change. At least it didn't much up my phone, any ideas why it didn't work?
    1. knowtheobscure's Avatar
      knowtheobscure -
      Hey guys... not sure if this has been posted yet but here is a GOOGLE MAPS LOCATE ME FIX..


      http://www.hackint0sh.org/forum/showthread.php?t=25078
    1. Burtx's Avatar
      Burtx -
      Quote Originally Posted by adrian1480 View Post
      Update: Everything was fine last night. Most apps, music ringtones, movies etc. worked fine. Even a couple of apps that didn't work initially started working.

      Woke up this morning and all my music and videos were missing and iTunes prompted me to restore. After the restore, I still had my jailbroken 1.1.3 phone, but my music capacity was mysteriously missing. I SSH'd into my system and found that either the phone or iTunes decided it was good and proper to create a second iTunes_Control folder, changing the name of the iTunes Control folder that had all my files in it to "iTunes_Control_2" and creating a brand new empty default "iTunes_Control".

      Bizarre.

      Fix: I deleted the newly created iTunes_Control folder folder and renamed 'iTunes_Control_2" to "iTunes_Control" (I just removed the "2"). I pushed the iPod button and sure enough, everything was back. I synced again and all was normal.

      FYI, in case any of you find yourself in the same boat.
      Do you by any chance have Swap Tunes installed? It messes with your iTunes_Control folders.
    1. dirtyu's Avatar
      dirtyu -
      I have a fully working 1.1.3 jailbroken iphone, one that i had previously upgraded to 1.1.3. I used natetrue's method of downgrading the firmware and then the baseband into 1.1.1 and then jailbreaking into 1.1.2. I then used the Mac 1.1.3 image writer and the soft upgrade. Everything at this point was working fine except for my vmail password wouldn't store. So i used BIGBOSS 1.1.3 tweak for fixing the mail pwords and now my iPhone is working great!

      how do i get maps locate me back (although i can live without it since it is the only drawback)
    1. knowtheobscure's Avatar
      knowtheobscure -
      Wonder why your ringtones work!!1 loll that sucks for me.
    1. kyikeda's Avatar
      kyikeda -
      i am in DFU for some reason and i was able to dl the package on installer okay not sure what happened
    1. adrian1480's Avatar
      adrian1480 -
      Quote Originally Posted by pininfarina View Post
      ok, this is my experience. I followed all the instructions via ibrickr. the last instruction is to go to installer and and find the softupdate and run it, and that it will softboot and you will have 1.1.3. Also said 10 minutes or so. After about 2 minutes, i got error message that i cannot remember ( actually i think it said 'main script failed'). So i tried to install softupdate again. This time, it just popped up error that said it can only run on 1.1.2. So i hard rebooted, and turned back on phone expecting a brick, but it seems to work fine. made a phone call no problem. Checked mail, no problem. Still have installer on springboard. Safari works fine. settings say i have 1.1.3 (4a93)... I just tried maps, it works. I can do the moving icons thing that is a 1.1.3 thing. so i am stumped with what i have. I suspect i have a full 1.1.3 and it works fine. All my 3rd party apps are hidden, but i can uninstall them in installer no problem. any idea where i am at? i dont think i need to downgrade and start over. It might have something to do with the fact that since i am att customer, i dont have any unlocking stuff on my phone, but im still novice to this and not positive.
      You're good. that's exactly what mine did.
    1. t74supra's Avatar
      t74supra -
      cant seem to get summerboard to work or unistall nor will customize work either anyone else having this problem
    1. wildturkey's Avatar
      wildturkey -
      This is how I got google maps to locate me.....I installed locate me and went to google maps and it located me then i uninstalled locate me and tried it again and it locate my position........CAN SOMEONE HELP ME WITH RINGTONES I did all the steps and have m4r in my ringtone folder have it checked to sync it looks like it went to my phone how it update in the center box up top but when i go to my phone to look for them under sounds there not there What I'm I missing i have a 1.1.3 jailbreaked phone running 7.6 itunes??????
    1. reeko's Avatar
      reeko -
      i believe you need itunes 7.5 for the ringtones to sync like that, i stand to be corrected though. a quick google and you can download 7.5 easy enough
    1. akasixcon's Avatar
      akasixcon -
      on ibrickr i clicked on "downlaod directly from apple" button. It finished, wehre can I locate this file in my harddrive?

      How do i upgrade my baseband to 1.1.3 to use google maps and such? I'm an att customer
    1. quiksand's Avatar
      quiksand -
      Deleted.
    1. clincoln's Avatar
      clincoln -
      I have a 1.1.2 OOB orignal phone jailbreaked with a iPhone Sim Freer sim adaptor and I have just used the updated method on this thread, all working great so far, calling etc. Did loose all of the programs etc that i uploaded from installer, also during the last stage of installation, the installer upgrade i got an error message but apart from that its great
    1. adrian1480's Avatar
      adrian1480 -
      Quote Originally Posted by Burtx View Post
      Do you by any chance have Swap Tunes installed? It messes with your iTunes_Control folders.
      I do, in fact, have it installed, and I tried to boot it up once late last night while I was testing apps. It crashed upon boot.

      Will uninstall.
    1. feverfive's Avatar
      feverfive -
      double post...
    1. feverfive's Avatar
      feverfive -
      I have a jailbroken OTB 1.1.2 (not really relevant to my question)..

      How can i uninstall the "default" SSH app (that I think I installed at the same time I jailbroke; so of course it doesn't show up as an installed app in Installer). I want to uninstall ALL apps (other than installer) before attempting to use Nate's jb.
    1. adrian1480's Avatar
      adrian1480 -
      Quote Originally Posted by knowtheobscure View Post
      Wonder why your ringtones work!!1 loll that sucks for me.
      how did you make your ringtones?

      follow this guide and make them like this from now on:

      [ame="http://www.youtube.com/watch?v=xUfC4SVa_pQ&feature=related"]YouTube - How to Make iPhone Ringtones Yourself[/ame]

      easy as pie.
    1. Kelvin's Avatar
      Kelvin -
      In order to get programs working after install I simply went into installer and uninstalled everything and than reinstalling again. The only problem I have right now is the summerboard will not uninstall and I can't find the app to launch it, I guess I will have to ssh into the phone to remove manually.
      Can anyone comment on whether its safe to remove the upgrade files from the phone?
      Also to note... the trick of installing Locateme using it once than uninstalling worked great to get Google maps Locate to work.

      Other than this everything is working great, great job guys!

      Mono_frio