• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 1.1.3 Jailbreak Goes Public!
    Per NateTrue's blog, the 1.1.3 jailbreak is official! UPDATE: The jailbreak is now for Windows and OS X both. Here's the OS X jailbreak download. (non-member mirror)

    You must have a 1.1.1 or 1.1.2 jailbroken iPhone already for this to work (or jailbreak yours).

    Here's the brief details, before we get our full guide up:

    - Start with a 1.1.1 or 1.1.2 jailbroken phone with Installer.app installed.
    - Plug in your phone via USB to your computer.
    - Download, extract, and run iBrickr Special 1.1.3 jailbreak edition (non-member mirror) (ibrickr.exe in the archive).
    - iBrickr will determine what firmware you are running on your phone and make sure you can run the update.
    - iBrickr will then guide you through the process of obtaining and modifying the 1.1.3 firmware (make sure to read everything thoroughly).
    - iBrickr will upload the new firmware image to your phone. Note that this only puts the file on your phone and does not modify it at all, yet.
    - When iBrickr finishes (should take about 10 minutes), it will tell you to go to Installer and install the "1.1.3 soft upgrade" package. Do that.
    - When the installer finishes (this should take another 10-15 minutes), your phone should reboot with a fresh activated 1.1.3 firmware.
    Note: There is a bit of controversy surrounding this release. It seems NateTrue and the iPhone Dev Team have parted ways over this release - they believe the legality is questionable, NateTrue believes it is within rights. MMi remains neutral until more info is released. At the moment, it seems there's a rumble in the Bronx, so to speak.

    Update: from NateTrue:
    And zdziarski thinks there's more in the patches than there really is. It's just identifying pieces, so that the patcher software knows where to cut and paste and modify. And some kernel caches. Nothing big.
    This article was originally published in forum thread: 1.1.3 Jailbreak Goes Public! started by Kyle Matthews View original post
    Comments 1081 Comments
    1. psybert's Avatar
      psybert -
      apple icon for 30 minutes

      1.1.1 Jailbreaked AT&T
      Did NOT uninstall any apps.
      Ran iBrickr all the way through
      Went to installer, installed the soft upgrade. About halfway through "installing package" Apple icon came up. It's been up for 30 minutes now. Tried to manually restart and power off and back on with no luck.

      Now I Don't see my phone in iTunes to restore

      Any ideas?
    1. A_SWELLGUY's Avatar
      A_SWELLGUY -
      if your iphone is filling up and you add a extra 497mb to it you might have issues with space for applications to run correctly.. that would be a bummer for me because i have alomst every app....
    1. bross_anata's Avatar
      bross_anata -
      is it gonna work with boatload 4.6 as well. could anyone tell me please
    1. kuhnesito's Avatar
      kuhnesito -
      Quote Originally Posted by law111 View Post
      Why does it even matter? Sorry I mean this in a nice way, i just think that's irrelevant, sorry.
      What do you mean? I have 500mb lost of space in a phone I usualy have full of videos/podcasts/music.

      If it were 40mb I wouldnt care but are you serious asking me why it matters that itunes shows my phone has 500mb in use of phantom space?
    1. chordmasta's Avatar
      chordmasta -
      So it appears as though either I'm insane or no one else updated to 1.1.3 before doing this, so my problem still exists.

      I've successfully jailbroken 1.1.3 twice.
      I AM ON AT&T

      The first time, I

      -Downgraded from 1.1.3 to 1.1.1, jailbreakme.com'd it, and ran the ibrikr update, softupd. Jailbreak worked, Phone didnt.

      Next I

      -Downgraded from 1.1.3 to 1.1.1, jailbreakme.com'd it, oktoprepped, upgraded to 1.1.2, softupd. Jailbreak worked, phone didnt.

      I am now


      Downgrading to 1.0.2, downgrading baseband to 3.14, upgrading to 1.1.1, then ibrikring and softuping. Hopefully that will freaking work.
    1. KoNVicT xX's Avatar
      KoNVicT xX -
      So if you jailbroke from jailbrakeme.com you can't do this?
    1. stlcaddie's Avatar
      stlcaddie -
      Quote Originally Posted by bigcat View Post
      who are you replying to?
      I have the same question....I have an otb 1.1.2 phone that is upgraded to 1.1.3.....I downgraded to 1.1.1 and did the jailbreak and all the other stuff until i was on 1.1.3 jailbroken...But i had no service which means no phone/text cap....also i NEVER got a invalid sim error or nothing i dont understand.....im also att reg customer.
    1. knowtheobscure's Avatar
      knowtheobscure -
      MAC VERSION NOW AVAILABLE!

      http://cre.ations.net/blog/post/ipho...break-released
    1. Happy Noodle Boy's Avatar
      Happy Noodle Boy -
      Nate True, you rock <3
    1. stephen.4's Avatar
      stephen.4 -
      http://cre.ations.net/blog/post/ipho...break-released

      MAC version now released.
    1. anthonyeads's Avatar
      anthonyeads -
      Quote Originally Posted by psybert View Post
      apple icon for 30 minutes :

      1.1.1 Jailbreaked AT&T
      Did NOT uninstall any apps.
      Ran iBrickr all the way through
      Went to installer, installed the soft upgrade. About halfway through "installing package" Apple icon came up. It's been up for 30 minutes now. Tried to manually restart and power off and back on with no luck.

      Now I Don't see my phone in iTunes to restore

      Any ideas?
      Maybe try rebooting with the original ibricker. Or if all else fails, hold down the home & power keys until the apple appears and then let go of the power key but continue to hold down the home key. This should put you on recovery mode. Hope this helps.
    1. stlcaddie's Avatar
      stlcaddie -
      Quote Originally Posted by chordmasta View Post
      So it appears as though either I'm insane or no one else updated to 1.1.3 before doing this, so my problem still exists.

      I've successfully jailbroken 1.1.3 twice.
      I AM ON AT&T

      The first time, I

      -Downgraded from 1.1.3 to 1.1.1, jailbreakme.com'd it, and ran the ibrikr update, softupd. Jailbreak worked, Phone didnt.

      Next I

      -Downgraded from 1.1.3 to 1.1.1, jailbreakme.com'd it, oktoprepped, upgraded to 1.1.2, softupd. Jailbreak worked, phone didnt.

      I am now


      Downgrading to 1.0.2, downgrading baseband to 3.14, upgrading to 1.1.1, then ibrikring and softuping. Hopefully that will freaking work.
      Is yours 1.1.2 otb...if so let me know if you get it to work...im having the same issue bro.
    1. lilaustino's Avatar
      lilaustino -
      i did the upgrade, after having to downgrade to 1.1.1 then upgrade to 1.1.2 (which required me to set up the phone as a new phone due to an incompatible Backup). Now I am in 1.1.3 using Nat's method, and everything seems to be fine except when I went to set up my gmail account, my password never stays. What I mean is after I set it up, I went to my mail and it said I needed a password, then I would go to check on it and my password would be gone. It keeps doing this to me. Anyone having the same problem or know what my problem might be? Thanks!
    1. hawaiipoolman's Avatar
      hawaiipoolman -
      anyone know if i already used bosstool if it has any problems with this soft upgrade?
    1. chordmasta's Avatar
      chordmasta -
      Quote Originally Posted by stlcaddie View Post
      Is yours 1.1.2 otb...if so let me know if you get it to work...im having the same issue bro.
      nope, I'm 1.1.1otb.


      Which is strange.


      Funny that the illegitimate users are fine but the att users are screwed! heh.

      I WILL make this work tonight.
    1. iphone314's Avatar
      iphone314 -
      Quote Originally Posted by psybert View Post
      apple icon for 30 minutes :

      1.1.1 Jailbreaked AT&T
      Did NOT uninstall any apps.
      Ran iBrickr all the way through
      Went to installer, installed the soft upgrade. About halfway through "installing package" Apple icon came up. It's been up for 30 minutes now. Tried to manually restart and power off and back on with no luck.

      Now I Don't see my phone in iTunes to restore

      Any ideas?


      I think you shouldn't have restarted the phone

      I didn't uninstall any of th applications I had before
      I followed Ibricker
      When it was loading at the half point I almost restarted because i thought it got stuck and then the circle showed up after i waited i installed the 1.3 from installer.
      Now my phone is unlocked jailbroken and is fine.
      I test it to run some apps
      At first i didn't see any of the apps but when I went to install they weren't there. So i uninstalled them and then installed them again and it worked.
      it ran nes gba and most aps
      but some like pocket guitar, erica's mine. didn't run
      i uninstalled it and then installed it nothing
      I uninstalled it again and now it still shows up in my phone
      when i go to uninstall it's not on the list
      when i go to install it gives me an error MAIN SCRIPT EXECUTION FAILED
    1. jimmie geddes's Avatar
      jimmie geddes -
      is it normal for the black screen and silver apple logo after the 1.1.3 soft upgrade (It looked like the software upgrade installed because its status bar filled, and it went to the home screen and I saw the normal spinning sign you see after installing an app from Installer) to stay there for more than 10 minutes? Any advice? Should I just leave it?
    1. iphone314's Avatar
      iphone314 -
      Quote Originally Posted by psybert View Post
      apple icon for 30 minutes :

      1.1.1 Jailbreaked AT&T
      Did NOT uninstall any apps.
      Ran iBrickr all the way through
      Went to installer, installed the soft upgrade. About halfway through "installing package" Apple icon came up. It's been up for 30 minutes now. Tried to manually restart and power off and back on with no luck.

      Now I Don't see my phone in iTunes to restore

      Any ideas?


      I think you shouldn't have restarted the phone

      I didn't uninstall any of th applications I had before
      I followed Ibricker
      When it was loading at the half point I almost restarted because i thought it got stuck and then the circle showed up after i waited i installed the 1.3 from installer.
      Now my phone is unlocked jailbroken and is fine.
      I test it to run some apps
      At first i didn't see any of the apps but when I went to install they weren't there. So i uninstalled them and then installed them again and it worked.
      it ran nes gba and most aps
      but some like pocket guitar, erica's mine. didn't run
      i uninstalled it and then installed it nothing
      I uninstalled it again and now it still shows up in my phone
      when i go to uninstall it's not on the list
      when i go to install it gives me an error MAIN SCRIPT EXECUTION FAILED

      can someone tell me the program where it connects to your windows with wifi so i can try to remove the programs because the old ibrickr doesn't take care of it ???

      But other than that the phone works great and it doesn't get stuck at the unlock scree once in while like it used to with 1.1
    1. Knolly's Avatar
      Knolly -
      MMi,
      Is there any chance we could get this on the MMi Installer Source? I'm getting nothing from ste right now and it's starting to get to me, haha.
    1. tatev's Avatar
      tatev -
      Had JB & Unlocked 112, did the iBrickr upgrade.
      (btw I had to refresh sources to get the 113 soft upgrade in installer app)

      Jailbroken - Yes
      Unlocked -Yes (Fido Canada, works fine)
      All my apps gone - Yes (had to manually uninstall apps, then reinstall to get apps back)

      If you ask me, worth the upgrade. Went very smoothly and after reinstalling the apps, everything better than before!!