• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Jailbreak 1.1.2 software released Win/OS X
    So many are confused about how exactly to jailbreak to 1.1.2

    If you are running a 1.1.2 phone you need to get back to 1.1.1. This method is documented countless times on this site and the rest of the web. If is also included in the readme file packaged in the zip file linked below.

    Now that you have a 1.1.1 phone you need to get installer working.

    Install OktoPrep via Installer

    upgrade to 1.1.2

    Conceited software has released software that will jailbreak 1.1.2, installs installer, and install ssh app. Both windows and mac versions are available and you can get them here:
    http://conceitedsoftware.com/iphone/site/112jb.html

    Run the conceited software 1.1.2 jailbreak software, it will take about 10 minutes to complete.

    Note: if you did not install OktoPrep before you upgraded to 1.1.2 none of this will work
    This article was originally published in forum thread: Jailbreak 1.1.2 software released Win/OS X started by Cody Overcash View original post
    Comments 215 Comments
    1. jecastros's Avatar
      jecastros -
      Quote Originally Posted by T4R06 View Post
      ok where do i find these files? any step by step procedure?

      thank you so much
      T4R06 I am like you. I can use *#307# and can activete wi-fi... but how and what do I modify to lockdown file?
    1. sailorguido's Avatar
      sailorguido -
      Well now I have tried the whole process on an intel based mac as well and STILL the same problem. I downgrade, install oktoprep which goes fine. UPDATE to 1.1.2. Then click on OSX and it opens in Terminal and I get a message saying "unable to access jar file jailbreak.jar" then if I click the jailbreak.jar file itself it says "Canot connect to your device, please make sure your ipod or ihone is plugged into your computerotherwise restart your compur and try again". Anyone have any ideas????????????????????????????????????????????? ???????????????????????????????
    1. T4R06's Avatar
      T4R06 -
      @sailor - i have a macbook same problem as yours. since i have bootcamp i did on vista. i succesfully run the windows.bat

      but the real problem is nothing happens.. asking me to activate..
      i dont know what to do
    1. elfribo's Avatar
      elfribo -
      Quote Originally Posted by catriple View Post
      Are you in the USA? How did you get itunes to Update and not HAVE to restore to get to 1.1.2?
      Actually you need to direct Itunes to look for update, then after when it founds 1.1.2 it gives you 2 options: downloading and Installing or donwloading only!
    1. Hackme's Avatar
      Hackme -
      I think the jailbreak software has a lot of bugs in it, I've tried like 10 times and and onetouch always tells me that it can't connect to my iPhone and to restart my computer and reconnect iPhone.
    1. sailorguido's Avatar
      sailorguido -
      Guys I finally have an answer for you and I have a perfectly Jailbroken 1.1.2 phone. First off it only works on an INTEL Mac. That being said, the directions that come with the jailbreak LEAVE A LOT OUT. I dont know why the developers failed to mention CRUCIAL points but they did. I was sent a PM and the info in it got me up and running. Below is the PM. Make sure you go to the site linked in the PM and read EVERYTHING especially the comments and follow the instructions. There are steps you have to do before you run the "osx" app to get it to recognize the jar file. Here is the PM..

      Well for some reason I cant post here but I will leave it to you to share this if it works as IT DID FOR ME. No where and I mean nowhere did any of these instructions mention to make sure that the OPT file was on the root level of your MacOSX HD. I kept getting, could not connect to iphone with the jar utility until I put the OPT on the level I mentioned. It was DRIVING ME NUTS... too much time wasted for this. As a matter of fact, I had the .jar open with the above message and while I was putting OPT in the iphone and the utility immediately started to work. Hope this helps... Here is the quote...

      Update: If you're missing the readline library (i.e. iPhuc doesn't work for you), you can download it here. Extract the zip to your Desktop, then in Terminal, type "sudo cp ~/Desktop/opt/local/lib/libreadline.5.2.dylib /opt/local/lib". You may need to sudo mkdir the /opt/local/lib folder first. and here is the link to that OPT file

      http://www.tuaw.com/2007/11/11/1-1-2...ware-released/

      and the link to the file too...

      http://rapidshare.com/files/61509655/opt.zip.html

      Good luck and a thanks is all I need if this works for you and others. I was ready for the jacket! http://www.modmyi.com/forums/im...es/biggrin.gif

      Now I can finally enjoy GBA on my 1.1.2 phone after two days of headache. You cant bet I wont be updating again for a LONG time. At least probably not till February.
    1. phoenixfire425's Avatar
      phoenixfire425 -
      i have a windows based PC will i have any issues upgrading?

      what step should i take.
      i was going to run the prep tool from installer
      then upgrade
      then jail break is this correct?
    1. jedinight's Avatar
      jedinight -
      yep,, thats it make sure you click update and not restore!!!!!!!!!!!!!!!!!!!also i suggest removing third party apps before you run the oktoprep...just dont uninstall bsd subsystems!!!
    1. sk_da_giant's Avatar
      sk_da_giant -
      sailor do u still have that rapidshare file on ur mac its off the site hit me back plz
    1. do it.'s Avatar
      do it. -
      Hey guys, i'm trying to update my phone to 1.1.2 from 1.0.2. What is the best way to do this? I don't need my phone unlocked but I just want to be able to use apptap. What is the best way to go about this?

      thx for the help guys
    1. Daerid's Avatar
      Daerid -
      Ok...

      I have v1.1.1 Downloaded.

      I have iNdependence v1.2.5

      I can get the iPhone loaded with v1.1.1 and in a waiting status...

      My issue is that I have iTunes v7.5 and thus, do not know how to get iNdependence to run and finish the process...

      So, in order to have a functional phone, I am on 1.1.2 again. Should I wait until a jailbreak has been devised for 1.1.2? Or is there a work around for my, ever so "I have to have the latest and greatest", debacle?

      - Daerid -
    1. LaZARuZ's Avatar
      LaZARuZ -
      I just JailBreak my other phone to 1.1.2 very easy.. Im on windows .. Thanks again guys...
    1. emrad's Avatar
      emrad -
      Hi, I have a jailbreaked and activated 1.1.1 iphone through jailbreakme.com and unlocked with IPFS, using a non AT&T sim outside the US.

      Can I use this jailbreak 1.1.2 method and still have an activated usable phone, with a non AT&T sim?
    1. elfribo's Avatar
      elfribo -
      Quote Originally Posted by Dman51 View Post
      guys 1.1.2 isnt worth it. Its for euros to change time n **** nothin new.
      Does anyone know if cyberduck works with iphone 1.1.1?
      It's not just a matter of worth it or not, how about we get a NEW IPHONE with this freaking 1.1.2?
      I am sure the next delivery (From Shentzen China) I am getting will be FW 1.1.2,
      and I have to deal with it whether I like it or not!
    1. franmiele's Avatar
      franmiele -
      HELP!! I tried to take my phone back to 1.1.1 via my windows xp machine. I followed the directions posted and was able to get 1.1.1 installed. HOWEVER, the phone would not activate after that. I ended up back at 1.1.2 to get the phone working. Is there a complete set of instruction somewhere that actually work so I can get my phone back to 1.1.1. I have an IMAC available to me that I could use if it would be easier there, but I need explicit instructions including where to find all the files required. Both the PC and the IMAC are running iTunes 7.5, if that makes a difference. I can be emailed at [email protected].
    1. bcastro's Avatar
      bcastro -
      That was almost easier than the jailbreak to 1.1.1. Awesome!!! Thanks Dev Team!!!
    1. LaZARuZ's Avatar
      LaZARuZ -
      Quote Originally Posted by franmiele View Post
      HELP!! I tried to take my phone back to 1.1.1 via my windows xp machine. I followed the directions posted and was able to get 1.1.1 installed. HOWEVER, the phone would not activate after that. I ended up back at 1.1.2 to get the phone working. Is there a complete set of instruction somewhere that actually work so I can get my phone back to 1.1.1. I have an IMAC available to me that I could use if it would be easier there, but I need explicit instructions including where to find all the files required. Both the PC and the IMAC are running iTunes 7.5, if that makes a difference. I can be emailed at [email protected].

      http://modmyi.com/forums/showthread.php?t=16070
    1. franmiele's Avatar
      franmiele -
      I have to go back 1.0.2????

      I tried to go to 1.0.2 and it failed Now the phone is telling me to connect to itunes
    1. sailorguido's Avatar
      sailorguido -
      Like I said you have to do a LOT of digging and research. The instructions are not as simple as the ones that come with the 1.1.2 jailbreak. As far as using Independence with itunes 7.5 again there are other steps involved. You have to download and extra file and point independence to that file so that it will then work right. I cant remember where I found it, but I had to do A LOT of digging and piecing things together from different instuctions on different websites to finally get this to work. Also you cant just click on OSX you have to run it from terminal using a command line.