• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 1.1.2 unlocked!
    The iPhone elite dev team says they've unlocked 1.1.2. Downloads are here on the Google code site. This is unconfirmed and untested as of right now, but if you just can't wait to get your 1.1.2 iPhone unlocked, there you go. Someone ping us in the comments below and let us know if it works for real.

    Click here for the anysim 1.1.2 download


    pf edit: as of yet the lockdownd issue is NOT resolved, so we do NOT have a SIM unlock for 1.1.2.

    via tuaw
    This article was originally published in forum thread: 1.1.2 unlocked! started by iphonejeff View original post
    Comments 198 Comments
    1. yowiphone's Avatar
      yowiphone -
      cheers to the DEVTEAM
    1. nophin's Avatar
      nophin -
      Can you download the baseband if you have 1.1.2 out of the box?
    1. strangeluvuk's Avatar
      strangeluvuk -
      Hi,

      I'm in the UK. There is a UK website free-your-iphone.co.uk offering to unlock a 1.1.2 for 30.00. How can this be true if all the boffins here are still trying to do it?

      Strangie
    1. pleyah69bjay's Avatar
      pleyah69bjay -
      Quote Originally Posted by strangeluvuk View Post
      Hi,

      I'm in the UK. There is a UK website free-your-iphone.co.uk offering to unlock a 1.1.2 for £30.00. How can this be true if all the boffins here are still trying to do it?

      Strangie
      kewl....hmm maybe i should upgrade now hehe
    1. Artycarl's Avatar
      Artycarl -
      If you actually go to that website and click the link it says...'We are proud to announce that our new unlock solution for new o2 UK iphones will be officially released later this week'. So they dont actually have an unlock but as widely thought, one is imminent.
    1. macky801's Avatar
      macky801 -
      It seems the iPhone Elite has had their version of anySIM 1.1.2 out for some time. I assume it must be working if they haven't taken it off of their site. Has anyone tested it?
    1. yowiphone's Avatar
      yowiphone -
      I was a proud iphone owner until my iphone broke but im gonna be one again

      Did anyone succeed with anysim 1.1.2?
    1. opticsoldier's Avatar
      opticsoldier -
      Quote Originally Posted by yowiphone View Post

      Did anyone succeed with anysim 1.1.2?
      I am currently wondering the same thing
    1. elnekis's Avatar
      elnekis -
      Hey there...

      I recently bought an iPhone through miami apple store and had it shipped to my country.

      These are my experiences:

      - First of all, apple sent me an iphone to my pobox in miami, with support for multiple languages and with 1.1.2 firmware, 4.6_M3S2 bootloader, and 04.02.13_G modem firmware.

      - I tried the downgrading method, going to 1.1.1 and to 1.0.2 firmware, although the other things (modem and bootloader) remain with te same version. Tried deleting and replacing the baseband with no success in 1.0.2 and in 1.1.1. Tried the new version of anySIM software 1.2.1u and no success either, the application hangs for a few seconds and then returns to the springboard.

      - I have read and read over many websites and it seems that all the hacks available right now can only work with 1.1.2 firmware and 04.02.13_G modem if you have the 3.9xxxx bootloader. The out of the box iphones like mine have the new 4.6_M3S2 bootloader, that prevents current hacks from working.

      Hope this helps some of you guys, and we have no other remedy than to be pattient and wait for a working hack to come out.
    1. yowiphone's Avatar
      yowiphone -
      Quote Originally Posted by opticsoldier View Post
      I am currently wondering the same thing
      lol
    1. dalton voss's Avatar
      dalton voss -
      We should change the name of this thread, because every time I hit the forums I now think that 1.1.2 OTB can be unlocked...
    1. Iman07's Avatar
      Iman07 -
      whats the problem here?so we 1.1.1 users cannot use 1.1.2? I know the user posted above tried to go from 1.1.2 to 1.1.1 to 1.0.2 to 1.1.2 (I think) and that didn't work for him. Is I just completely unlockable right now. I had a 1.0.2 iPhone then updated to 1.1.1. Can I go to 1.1.2 and we use anysim? Or is this the question on everyones mind. Just kinda confused. Thanks.
    1. blacklexus83's Avatar
      blacklexus83 -
      does anyone know how to upload ROMs to /var/root/Media/ROMs/NES????????????????
    1. yowiphone's Avatar
      yowiphone -
      Probably by next week where gonna have a fixed anysim 1.1.2
    1. dalton voss's Avatar
      dalton voss -
      Quote Originally Posted by yowiphone View Post
      Probably by next week where gonna have a fixed anysim 1.1.2
      Are you working on it? Or speculating? Just curious, I have two unopened week 45 iPhones on the couch beside me...
    1. yowiphone's Avatar
      yowiphone -
      Quote Originally Posted by dalton voss View Post
      Are you working on it? Or speculating? Just curious, I have two unopened week 45 iPhones on the couch beside me...
      just assuming
    1. dale1v's Avatar
      dale1v -
      Quote Originally Posted by blacklexus83 View Post
      does anyone know how to upload ROMs to /var/root/Media/ROMs/NES????????????????
      wtf?! You're definitely in the wrong thread. Search around.
    1. yowiphone's Avatar
      yowiphone -
      I have an Iphone coming from Cali in a few weeks. ASSUMING IT WILL HAVE FW 1.1.2
    1. Slynax's Avatar
      Slynax -
      ok this is just plain confusing.

      already there are about 4 different posts that all contradict one another. Does iPSF unlock 1.1.2? Do you need to download that Oktoprep thing off installer? Do most apps work with 1.1.2?

      these are all simple questions and they were indirectly asked right from the start which lead me to thinking that a lot of these other people that have posted different variations to the initial posts haven't read the initial posts and are just repeating what's been said in many previous discussions.

      make this forum more useful for yourselves and others by not polluting topics with unsubstantiated theories.

      i appologise to anyone who has done plenty of research before posting, this isn't aimed at you.
    1. EL LOKO's Avatar
      EL LOKO -
      im running 1.1.1 whats the easy way and better way to upgrade and jailbreak to 1.1.2 but something that really work can some of u guys help me please.......