• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • 1.1.2 unlocked!
    The iPhone elite dev team says they've unlocked 1.1.2. Downloads are here on the Google code site. This is unconfirmed and untested as of right now, but if you just can't wait to get your 1.1.2 iPhone unlocked, there you go. Someone ping us in the comments below and let us know if it works for real.

    Click here for the anysim 1.1.2 download


    pf edit: as of yet the lockdownd issue is NOT resolved, so we do NOT have a SIM unlock for 1.1.2.

    via tuaw
    This article was originally published in forum thread: 1.1.2 unlocked! started by iphonejeff View original post
    Comments 198 Comments
    1. yowiphone's Avatar
      yowiphone -
      I think DEVS are focusing in jailbreaking 1.1.3 instead of unlocking 1.1.2.
    1. clevetus's Avatar
      clevetus -
      Quote Originally Posted by yowiphone View Post
      I think DEVS are focusing in jailbreaking 1.1.3 instead of unlocking 1.1.2.
      First you're telling everyone that the iPhone WILL be unlocked.. for sure.. it's just a matter of time...

      Then you tell everyone that the unlock won't happen... for sure..

      Now you tell everyone that the dev team is working on jailbreaking 1.1.3 instead of unlocking 1.1.2...

      Where do you get this stuff from? Do you actually have ANY reliable sources?
    1. yowiphone's Avatar
      yowiphone -
      Quote Originally Posted by clevetus View Post
      First you're telling everyone that the iPhone WILL be unlocked.. for sure.. it's just a matter of time...

      Then you tell everyone that the unlock won't happen... for sure..

      Now you tell everyone that the dev team is working on jailbreaking 1.1.3 instead of unlocking 1.1.2...

      Where do you get this stuff from? Do you actually have ANY reliable sources?
      Dude its not all about a source look at whats going on do you ever go to hackintosh ever? Well if you do i'm pretty sure you will understand.

      And PLUS the DEV team wont update us on an UNLOCK for 1.1.2 so i assume they are first trying to jailbreak 1.1.3 which is more important because what will happen to all those people who get OTB 1.1.3.....?
      You can always unlock an 1.1.2 iphone by XSIM unlock methods.

      And i was telling what every one was saying the "UNLOCK WILL HAPPEN"
    1. abdullaroz's Avatar
      abdullaroz -
      i have tested it is only done with upgraded version 1.1.2 not the one which came from out of the box
    1. Ironhorz's Avatar
      Ironhorz -
      I've got a quick question guys...

      I have an iPhone I bought the day it was released and would like to know if I can use stealthsim or turbosim to use the phone overseas. I'm in the military and will be leaving for Guam next month for 4 years. Does anyone know if I'll be able to use my iPhone with a carrier based out of Guam using one of those sim tools?

      Thanks for your help guys!!
    1. DVB+'s Avatar
      DVB+ -
      You should be able to do it with Stealth or Turbo SIM
    1. eddyx's Avatar
      eddyx -
      I agree with the idea that the dev team is working on 1.1.3 but because since it has a new baseband its the key to unlocking 1.1.2 otb iphones but first it has to be jailbroken.
    1. cybergeek2021's Avatar
      cybergeek2021 -
      It is offical the UNSHACKLER IS A SCAM!!!!! IT WILL BRICK YOUR PHONE!!!!!
      http://unshackler.wan.io/ is a phishing site!!!!! DO NOT USE THIS OR BUY THIS APP!!!!! Instead of unlocking the iphone it kills it.
    1. enkrypt3d's Avatar
      enkrypt3d -
      So I've read every page in this thread and its still unclear to me...

      I have my iPhone at 1.0.2..... Unlocked and Jailbroken.

      How about we stick to this terminology? Unlocked means that the SIM is unlocked.. unlocked does not mean jailbroken!

      So can someone tell me if I update to 1.1.2 (or 1.1.1) Will I be able to use my NON-AT&T SIM?

      I'm having issues with the signal dropping out on my 1.0.2 when I never had any problems with my blackberry using the same provider.

      I tried unlocking a friends OTB 1.1.2 and was able to downgrade to 1.0.2 but never was able to downgrade the baseband... I want to be able to use the features of 1.1.2 and still be able to use tmobile! Is this possible? I see all these guides but nothing solid on what we're actually talking about!
    1. yowiphone's Avatar
      yowiphone -
      Yeah.
    1. enkrypt3d's Avatar
      enkrypt3d -
      Quote Originally Posted by yowiphone View Post
      Yeah.
      ??
    1. Florindustries's Avatar
      Florindustries -
      Wooow, first post

      But really, wat I wanted to say

      I'm not sure about this and it's just a guess, but wouldn't it be possible that Apple "provided" us with ways to unlock 1.0.2 and 1.1.1?
      Just to see how we would crack them, so could secure them better, as seen now with 1.1.2 ..

      And another thing: I've been following these pages since I'm planning on buying an iPhone here in Europe, with a xSIM solution if possible, but I'm not sure wich one to buy (which is best/cheapest?) and is it possible that the biggest part of those sims found on ebay are just fake?

      Thanks!
    1. Ironhorz's Avatar
      Ironhorz -
      Quote Originally Posted by DVB+ View Post
      You should be able to do it with Stealth or Turbo SIM
      Am I right to assume as long as the carrier I choose to use in Guam uses a Sim card/is GSM and I use either Stealth or Turbo sim I'll be able to use my phone there?
    1. echo's Avatar
      echo -
      Quote Originally Posted by Ironhorz View Post
      I've got a quick question guys...

      I have an iPhone I bought the day it was released and would like to know if I can use stealthsim or turbosim to use the phone overseas. I'm in the military and will be leaving for Guam next month for 4 years. Does anyone know if I'll be able to use my iPhone with a carrier based out of Guam using one of those sim tools?

      Thanks for your help guys!!
      Ironhorz,

      You can use one of the software unlocking methods if you've had your iPhone since release day. You don't need a SIM emulator (TurboSIM, StealthSIM, etc.) if your iPhone was bought early on (before production week 45). The reason being is that your modem bootloader is of the older version and is able to be unlocked using software.

      I have a iPhone that I bought with 1.0.2 pre-installed. I am presently on 1.1.1 (I even upgraded to 1.1.2 but went back down), and have a fully unlocked iphone using AnySIM software unlock method. The iPhone is not available in Canada and that's the only way I can use it here. I'll be travelling to South East Asia in about 2 weeks for a period of 3 months and will be using my unlocked iPhone there without a SIM emulator.

      Once again, if you bought your iPhone before production week 45 (mine is week 35, check your serial number its the 4th and 5th number 7R7359xxxxx) you will be able to use a software unlock method regardless of what version firmware you use on your iPhone. Don't waste your money on any SIM emulators.

      good luck in Guam,
      e

      Quote Originally Posted by enkrypt3d View Post
      So I've read every page in this thread and its still unclear to me...

      I have my iPhone at 1.0.2..... Unlocked and Jailbroken.

      How about we stick to this terminology? Unlocked means that the SIM is unlocked.. unlocked does not mean jailbroken!

      So can someone tell me if I update to 1.1.2 (or 1.1.1) Will I be able to use my NON-AT&T SIM?

      I'm having issues with the signal dropping out on my 1.0.2 when I never had any problems with my blackberry using the same provider.

      I tried unlocking a friends OTB 1.1.2 and was able to downgrade to 1.0.2 but never was able to downgrade the baseband... I want to be able to use the features of 1.1.2 and still be able to use tmobile! Is this possible? I see all these guides but nothing solid on what we're actually talking about!
      Enkrypt,

      In a word, YES. Read the guides that are posted here on MMi (http://modmyi.com/wiki/). They are concise and comprehensive and cover exactly what you need...

      - Virginize
      - Upgrade to 1.1.1
      - Jailbreak using jailbreakme.com
      - Unlock using AnySIM 1.1

      You will be able to jailbreak and unlock your iPhone. As for your friend's iPhone it can only be jailbroken but NOT unlocked as there is no unlock solution for OOTB 1.1.2. The only recourse is to use a SIM emulator. That is why you cannot downgrade his baseband.

      Good luck,
      e
    1. echo's Avatar
      echo -
      Deleted double post.

      e
    1. Ironhorz's Avatar
      Ironhorz -
      Quote Originally Posted by echo View Post
      Ironhorz,

      You can use one of the software unlocking methods if you've had your iPhone since release day. You don't need a SIM emulator (TurboSIM, StealthSIM, etc.) if your iPhone was bought early on (before production week 45). The reason being is that your modem bootloader is of the older version and is able to be unlocked using software.

      I have a iPhone that I bought with 1.0.2 pre-installed. I am presently on 1.1.1 (I even upgraded to 1.1.2 but went back down), and have a fully unlocked iphone using AnySIM software unlock method. The iPhone is not available in Canada and that's the only way I can use it here. I'll be travelling to South East Asia in about 2 weeks for a period of 3 months and will be using my unlocked iPhone there without a SIM emulator.

      Once again, if you bought your iPhone before production week 45 (mine isweek 35, check your serial number its the 4th and 5th number 7R7359xxxxx) you will be able to use a software unlock method regardless of what version firmware you use on your iPhone. Don't waste your money on any SIM emulators.

      good luck in Guam
      e
      Echo

      Thank you so much for this info! I've got a week 24 phone so I'll definitely be unlocking the sim using software. Will most, hopefully all, of the features I have with the phone work on another network using the method you described?

      Thanks again!!!
    1. ericidle's Avatar
      ericidle -
    1. echo's Avatar
      echo -
      Quote Originally Posted by Ironhorz View Post

      Will most, hopefully all, of the features I have with the phone work on another network using the method you described?

      Thanks again!!!
      You're most welcome Ironhorz...

      As long as your GSM provider/network has GPRS/EDGE service you will be able to use all the iPhone's features. I will be in Malaysia and I've been researching the GSM providers there. Most are 3G but also have GPRS/EDGE service.

      cheers,
      e