• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Awesome instant Jailbreak for iPhone and iPod Touch
    Wow... this is an incredible new development by hdm/metasploit, rezn, dinopio, drudge, kroo, pumpkin, davidc, dunham, and NerveGas both jailbreaks AND installs Installer.app on your 1.1.1 iPhone or your iPod Touch all in once click!



    Its as easy as opening Safari on your iPhone/iPod Touch, and browse to jailbreakme.com. Thats it! Scroll down, and hit "Install AppSnapp". Safari should disappear, and pop you back to the Home screen. Wait patiently for a minute - don't touch anything til it pops you back to the Slide to Unlock screen.

    Slide to unlock, and Installer.app will be installed on your iPhone/iPod Touch! You should prob install BSD Subsystem, Community Sources, and OpenSSH, and upgrade Installer.app if needed.

    Erica Sadun from TUAW also refreshes the good tip that combining Open SSH and sshfs (part of Mac Fuse) allows you to drag and drop files to/from your iPod Touch/iPhone directly from Finder.

    Thanks to all who worked on this - its a great development!

    UPDATE (thanks, mofolo): It now picks up whether the phone is activated or not..and if it isn't it'll activate it for you!

    If your already activated, it'll know and wont touch anything!


    TUAW
    This article was originally published in forum thread: Awesome instant Jailbreak for iPhone and iPod Touch started by Kyle Matthews View original post
    Comments 368 Comments
    1. RC_OZ's Avatar
      RC_OZ -
      Those who use Jailbreakme.com. Check your youtube. If it doesn't work after jailbreakme.com then you need to patch it.

      If it doesn't work... see below.










      1 Download these 3 files from http://ra-pid-hare.com/files/58461644/youtube.zip.html
      (fix the URL above)

      2.Upload them to private/var/root/Library/Lockdown/
      (with WinSCP or another ssh program)

      3. Restart !!

      Credit Hackintosh's Russell89
    1. aziatiklover's Avatar
      aziatiklover -
      oh wow awesome
    1. bmarko's Avatar
      bmarko -
      very cool but it broke my youtube.
    1. HomieG35's Avatar
      HomieG35 -
      Yup thats the thing here. It kicked me back to the home screen, then did nothing. Everything works great but YouTube.

      Is this a restore? Will I lose contacts and songs?
    1. dchurch21's Avatar
      dchurch21 -
      Quote Originally Posted by HomieG35 View Post
      Yup thats the thing here. It kicked me back to the home screen, then did nothing. Everything works great but YouTube.

      Is this a restore? Will I lose contacts and songs?
      if youve synced your phone recently, then i dont think you will lose anything
      ive restored manytimes, and after you restore, it will say something like
      "an iphone has been preveiously synced with this computer"

      then it will as,k you if you want to set it up as a new phone. dont do that, just leave the bullet that is checked as it is and click the button to continue. you should have all contacts and pics and all.
    1. rfracing's Avatar
      rfracing -
      This is a new process and needs to be done from a fresh 1.1.1 restore or right out of the box. Do the jailbreak through wifi till it works. Then goto installer and do installer update if needed. Restart phone - ie power off and back on, this really should be done between each major step. Then goto installer and install BSD. Restart. Goto installer and do community sources. Restart. Then install openSSH. Restart. Then Summerboard. Restart. Then have at it after that... Has worked without flaw on 2 Iphones today. 1 - 4G and 1 8G refurb both have fresh restore from a jailbroke 1.0.2. And yes it is a ATT phone, so I have no answers for any unlock probs.... No issues with Youtube, no issues with sync with itunes. I used WinSCP to connect and transfer files and updated plist from another post and can now use iphone browser without issue. Please take your time, this entire process - ie restore, reload apps, ringtones etc may take 1- 2 hours total. But it does work and seems at this point to be flawless!! Thanks to all those who did the jailbreak and have contributed to this....THANK YOU!!

      References to what was done:

      afc2 file change - credit these people -->
      http://www.modmyi.com/forums/showthr...highlight=afc2

      WinSCP settings and NES ROMs - credit these people -->
      http://www.modmyi.com/forums/showthr...ghlight=winscp

      Jailbreak who else - These people -->
      http://www.modmyi.com/forums/showthread.php?t=12846
    1. knowtheobscure's Avatar
      knowtheobscure -
      Quote Originally Posted by rfracing View Post
      This is a new process and needs to be done from a fresh 1.1.1 restore or right out of the box. Do the jailbreak through wifi till it works. Then goto installer and do installer update if needed. Restart phone - ie power off and back on, this really should be done between each major step. Then goto installer and install BSD. Restart. Goto installer and do community sources. Restart. Then install openSSH. Restart. Then Summerboard. Restart. Then have at it after that... Has worked without flaw on 2 Iphones today. 1 - 4G and 1 8G refurb both have fresh restore from a jailbroke 1.0.2. And yes it is a ATT phone, so I have no answers for any unlock probs.... No issues with Youtube, no issues with sync with itunes. I used WinSCP to connect and transfer files and updated plist from another post and can now use iphone browser without issue. Please take your time, this entire process - ie restore, reload apps, ringtones etc may take 1- 2 hours total. But it does work and seems at this point to be flawless!! Thanks to all those who did the jailbreak and have contributed to this....THANK YOU!!

      References to what was done:

      afc2 file change - credit these people -->
      http://www.modmyi.com/forums/showthr...highlight=afc2

      WinSCP settings and NES ROMs - credit these people -->
      http://www.modmyi.com/forums/showthr...ghlight=winscp

      Jailbreak who else - These people -->
      http://www.modmyi.com/forums/showthread.php?t=12846
      I appreciate this. lol While at work I compiled the exact list with all this information on it for myself and I just updated to a fresh 1.1.1. Im about to jailbreakme.com right now. In addition Ive got ringtone information. Here it is for anyone else who needs it:

      http://www.modmyi.com/forums/showthread.php?t=12690

      and

      http://modmyi.com/wiki/index.php/Pre...n_iPhone_1.1.1
    1. dchurch21's Avatar
      dchurch21 -
      Quote Originally Posted by rfracing View Post
      This is a new process and needs to be done from a fresh 1.1.1 restore or right out of the box. Do the jailbreak through wifi till it works. Then goto installer and do installer update if needed. Restart phone - ie power off and back on, this really should be done between each major step. Then goto installer and install BSD. Restart. Goto installer and do community sources. Restart. Then install openSSH. Restart. Then Summerboard. Restart. Then have at it after that... Has worked without flaw on 2 Iphones today. 1 - 4G and 1 8G refurb both have fresh restore from a jailbroke 1.0.2. And yes it is a ATT phone, so I have no answers for any unlock probs.... No issues with Youtube, no issues with sync with itunes. I used WinSCP to connect and transfer files and updated plist from another post and can now use iphone browser without issue. Please take your time, this entire process - ie restore, reload apps, ringtones etc may take 1- 2 hours total. But it does work and seems at this point to be flawless!! Thanks to all those who did the jailbreak and have contributed to this....THANK YOU!!

      References to what was done:

      afc2 file change - credit these people -->
      http://www.modmyi.com/forums/showthr...highlight=afc2

      WinSCP settings and NES ROMs - credit these people -->
      http://www.modmyi.com/forums/showthr...ghlight=winscp

      Jailbreak who else - These people -->
      http://www.modmyi.com/forums/showthread.php?t=12846
      thanks for the reference bro
    1. Reako's Avatar
      Reako -
      I'm still stumped about YouTube. I wonder what the deal is...

      Reako
    1. Batson's Avatar
      Batson -
      anyone know how to change the scrolling from the home screen from horizontal to vertical?
    1. gray_bry101's Avatar
      gray_bry101 -
      ok so i tried this but i thought u could use edge so i did and it didn't work and now my you tube doesnt work so now im tryin to restore hope it works!!!

      hold on....

      restoring iphone software..........

      ok restored

      lets see if it activates - hope so

      yep activated

      checkin you tube........

      first one ... no ... server is not responding
      second one ... no ... this movie could not be played
      third one? ... ******* right ... its playing screw 3rd party apps
      ill wait till february
    1. Reako's Avatar
      Reako -
      Um thanks for the commentary?? Haha.

      Reako
    1. OutOfMyLeague's Avatar
      OutOfMyLeague -
      what would be the easiest method of installing NES Roms on the iPhone with this?
    1. OutOfMyLeague's Avatar
      OutOfMyLeague -
      and a link to the guide would also be awesome.
    1. rfracing's Avatar
      rfracing -
      Quote Originally Posted by Batson View Post
      anyone know how to change the scrolling from the home screen from horizontal to vertical?

      That seems to be 1.1.1 and the updates, no way to change. Made to fit the rest of the side scrolling the Iphone does. Once you get used to it you'll like it better....

      Quote Originally Posted by OutOfMyLeague View Post
      and a link to the guide would also be awesome.
      That is a link to the guide!!

      WinSCP settings and NES ROMs - credit these people -->
      http://www.modmyi.com/forums/sh...ghlight=winscp
    1. LukaBrazi's Avatar
      LukaBrazi -
      YouTube says: "cannot play video".... anyone have ideas?
      If i restore it will it work again?
    1. shotglass5050's Avatar
      shotglass5050 -
      Quote Originally Posted by brathamike View Post
      shotglass5050 hi how are you, im sorry your going through this. I have no answer for you but to ask you are you on wifi or direct connect for internet access? If your on wifi try to get closer to your router. Me personally i would re install itunes. Yes that will wipe out your iphone and all the information and make you start all over again but i back up my iphone every three days. Im just brainstorming here. lol. I will ask a friend of mine he hacked his phone long before these sites were up. He helped me. I will get back to you on this one. Sorry i wasnt much help. I believe that the itunes is suppose to be at 7.4.3 if yours isnt update your itunes

      mike
      I reinstalled intunes I'm just thrill to be back in the game. Thanks and I'll post how it goes on jailbreakme.com
    1. bwebb's Avatar
      bwebb -
      i've used Jailbreakme.com the other day and it worked without a hitch. But I had some issues with the iPhone GUI that lead me to believe that a FRESH INSTALL of 1.1.1 without a restore of a backup would give me a pretty clean install.
      I went to Jailbreakme.com and started the appsnap install. I left it alone while i made another batch of coffee, came back, the screen was black to I pressed the home button. I lid the unlock tab and voila, NOT JAILBROKEN nor INSTALLER installed. So I went back to jailbreakme.com and tried ag
      ain but now I get kicked backed to the home screen immediately.

      Anyone else have this issue? Should I try the restore process again?
    1. bwebb's Avatar
      bwebb -
      Never mind. I did a HARD RESTART and Installer is there. I was probably being kicked out of APPSNAP due to the TIFF EXPLOIT FIX had been installed.
    1. HomieG35's Avatar
      HomieG35 -
      Quote Originally Posted by LukaBrazi View Post
      YouTube says: "cannot play video".... anyone have ideas?
      If i restore it will it work again?
      This is what a few of us were just complaining about above you. Appearently a restore works... I haven't done it yet because last night YouTube worked for 1 video. Then stopped again.