• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • gMail goes IMAP!
    Check it out, gMail goes IMAP!




    [ame="http://www.youtube.com/watch?v=uQ22euWXYog"]YouTube - Gmail IMAP for the iPhone[/ame]
    This article was originally published in forum thread: gMail goes IMAP! started by Kyle Matthews View original post
    Comments 83 Comments
    1. Sirhc35's Avatar
      Sirhc35 -
      Gmail's imap all of a sudden stopped working for me. I was just reading e-mails as usual and the next thing you know, a couple hours later it just stopped working. I keep getting the "Cannot Get Mail Invalid credentials (Failure)" message. It never did this before, even when imap was first released but now it does for some reason. I have tried changing the language from US to UK English and UK to US. I have disabled and re-enabled the imap account, deleted the settings, then set up a new account on the iphone, and still nothing works. Any help? I really don't want to have to go back to POP.

      Edit: Found out what the problem was. For some reason google disabled my imap account. It wasn't showing it as disabled in settings, but now when I go to settings, imap is not there at all, there is no option there to enable or disable it, I hope they fix it soon.
    1. platanoxd's Avatar
      platanoxd -
      Quote Originally Posted by Sirhc35 View Post
      Gmail's imap all of a sudden stopped working for me. I was just reading e-mails as usual and the next thing you know, a couple hours later it just stopped working. I keep getting the "Cannot Get Mail Invalid credentials (Failure)" message. It never did this before, even when imap was first released but now it does for some reason. I have tried changing the language from US to UK English and UK to US. I have disabled and re-enabled the imap account, deleted the settings, then set up a new account on the iphone, and still nothing works. Any help? I really don't want to have to go back to POP.

      Edit: Found out what the problem was. For some reason google disabled my imap account. It wasn't showing it as disabled in settings, but now when I go to settings, imap is not there at all, there is no option there to enable or disable it, I hope they fix it soon.
      there is also another way to fix this problem and it is especially true if you use IMAPidle im not sure if this has been posted before but you can clear the captcha

      http://mail.google.com/support/bin/a...54&topic=12763

      go there and click on clearing the captcha and it should fix the problem
    1. ombastic's Avatar
      ombastic -
      Quote Originally Posted by platanoxd View Post
      there is also another way to fix this problem and it is especially true if you use IMAPidle im not sure if this has been posted before but you can clear the captcha

      http://mail.google.com/support/bin/a...54&topic=12763

      go there and click on clearing the captcha and it should fix the problem
      i clear the captcha and it works, but then after awhile it doesn't work again...and i would have to clear my captcha again, which is pretty annoying.