• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • NEW GUIDE: Virginize, upgrade, and unlock. From 1.0.2 to 1.1.1.
    All right, now that the virginizer is out, I have created a guide which will let you know how to get from an unlocked iPhone running 1.0.2 (NOT unlocked with IPSF) to an unlocked iPhone running 1.1.1.

    The first installment of the guide, How to Virginize your 1.0.2 iPhone (which is basically just downloading the baseband is all), is now finished. I have the screenshots done for the next 3 bits as well (upgrading to 1.1.1, preparing the 1.1.1 phone for modding/unlock, and unlocking 1.1.1), and will have the guides up tonight.

    Good clean fun.

    Thanks to jwdav, I added a step in the first part - restoring to a clean 1.0.2 before preparing to upgrade to 1.1.1. This should fix some folks issues.
    This article was originally published in forum thread: NEW GUIDE: Virginize, upgrade, and unlock. From 1.0.2 to 1.1.1. started by Kyle Matthews View original post
    Comments 320 Comments
    1. Howai.M's Avatar
      Howai.M -
      I am still stuck on step one on virginizing the the iphone.
      I have dont of it ok until i get my hand son terminal.
      I followed the instructions but terminal does not seem to recognise my commands. where am i going wrong?
      here is the command i typed it

      Last login: Wed Oct 24 21:48:08 on ttyp2
      Welcome to Darwin!
      unknown-00-19-e3-d6-43-1f:~ howaiman$ ssh -l root 192.168.1.65
      [email protected]'s password:
      -sh-3.2# cd:
      -sh: cd:: command not found
      -sh-3.2# cd /usr/bin
      -sh-3.2# ls
      -sh: ls: command not found
      -sh-3.2#


      please help
    1. titeo's Avatar
      titeo -
      thanks. i don't have a MAC/OSX but i appreciate the effort putted into making such a detailed guide.

      thanks in advance for the Windows guide.
    1. Kyle Matthews's Avatar
      Kyle Matthews -
      Quote Originally Posted by Howai.M View Post
      I am still stuck on step one on virginizing the the iphone.
      I have dont of it ok until i get my hand son terminal.
      I followed the instructions but terminal does not seem to recognise my commands. where am i going wrong?
      here is the command i typed it

      Last login: Wed Oct 24 21:48:08 on ttyp2
      Welcome to Darwin!
      unknown-00-19-e3-d6-43-1f:~ howaiman$ ssh -l root 192.168.1.65
      [email protected]'s password:
      -sh-3.2# cd:
      -sh: cd:: command not found
      -sh-3.2# cd /usr/bin
      -sh-3.2# ls
      -sh: ls: command not found
      -sh-3.2#


      please help
      You tried to install multiple versions of OpenSSH. Reinstall BSD Subsystems and you should be good to go!

      Quote Originally Posted by titeo View Post
      thanks. i don't have a MAC/OSX but i appreciate the effort putted into making such a detailed guide.

      thanks in advance for the Windows guide.
      There is one a few posts up!
    1. welladvised's Avatar
      welladvised -
      Hey everybody,

      I've got an unlocked iPhone right now, using it on T-Mobile with apps and hacked to use T-Mobile $5.99 internet plan for my EDGE access. If I re-virginize this thing, and then update and then unlock it on 1.1.1, am I going to be able to use the same proxy.pac method for accessing EDGE thru my $5.99 plan?

      Anyone else in this situation and wanting to know if the upgrade is worth it?

      Thanks for the info!

      Steve
    1. christian.symmons's Avatar
      christian.symmons -
      Quote Originally Posted by Howai.M View Post
      I am still stuck on step one on virginizing the the iphone.
      I have dont of it ok until i get my hand son terminal.
      I followed the instructions but terminal does not seem to recognise my commands. where am i going wrong?
      here is the command i typed it

      Last login: Wed Oct 24 21:48:08 on ttyp2
      Welcome to Darwin!
      unknown-00-19-e3-d6-43-1f:~ howaiman$ ssh -l root 192.168.1.65
      [email protected]'s password:
      -sh-3.2# cd:
      -sh: cd:: command not found
      -sh-3.2# cd /usr/bin
      -sh-3.2# ls
      -sh: ls: command not found
      -sh-3.2#


      please help
      do you have the bsd subsystem installed? which firmware are you trying this from? the first command failed because you typed cd:

      the ls command failed because you dont have an ls command. it *should* be ok to continue. ls isnt essential for the virginizer... its the unix equivilent to the dos command dir
    1. EZ2ENVY's Avatar
      EZ2ENVY -
      So is there any word on when the Windows guide will be released???

      Patiently waiting........hehe
    1. Kyle Matthews's Avatar
      Kyle Matthews -
      Here's the basic idea.

      http://modmyi.com/forums/showpost.ph...9&postcount=96
    1. canadianiphone's Avatar
      canadianiphone -
      poetic_folly: thanks alot for your help....
      people, before asking questions, read the pages before and see if anyone has already asked those questions.....

      thanks to everyone who put time into this project and maintaining the need to make it public.

      THANKS!!!!
    1. BustAGroove's Avatar
      BustAGroove -
      You guys at modmyi.com can through for me when I unlocked my IPhone on 1.0.2. Looking forward to another successful unlock on 1.1.1.

      You Rock (channeling Mac OS Ken!!!!)
    1. n1c3jack3t's Avatar
      n1c3jack3t -
      Quote Originally Posted by poetic_folly View Post
      Oh wow! Thanks for the compliment man. I had seen the automated version floating around, and nobody had any feedback on it, so I tried it last night and typed that up once I confirmed it was working. I'd take screenshots, but I don't have another phone to perform it on.
    1. prestonljensen's Avatar
      prestonljensen -
      So i have 1.0.2 unlocked (i did not use IPSF) and i want update to 1.1.1 how would i go about doing that?
    1. Junk13's Avatar
      Junk13 -
      Quote Originally Posted by prestonljensen View Post
      So i have 1.0.2 unlocked (i did not use IPSF) and i want update to 1.1.1 how would i go about doing that?
      follow the instructions at the top of this thread.
    1. canadianiphone's Avatar
      canadianiphone -
      now that ive updated to 1.1.1, ive noticed a few things...

      1. how do i get 3rd party apps to show up on the homepage?
      2. i was reverted to the old apptapp application...why is this?

      thanks
    1. elwood's Avatar
      elwood -
      My formerly non-bricked iunlocked 1.0.2 phone is now an unlocked 1.1.1 phone running on fido in canada. Thanks so much.
    1. a.le's Avatar
      a.le -
      i'm at 1.1.1 and i still get the ip error when trying to put anySIM on my phone
      Couldn't remove entry from /Users/quangle/.ssh/known_hosts. Please edit that file by hand and remove the line containing your phone's IP address.
      thanks in advance for the help
    1. oscar25's Avatar
      oscar25 -
      THANK YOU very much for this. Just finished and all seems to be good so far. Took a little bit to recognize my t-mobile card though and I had reset the edge network. Only had one little hitch and had to re-install BSD systems, but once I did that the rest went smooth. Can you uninstall anySIM once the process is done or does it need to installed? Thanks again.
    1. canadianiphone's Avatar
      canadianiphone -
      ok...im an idiot, and hit resotre and the 1.1.1 phone has now been resotres and says activate again...**** im stupid.
      does anybody know what to do know?
      itunes is crashing every time i try to connect the phone to it....****!
    1. BeijingFaguo's Avatar
      BeijingFaguo -
      ( Originally Posted by BeijingFaguo
      I have an issue , when I use ./iUnlock ./ICE03.14.08_G.fls ./eliteloader.bin

      I got : FW differences found )


      Quote Originally Posted by poetic_folly View Post
      Were you on a 1.0.2 unlocked iPhone?

      Yes I'm on 1.0.2 unlocked phone (unlocked with AnySIM)

      thx !
    1. birdieman's Avatar
      birdieman -
      Okay, I tried this method and when I went to activate using Independence, it said failed, and thn I have to go downgrade to 1.0.2 with firmware 1.1.1. Unlocked done and right now is an expensive ipod. I have been waiting to download BSD for the past few hours but "Package downlaod failed". So cannot install OpenSSH, and will not be able to connect to terminal or Cyberduck.
      Also tried the Windows method of installing SSH, but it doesn't work because for some reason the iphoneinterface file just does not work.

      Any ideas??
    1. sookysmooth2004's Avatar
      sookysmooth2004 -
      So i have gotten as far as starting independence and it asking me to open up itunes. It says to make sure that you see the SET UP YOUR IPHONE screen... I am not getting this screen. I am getting the usual screen that I get when I plug into itunes... it asks me if I want to upgrade to 1.1.1. and I always say no...

      What do I need to do from here...

      Thanks