• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Leopard 10.5.5 + Pwnage = error 1600?


    Anyone else tried to restore a custom firmware after updating to 10.5.5 and get error 1600?! I've tried 3 times and ended up resorting to Quickpwn.

    I have read several other people having problems so please post up your results! Thanks.

    This would potentially only apply to stock iphones... if the phone in already in an pwned state then it will continue to accept custom firmwares.

    Update: I followed tatoojack's instructions and completely deleted pwnage. Re-downloaded it... uncompressed on my desktop, then created a folder called pwnage tool in Applications. I then put pwnage, the 2.1 firmare file and both bootloaders in there. Finally created a new custom firmware and successfully DFU restored to 2.1.
    This article was originally published in forum thread: Leopard 10.5.5 + Pwnage = error 1600? started by Poseidon79 View original post
    Comments 86 Comments
    1. river0's Avatar
      river0 -
      Excellent question. My iPhone WAS PWNED BEFORE.


      Quote Originally Posted by Poseidon79 View Post
      Again.. one more time. Please confirm that everyone that has successfully got this to work is restoring a phone that has NEVER BEEN PWNED before. Even if you tell pwnage the phone as "never been pwned" but it's currently on a pwned/quickpwned state then it will continue to accept recovery & DFU custom firmware files.

      You can't take a stock phone and load a custom firmware on it without putting it into recovery mode (if pwned) or DFU if in a stock apple state.




      Did you try and DFU restore BEFORE re-installing iTunes?...So was the key the re-installation of iTunes? If so what steps did you take to completely uninstall since iTunes puts files all over the place?

      I uninstalled itunes doing the following:

      Load up Terminal and type the following:
      killall iTunesHelper
      sudo -s
      rm -r /Applications/iTunes.app
      rm -r /Library/Receipts/iTunesX.pkg
      rm ~/Library/Preferences/com.apple.iTunes*
      rm -r /System/Library/PrivateFrameworks/MobileDevice.framework

      Then reinstalled... then created a new custom firmware. DFU = error 1600. I'm stumped.
    1. bburdick's Avatar
      bburdick -
      I had this issue with the latest pwnage on 10.5.4
    1. zalopilot's Avatar
      zalopilot -
      Thanks it works your way!!
    1. bluaeon's Avatar
      bluaeon -
      for those who got it to worked just fine, can you guys please elaborate on how you did this, 2g or 3g iphone, was the phone jailbroken before, itunes 8 or not, did you put it on DFU mode or recovery mode or no mode... saying that it worked doesnt really help others on how to make it work on theirs without any further details on how you did it. help others to help you.

      this is what i think though, if you put the phone on either DFU or Recovery mode, it will pop up either an Error 1600 or Error 6. i have tried both method on my friends 1st gen iphone and i got both error. 1600 on DFU and 6 on Recovery. i was not successful jailbreaking her phone. i will try again on a later day, but with updated osx on itunes 8.

      Quote Originally Posted by zalopilot View Post
      Thanks it works your way!!
      whos way? elaborate more.
    1. k2bk2b's Avatar
      k2bk2b -
      Based on my trail and error with pwnage on itunes8.

      I would believe that in itunes8 it will not accept a custom firmware in DFU or recovery mode.
      I only managed to pwn it after quickpwn as i updated and locked the set.. (eg. Shift restore with phone in emergency screen or normal mode)
      shift restore will not work in DFU or Recovery
    1. Heelfan71's Avatar
      Heelfan71 -
      if your phone was pwned before, you should see the Steve Jobs picture when you enter DFU mode, if you don't, you are in Restore mode and you will get the 1600 error.
    1. bobtentpeg's Avatar
      bobtentpeg -
      No problems with an iPod touch 1g here. And I;ve been using 10.5.5 since they first seeded us our dev builds and have never run into problems.
    1. bluaeon's Avatar
      bluaeon -
      Quote Originally Posted by Heelfan71 View Post
      if your phone was pwned before, you should see the Steve Jobs picture when you enter DFU mode, if you don't, you are in Restore mode and you will get the 1600 error.
      i think the german steve jobs is the recovery mode. correct me if im wrong but i think this is recovery mode and its not DFU.
    1. marcoiac's Avatar
      marcoiac -
      Quote Originally Posted by bluaeon View Post
      i think the german steve jobs is the recovery mode. correct me if im wrong but i think this is recovery mode and its not DFU.
      It's russian, not german. But you are right on recovery mode.
    1. Tohsh's Avatar
      Tohsh -
      I found my own way around this. I'm at work so don't have any proof right now but when I get home I'd be more than happy to post it. With PwnageTool I built my own custom firmware, then when it asks if its been pwned before you hit NO and follow the steps. iTunes will first come up with an error that the iPhone can not be detected and that you need to plug it in again. Just hit Okay and give it a few seconds and it will come up in DFU and recognize it. This is the only way I was able to sucessfully restore to 2.1 Pwned. Let me know if anyone else is able to do this.
    1. Heelfan71's Avatar
      Heelfan71 -
      okay, I had to get mine on the Jobs picture before mine would work. Every other time I got the error. This is with the Latest iTunes, 10.5 on mac.
    1. MetallicaFan1991's Avatar
      MetallicaFan1991 -
      @Heelfan71
      Can't quote, on iPhone

      People are on about 10.5.5 not 10.5.
      Obviously pwnage will work on earlier versions.
      Can't see winpwn failing to work on vista and xp. Although winpwn already has given more errors in iTunes than pwnage ever will for a mac lol. Just focus on quickpwn dev team lol
    1. tattoojack's Avatar
      tattoojack -
      ok, i had the new pwnage running making my custom ipsw for a STOCK 3G, when i remembered i needed to install itunes 8. i had 7.5. while the ipsw was building i updated itunes to 8 with software update. i already had 10.5.5
      weird part is, i have never had pwnage ask me if the phone was for legit use or not, nor has it ever asked me for the bootloaders.
      everything on the phone works. still slow as hell to boot and glitchy. cydia, installer, and winterboard crash randomly. customize wont even ask me to create an account. just says can't run offline.
      i havent tried with a previously pwnd device. will try soon.

      maybe we need to drop back to itunes 7.7
      SCREW THE GENIUS BAR!!!
      if i cant restore my phone, the genius bar is not worth it!
    1. volcom2218's Avatar
      volcom2218 -
      yesterday i tired pwning an OTB (never been pwned before) 4 gb iphone. kept getting errors in iTunes 8, with and without the DFU mode. I had to do a fresh install of a clean 2.1 and use quickpwn to unlock it. I'm running 10.4.11 btw,
    1. Tizocman's Avatar
      Tizocman -
      If you repwn your iphone 3g it should let you restore it let me
    1. cjgonzales1900's Avatar
      cjgonzales1900 -
      I recently update to 2.1 firmware and tried to use Pwnage Tool to Unlock and Jailbreak bout it would only stay in the boot logo. im using an ibook G4 running leopard and the newest edition of Pwnage. i am using a 2g iphone 8 gb. i have Leopard 10.5.5 i used quickpwn and it worked but when i tried to restore form a backup it would freeze and i had to start all over again so it finally works with quickpwn w/out restoring from a backup but never got pwnage to work right tried it in DFU mode and recovery. they both did the same thing stuck in boot screen. and itunes recognizes it and syncs with it and backs it up but still on boot screen.
    1. mbaharvard's Avatar
      mbaharvard -
      Quote Originally Posted by tattoojack View Post
      .
      everything on the phone works. still slow as hell to boot and glitchy. cydia, installer, and winterboard crash randomly. customize wont even ask me to create an account. just says can't run offline.
      i havent tried with a previously pwnd device. will try soon.

      maybe we need to drop back to itunes 7.7
      SCREW THE GENIUS BAR!!!
      if i cant restore my phone, the genius bar is not worth it!
      Yes, Customize is broke all around. This pwnage update seems to be only a 10.5 to 10.5.5 update issue. Yes, I am on Windows and my 2.1 works. I had to downgrade to iTunes 7.7.x and restore to 2.0.2 and then Pwn with a 2.1 firmware before upgrading to iTunes 8.0 - maybe it will work on Mac? Just trying to help!
    1. cjgonzales1900's Avatar
      cjgonzales1900 -
      has anyone got Pwnage tool on mac to work with 2.1?
    1. Grip's Avatar
      Grip -
      Quote Originally Posted by owensdus View Post
      I just pwned 2 iphone to 2.1 on 10.5.5 and worked fine.
      i did an iphone and brand new 1G touch.. no problem..

      Quote Originally Posted by mbaharvard View Post
      Yes, Customize is broke all around. This pwnage update seems to be only a 10.5 to 10.5.5 update issue. Yes, I am on Windows and my 2.1 works. I had to downgrade to iTunes 7.7.x and restore to 2.0.2 and then Pwn with a 2.1 firmware before upgrading to iTunes 8.0 - maybe it will work on Mac? Just trying to help!
      actually customize does work.. i believe alot of the artowrk changed.. thats why the file sets and themes may not be changing.. i use customize for change the strings for example.. instead of slide to unlock mine says.. Grip's iPhone.. and the slider is black nobody ever know what to do with it..

      Quote Originally Posted by cjgonzales1900 View Post
      has anyone got Pwnage tool on mac to work with 2.1?
      as long as you use the newest tools.. pwnage tool 2.1.. and quickpwn 1.1..

      Quote Originally Posted by cjgonzales1900 View Post
      I recently update to 2.1 firmware and tried to use Pwnage Tool to Unlock and Jailbreak bout it would only stay in the boot logo. im using an ibook G4 running leopard and the newest edition of Pwnage. i am using a 2g iphone 8 gb. i have Leopard 10.5.5 i used quickpwn and it worked but when i tried to restore form a backup it would freeze and i had to start all over again so it finally works with quickpwn w/out restoring from a backup but never got pwnage to work right tried it in DFU mode and recovery. they both did the same thing stuck in boot screen. and itunes recognizes it and syncs with it and backs it up but still on boot screen.
      before you restore your phone must match certain certains that you had on that backup.. for example if you had five icon dock.. you must install five icon dock before you restore from backup.. this also goes for categories..

      iPhone News & Review Blog Archive How To Restore Your 2.1 Backup
    1. mbaharvard's Avatar
      mbaharvard -
      Quote Originally Posted by Grip View Post
      actually customize does work.. i believe alot of the artowrk changed.. thats why the file sets and themes may not be changing.. i use customize for change the strings for example.. instead of slide to unlock mine says.. Grip's iPhone.. and the slider is black nobody ever know what to do with it..
      [/url]
      Sorry, poseidon, to get off topic, but Sure, Customize works for string editing, but try anything else! All you have is an error message about working offline and you must go online! If you have a different experience - I'D LIKE TO KNOW! Consensus is that the website is down and no themes can be uploaded - although Winterboard is 10X better!