• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • WinPwn 2.0.0.4 Out
    WinPwn 2.0.0.4 was released today with support for firmware version 2.0.1 for the iPhone. Operation is the same as previous versions of WinPwn -- this release just includes support for the newest firmware version and Installer 4. If you need help operating WinPwn ask away.

    WinPwn.org is having technical difficulties at the moment so you can grab it from the following links:
    MMi Member Download
    Rapidshare

    Also be sure to snag the correct 2.0.1 firmware for your device from from our downloads section.
    This article was originally published in forum thread: WinPwn 2.0.0.4 Out started by Cody Overcash View original post
    Comments 461 Comments
    1. drloco149's Avatar
      drloco149 -
      Quote Originally Posted by mbaharvard View Post
      I get crashing on XP, also. I have tried the 2.0.1 firmware and the 2.0 firmware with WinPwn 2.0.0.4 and both crash before the ipsw is created. 12 times now, with downloads from everywhere I could find them (including here). I downloaded a mac generated pwned firmware and restored with that, instead. Love ya, cmw, keep up the good work and fight the good fight!
      installer trough winpwn makes winpwn crash right before the custom restore is finished, and it looks like youtube fix did it, but is the installer that makes it crash
    1. A Retired Mod's Avatar
      A Retired Mod -
      Voice mail works just fine to.
    1. krusher's Avatar
      krusher -
      wow
      finally its here.
      Awesome. Now i will try to relive my dead iPhone 2g.
      it kept crashing afer i updated it with 1.1.4
      Lets see how things go now.
      I will post the results.
    1. mbaharvard's Avatar
      mbaharvard -
      Yep. that's it! Uncheck installer and all is good!
    1. johnny69blaze's Avatar
      johnny69blaze -
      anyone's visual voicemail working. After pwning with 2.0.0.4 mine doesn't wrk.
    1. Muggz5's Avatar
      Muggz5 -
      Ok guys you all getting the white screen is not a bad thing, this means you got into DFU properly. So, when you get the white screen, error 6 etc etc try closing itunes, unplugging the device and replug either into a different port or the same one and shift restore again. You dont have to put the phone into DFU again leave it as it is. Unless for some reason the phone restarted itself.This may take a couple attempts, but this worked for me in the past.. By the way If this does work, thank me or at the very least confirm it here so we know it wasnt just a fluke 5 times on different phones for me and my pc.


      Note: Now I only have experience with 1st gen phones, Ive never pwned 3G so Im not sure other than 1st gen. However I would imagine its the same
    1. johnny69blaze's Avatar
      johnny69blaze -
      Quote Originally Posted by Zwayne View Post
      Voice mail works just fine to.
      Did u check activate phone? I didn't...
    1. Muggz5's Avatar
      Muggz5 -
      Originally Posted by brentk
      I got the error 6 problem too, itunes said i was in dfu mode and prompted me to restore and my screen was black, i got the error 6 and then the screen turned white, so i tried again and got the apple screen with the spinning wheel at the bottom, but now its been a good 10 minutes with no progress in the "preparing iphone software for restore" box. i am going to let it go for a long time but it looks like it is stuck, anyone else know how long it should take? thanks

      have tried a third time and it is stuck on the "preparing iphone software for restore" process, any suggestions?

      Quote Originally Posted by Dash-2 View Post
      Same here, guess I'll try waiting it out.

      Edit: yep, just takes a long time... almost 20 minutes total
      Muggz5: Ok guys you all getting the white screen is not a bad thing, this means you got into DFU properly. So, when you get the white screen, error 6 etc etc try closing itunes, unplugging the device and replug either into a different port or the same one and shift restore again. You dont have to put the phone into DFU again leave it as it is. Unless for some reason the phone restarted itself.This may take a couple attempts, but this worked for me in the past.. By the way If this does work, thank me or at the very least confirm it here so we know it wasnt just a fluke 5 times on different phones for me and my pc.
      Yeah guys the unplug and replug method stated above did work for me quite a bit in the past. When it seems to hang, even with the pinwheel and apple logo try this method.

      Note: Now I only have experience with 1st gen phones, Ive never pwned 3G so Im not sure other than 1st gen. However I would imagine its the same
    1. A Retired Mod's Avatar
      A Retired Mod -
      Quote Originally Posted by johnny69blaze View Post
      Did u check activate phone? I didn't...
      Yes I did. Its unlocked to.
    1. gatorboy's Avatar
      gatorboy -
      I didn't have any problems with winpwn
      No freezes when restoring
      In fact the only problem that I have found is that when I look through installer, I get a invaild file or something like that. Cydia works perfect except for taking 20 years to load

      Btw the new version fixed the bug in my 2.0 jailbreak were when I browsed modmyi with my iPhone, it would load the desktop version if it everytime... Now it works perfectly
    1. Legacy24x's Avatar
      Legacy24x -
      I have a 1.1.4 iphone unlocked with ziphone. I have no issues when building ipsw file. My issue is when i go to restore it using itunes. I have booted it into DFU (or so I believe) and I shift Click and select the custom firmware i created. It goes to unpack the firmware and then says "Iphone (iphone)cannot be restored unknown error (1) Any help on this issue?
    1. SeeJay's Avatar
      SeeJay -
      I have a 1.1.4 iphone unlocked with ziphone as well. And i continuously get "error (1)" while trying to restore on itunes while using my custom FW, any suggestions?
    1. rvlyssup's Avatar
      rvlyssup -
      I see that reception on 2.0.1 still sucks...
    1. pospower's Avatar
      pospower -
      OK I have a 3g and I ran the winpawn custom no problem made my restore file and restored just as stated no problem but my e-mail won't work . I checked the settings many times and they were correct. So I now have restored my phone again with the custom ipsw file question can I restore from back up or do I have to act like it's a new phone.
    1. Legacy24x's Avatar
      Legacy24x -
      SeeJay, Do as I just did and check the version of your itunes software. I had thought I updated to 7.7 already. That wasn't the case though. After updating to the newest itunes I now am able to restore. Hope it works for you to.
    1. boomersmech's Avatar
      boomersmech -
      I had lots of issues with 2.0.0.1 - 2.0.0.2 but after theses several sugestions I got it to work..

      Before you do anything
      -Backup your phone
      -delete all the items in CDocuments and Settings\eric\Application Data\Apple Computer\iTunes\Device Support
      -Uninstall WinPwn, if any are installed and delete the folder usually "cprogram files\winpwn"
      -Remember your computer's speed has nothing to do with it. I have a Q6600 Intel with 8gigs of ram and it took twice as long to restore than doing a legit install of 2.0.1
      -Make sure you understand how to get into DFU mode.
      -Reboot Your PC
      -If your phone is already Jailbroken restore your phone to a clean 2.0.1 first!

      Good luck!
    1. HarlemState's Avatar
      HarlemState -
      tryin it now
    1. pospower's Avatar
      pospower -
      So anyone... Do I now restore to back up or set up as a new phone the restore went well. I have to now pick one.
    1. lostwhiteboyy's Avatar
      lostwhiteboyy -
      i restored mine from a backup! but after its done it asked me the same question again! and the second time i said set up as new! cause if you dont youll have to re enter all your settings.
    1. pospower's Avatar
      pospower -
      I first restored mine from back up and then got that screen that asked it again I just unplugged my phone rebooted the computer and plugged it back in and Itunes recognized it and didn't ask me to restore. everything worked except e-mail. has anyone restored it from back up only and had it work or do I have to go through this twice as lostwhiteboy suggested.