• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Firmware 2.0.1 is available.


    I just started a restore on my 3G and iTunes asked me to update my phone to 2.0.1!

    More info to come!

    Update: Also available for iPod touch owners.
    Update 2: So far, after upgrading, my iPhone 3G seems to be overall quicker. Apps load faster and keyboard lag is just about non-existant.-ajl917



    Edit Poseidon:
    If your phone is pwned and you hit upgrade in iTunes you will get error 6 and you will have to re-pwn your phone with the custom 2.0.0 software.


    The current versions of Pwnage and WinPwn will not work with 2.0.1 right now!! Stay posted for updates to these programs!!-ajl917
    This article was originally published in forum thread: Firmware 2.0.1 is available. started by PhxBlue View original post
    Comments 332 Comments
    1. bschucher's Avatar
      bschucher -
      Well that would be a HUGE improvement!
    1. zsuns's Avatar
      zsuns -
      Quote Originally Posted by Sheppy1 View Post
      Well i just updated my pwned 2g iphone and i lost my cydia and all the apps i downloaded through it, so it looks like i will have to re-pwn my phone
      Yep, but I dont think the wait will be long until the dev team releases a new pwnage tool anyways.
    1. lostwhiteboyy's Avatar
      lostwhiteboyy -
      wonder if i can downgrade? cause my dumb ***** updated with out trying to see if the firmware would be able to be pwn'd!
    1. seann33uk's Avatar
      seann33uk -
      winpwn says unknown file so not pwnable for pc yet
    1. Nettwerk's Avatar
      Nettwerk -
      Baseband stay same... but the jailbreak and the activation ...
    1. dirtybird1977's Avatar
      dirtybird1977 -
      Quote Originally Posted by lostwhiteboyy View Post
      wonder if i can downgrade? cause my dumb ***** updated with out trying to see if the firmware would be able to be pwn'd!
      Just put your phone into DFU and shift+click restore and pick your custom 2.0 firmware. It should downgrade with no problems.
    1. thixtythix's Avatar
      thixtythix -
    1. thixtythix's Avatar
      thixtythix -
      cant use pwnage tools on a mac much to my disappointment just incase someone was wondering!
    1. SundayDuffer's Avatar
      SundayDuffer -
      for those who had updated to 2.0.1....how are the k'ed IPAs apps? still good?
    1. jibaro3's Avatar
      jibaro3 -
      I get a error all the time
    1. caseypearson's Avatar
      caseypearson -
      Has anyone updated and lost any ipa files that were loaded manually?
    1. hawaiipoolman's Avatar
      hawaiipoolman -
      has anyone tried to rename the new 2.0.1 fw to the old one and try and repwn?
    1. Sheppy1's Avatar
      Sheppy1 -
      Quote Originally Posted by hawaiipoolman View Post
      has anyone tried to rename the new 2.0.1 fw to the old one and try and repwn?
      I was just going to try that now but i can't find where the .ipsw file is saved on Windows
    1. kjdoug's Avatar
      kjdoug -
      anyone upgraded to 2.0.1 then successfully been able to downgrade back to their 2.0 pwnd firmware? i wouldn't mind trying the upgrade if i can downgrade it back in dfu mode.
    1. billchase2's Avatar
      billchase2 -
      not touching this yet!
    1. thixtythix's Avatar
      thixtythix -
      yeah doesnt work!!!! changing the name has the same wrong bundle error
    1. 808mp5's Avatar
      808mp5 -
      Quote Originally Posted by Sheppy1 View Post
      I was just going to try that now but i can't find where the .ipsw file is saved on Windows
      should be cdocuments and setting\(your username)\applications data\apple computer\itunes
      i don't really remember and i can't look cuz im on my work computer

      if not just use search and put in *.ispw and change the advance settings to search hidden files and folders
    1. shadowck5000's Avatar
      shadowck5000 -
      Yes anyone know when WinPwn will be out for this, they probally will just add it to win pwn 2.5
    1. kjdoug's Avatar
      kjdoug -
      i didn't think that would work pwnage tool probably checks the firmware packages size...but didn't ver 1.0.3 of pwnage tool allow you to use a different firmware?
    1. thixtythix's Avatar
      thixtythix -
      Quote Originally Posted by kjdoug View Post
      i didn't think that would work pwnage tool probably checks the firmware packages size...

      it def doesnt work i tried it and failed